mindshare
LOGS
20:04:39 <jwf> #startmeeting Fedora Mindshare Committee meeting - 2023-04-20
20:04:39 <zodbot> Meeting started Thu Apr 20 20:04:39 2023 UTC.
20:04:39 <zodbot> This meeting is logged and archived in a public location.
20:04:39 <zodbot> The chair is jwf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
20:04:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:04:39 <zodbot> The meeting name has been set to 'fedora_mindshare_committee_meeting_-_2023-04-20'
20:05:02 <jwf> #meetingname mindshare
20:05:02 <zodbot> The meeting name has been set to 'mindshare'
20:05:07 <jwf> #info About the Mindshare Committee: https://docs.fedoraproject.org/en-US/mindshare-committee/
20:05:16 <jwf> .members mindshare
20:05:19 <zodbot> jwf: Members of mindshare: jflory7, nb, duffy, thunderbirdtr, pbokoc, smeragoel, madelinepeck, ffmancera
20:05:25 <jwf> #topic Meeting structure & agenda
20:05:28 <jwf> #info === 1. Hellos & welcome (~5 minutes) ===
20:05:32 <jwf> #info === 2. Committee announcements & team read-outs (~5-10 minutes) ===
20:05:35 <jwf> #info === 3. Ticket-driven review & discussion (remaining time) ===
20:05:36 <jwf> #info === 4. Open floor (final 5 minutes) ===
20:05:43 <jwf> #topic Hellos & welcome
20:06:29 <jwf> Howdy folks, who is around for the Mindshare meeting? nb Máirín Duffy Onuralp Sezer (he/him) pbokoc Smera Goel ffmancera
20:09:48 <jwf> Perhaps I should have done a little more outreach on the meeting slot. I know this is the tough time for the EU folks, which is four of our seven.
20:15:02 <jwf> I am going to call it. I'll use this hour to continue working through a backlog of reimbursements. Also looking to get that meeting day/time updated. I'll make a Discourse topic on that.
20:15:11 <jwf> #info Meeting canceled due to no quorum
20:15:17 <jwf> #nick jwf
20:15:40 <jwf> #action jwf Start a new Discourse topic with the Whenisgood meeting day/time poll results.
20:15:53 <jwf> #endmeeting