eln
MINUTES

#fedora-meeting: ELN (2023-03-10)

Meeting started by sgallagh at 17:02:30 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 17:02:30)
  2. Agenda (sgallagh, 17:06:51)
  3. x86_64-v3 as the architecture baseline for RHEL 10 (sgallagh, 17:10:17)
    1. https://src.fedoraproject.org/rpms/redhat-rpm-config/pull-request/247 (sgallagh, 17:16:59)
    2. QEMU 7.2+ should be able to emulate x86_64-v3 hardware, but may have bugs to watch out for. Some packages like libguestfs have tests that rely on emulated CPUs and may be affected by this change. (sgallagh, 17:26:54)
    3. AGREED: The ELN SIG approves the change of baseline to x86_65-v3 (sgallagh, 17:28:35)
    4. AGREED: No mass-rebuild is required immediately for this change. It can wait until the Fedora 39 scheduled rebuild. (sgallagh, 17:30:36)

  4. Open Floor (sgallagh, 17:30:59)
    1. There will be no meeting on 2023-03-24 (sgallagh, 17:34:00)
    2. ACTION: sgallagh and fweimer to land the baseline change on Monday, 2023-03-13. (sgallagh, 17:36:06)


Meeting ended at 17:39:23 UTC (full logs).

Action items

  1. sgallagh and fweimer to land the baseline change on Monday, 2023-03-13.


Action items, by person

  1. fweimer
    1. sgallagh and fweimer to land the baseline change on Monday, 2023-03-13.
  2. sgallagh
    1. sgallagh and fweimer to land the baseline change on Monday, 2023-03-13.


People present (lines said)

  1. sgallagh (57)
  2. fweimer (10)
  3. zodbot (8)
  4. smooge (8)
  5. bstinson (6)
  6. tdawson (6)
  7. danpb (6)
  8. jforbes (5)
  9. AhmedA (4)
  10. davide (2)
  11. nirik (1)


Generated by MeetBot 0.4.