fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 18:00:21 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 18:00:30)
  2. Agenda (pboy, 18:02:35)
    1. Follow up actions (pboy, 18:02:43)
    2. Fedora Website revamp – Fedora Server Edition pages (pboy, 18:02:51)
    3. Using Ansible to install and configure Wildfly (pboy, 18:02:58)
    4. F38: Shorter Shutdown Timer (pboy, 18:03:05)
    5. Open floor (pboy, 18:03:34)

  3. 1. Follow up actions (pboy, 18:05:04)
  4. 2. F38 - Shorter Shutdown Timer (pboy, 18:06:01)
    1. issue #96: https://pagure.io/fedora-server/issue/96 (pboy, 18:06:09)
    2. Mailing list discussion: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/N6TW6EBPG5Q6D6SEV4FFGQH3E6HUTVE2/ (pboy, 18:06:17)
    3. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/O35T2YYLSXC6YAV5LRYBPZENW3AX4GEP/ (pboy, 18:06:39)
    4. ACTION: pboy will create a summary of our discussion about service specific timeouts. (pboy, 18:16:20)
    5. ACTION: pboy will open a mailing list discussion about interdependencies between services and the consequences. (pboy, 18:19:44)

  5. 3. Using Ansible to install and configure Wildfly (pboy, 18:20:49)
    1. https://pagure.io/fedora-server/issue/60 (pboy, 18:21:07)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/2022/12/ (pboy, 18:21:22)
    3. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/HEHEXBYFVD6E6SG33SOGJBREAEBJHGLE/ (pboy, 18:21:29)
    4. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/HEHEXBYFVD6E6SG33SOGJBREAEBJHGLE/?sort=thread (pboy, 18:21:38)
    5. ACTION: jdubby will update his repo (pboy, 18:38:45)
    6. ACTION: eseyman will look at the updated repo (pboy, 18:38:55)
    7. ACTION: pboy will provide a public server where we can work in a cooperative work on all the details (pboy, 18:39:07)

  6. 4. Fedora Website revamp – Fedora Server Edition pages (pboy, 18:40:49)
    1. Issue #66: https://pagure.io/fedora-server/issue/66 (pboy, 18:41:03)
    2. Mailing List: https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/7QJHY6E422W6SGLMETH5VFOUY6IKJA3P/ (pboy, 18:41:16)

  7. 5. Open Floor (pboy, 18:51:55)


Meeting ended at 19:01:16 UTC (full logs).

Action items

  1. pboy will create a summary of our discussion about service specific timeouts.
  2. pboy will open a mailing list discussion about interdependencies between services and the consequences.
  3. jdubby will update his repo
  4. eseyman will look at the updated repo
  5. pboy will provide a public server where we can work in a cooperative work on all the details


Action items, by person

  1. eseyman
    1. eseyman will look at the updated repo
  2. jdubby
    1. jdubby will update his repo
  3. pboy
    1. pboy will create a summary of our discussion about service specific timeouts.
    2. pboy will open a mailing list discussion about interdependencies between services and the consequences.
    3. pboy will provide a public server where we can work in a cooperative work on all the details


People present (lines said)

  1. pboy (120)
  2. jdubby (20)
  3. eseyman (17)
  4. mowest (13)
  5. zodbot (10)
  6. x3mboy (6)
  7. nirik (5)
  8. luna (3)
  9. cooltshirtguy (1)


Generated by MeetBot 0.4.