fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:01:45 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:01:54)
  2. Agenda (pboy, 17:12:54)
    1. https://pagure.io/fedora-server/report/Meeting (pboy, 17:13:01)
    2. Follow up actions (pboy, 17:13:11)
    3. Software Raid on UEFI systems (pboy, 17:13:19)
    4. Review current Fedora Server Technical Specification (pboy, 17:13:28)
    5. Open Floor (pboy, 17:13:35)

  3. Follow up actions (pboy, 17:14:33)
    1. Change proposal to add Server VM is accepted by FESCo (pboy, 17:14:41)
    2. Tracking Bug: https://bugzilla.redhat.com/show_bug.cgi?id=2100621 (pboy, 17:14:47)
    3. Change Proposal regarding the default hostname configuration is accepted by FESCo (pboy, 17:14:55)
    4. https://pagure.io/fesco/issue/2804 (pboy, 17:15:02)
    5. DONE: pboy to add test of uefi sw raid (pboy, 17:15:10)
    6. https://pagure.io/fedora-server/issue/89 (pboy, 17:15:16)

  4. Software Raid on UEFI systems (pboy, 17:16:29)
    1. https://pagure.io/fedora-server/issue/89 (pboy, 17:16:38)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/YV7XFPYLMVFYLJWISCNPXFBNS6YZKDRK/ (pboy, 17:16:59)
    3. AGREED: We use the Anaconda solution with raid, for the time beeing. Further evaluation on mailing list and next meeting. (pboy, 17:27:23)

  5. Review current Fedora Server Technical Specification (pboy, 17:27:43)
    1. https://pagure.io/fedora-server/issue/58 (pboy, 17:27:53)
    2. https://hackmd.io/9or6pDs3Qq6DzzgVzXgmeQ?view (pboy, 17:28:10)

  6. Open Floor (pboy, 17:35:43)
    1. https://developer.jboss.org/people/fjuma/blog/2018/08/31/obtaining-certificates-from-lets-encrypt-using-the-wildfly-cli#jive_content_id_Obtaining_a_certificate_from_Lets_Encrypt (jwhimpel, 17:37:52)


Meeting ended at 17:49:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pboy (72)
  2. jwhimpel (16)
  3. eseyman (15)
  4. zodbot (8)
  5. cooltshirtguy (6)


Generated by MeetBot 0.4.