magazine
MINUTES

#fedora-meeting: magazine

Meeting started by zinebot[m] at 15:00:03 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 15:00:03)
  2. agenda (zinebot[m], 15:07:43)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 15:07:43)
    2. -- 1/ last week's stats -- (zinebot[m], 15:07:44)
    3. -- 2/ articles in progress -- (zinebot[m], 15:07:44)
    4. -- 3/ articles to review -- (zinebot[m], 15:07:44)
    5. -- 4/ articles to edit -- (zinebot[m], 15:07:44)
    6. -- 5/ publishing schedule -- (zinebot[m], 15:07:44)
    7. -- 6/ editor of the week -- (zinebot[m], 15:07:45)
    8. -- 7/ open floor -- (zinebot[m], 15:07:45)

  3. 1/ last week's stats (zinebot[m], 15:07:52)
    1. Week of May 30: 58.4K pageviews -- surprisingly strong (glb, 15:08:30)

  4. 2/ articles in progress (zinebot[m], 15:10:23)
    1. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 15:10:23)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:10:24)
    3. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:10:24)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 15:10:24)
    5. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 15:10:24)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 15:10:25)
    7. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 15:10:25)
    8. 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress) (zinebot[m], 15:10:25)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/60 (zinebot[m], 15:10:26)
    10. status: https://pagure.io/fedora-magazine-newsroom/issue/102 (zinebot[m], 15:10:57)
    11. 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 15:10:58)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/120 (zinebot[m], 15:10:59)
    13. 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: in-progress) (zinebot[m], 15:10:59)
    14. status: https://pagure.io/fedora-magazine-newsroom/issue/121 (zinebot[m], 15:10:59)
    15. preview: https://fedoramagazine.org/?p=36537&preview=true (zinebot[m], 15:10:59)
    16. 104: Fedora Linux editions part 2: Spins (author: armanwu) (fpca: signed) (status: in-progress) (zinebot[m], 15:10:59)
    17. status: https://pagure.io/fedora-magazine-newsroom/issue/104 (zinebot[m], 15:11:00)
    18. 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: unsigned) (status: in-progress) (zinebot[m], 15:11:00)
    19. status: https://pagure.io/fedora-magazine-newsroom/issue/27 (zinebot[m], 15:11:01)
    20. 124: Fedora Workstation and accessibility (fpca: unknown) (status: in-progress) (zinebot[m], 15:11:01)
    21. status: https://pagure.io/fedora-magazine-newsroom/issue/124 (zinebot[m], 15:11:02)
    22. Are there any upcoming test days? (zinebot[m], 15:24:19)
    23. https://calendar.fedoraproject.org/QA/ (zinebot[m], 15:24:20)
    24. Sun 05 Jun 2022: Fedora Kernel 5.18 test day (8 days) (zinebot[m], 15:24:28)
    25. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 15:31:17)
    26. Check the release schedule. (zinebot[m], 15:31:17)

  5. 3/ articles to review (zinebot[m], 15:31:28)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 15:31:29)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:31:30)

  6. 4/ articles to edit (zinebot[m], 15:31:43)
    1. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 15:31:43)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:31:44)
    3. 123: kernel-5.18 test week Jun 5-11 (author: sumantrom) (fpca: signed) (status: to-edit) (zinebot[m], 15:31:44)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/123 (zinebot[m], 15:31:44)

  7. 5/ publishing schedule (zinebot[m], 15:33:46)
    1. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 15:33:47)
    2. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 15:33:47)
    3. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:33:47)
    4. AGREED: PUBLISHING SCHEDULE: There are no articles to be edited. (zinebot[m], 15:34:28)

  8. 6/ editor of the week (zinebot[m], 15:35:11)
    1. glb will be editor of the week starting Sun 12 Jun 2022 (zinebot[m], 15:36:52)

  9. 7/ open floor (zinebot[m], 15:37:03)


Meeting ended at 15:49:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. glb (76)
  2. zinebot[m] (64)
  3. rlengland[m] (23)
  4. TheEvilSkeleton (22)
  5. zodbot (11)
  6. zinebot (0)
  7. rlengland (0)
  8. theevilskeleton (0)


Generated by MeetBot 0.4.