magazine
LOGS
15:00:03 <zinebot[m]> #startmeeting magazine
15:00:03 <zodbot> Meeting started Thu Jun  9 15:00:03 2022 UTC.
15:00:03 <zodbot> This meeting is logged and archived in a public location.
15:00:03 <zodbot> The chair is zinebot[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:03 <zodbot> The meeting name has been set to 'magazine'
15:00:03 <zinebot[m]> #topic roll call
15:00:03 <zinebot[m]> #chair zinebot glb rlengland theevilskeleton
15:00:03 <zodbot> Current chairs: glb rlengland theevilskeleton zinebot zinebot[m]
15:00:28 <glb> .hello glb
15:00:29 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:46 <rlengland[m]> .hello rlengland
15:00:47 <zodbot> rlengland[m]: rlengland 'Richard England' <rlengland@gmail.com>
15:01:05 <glb> \o/ Richard is back!
15:01:31 <rlengland[m]> I am, (I think)
15:02:09 <glb> Uh oh, sounds like he is a phantom stuck halfway between this world and the next?!
15:03:04 <rlengland[m]> Moved my daughter from Lexington, KY to Medford, OR.  5 days driving a 24' truck. with a car trailer attached.
15:03:11 <rlengland[m]> still recovering.
15:04:05 <TheEvilSkeleton> .hello theevilskeleton
15:04:06 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:04:13 <glb> I see. Well, it doesn't look like there is much in the Review column this week. So this might be a short meeting.
15:04:28 <glb> Hi TheEvilSkeleton!
15:04:29 <TheEvilSkeleton> Hey!
15:04:48 <glb> How is it coming with those theme updates?
15:05:30 <TheEvilSkeleton> Sorry, I was a busy so I didn't have the time. The CSS is... pain to work with
15:06:05 <glb> OK. I was hoping I could get one of you to also fix the font size on that leader text.
15:06:24 <glb> Someone else mentioned that it was too small.
15:07:01 <glb> I've decided that I shouldn't do the web design work because my monitor isn't normal sized. 😛
15:07:38 <glb> I guess we can come back to this at the end of the meeting though.
15:07:42 <glb> 🔹 next topic
15:07:43 <zinebot[m]> #topic agenda
15:07:43 <zinebot[m]> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:07:44 <zinebot[m]> #info -- 1/ last week's stats --
15:07:44 <zinebot[m]> #info -- 2/ articles in progress --
15:07:44 <zinebot[m]> #info -- 3/ articles to review --
15:07:44 <zinebot[m]> #info -- 4/ articles to edit --
15:07:44 <zinebot[m]> #info -- 5/ publishing schedule --
15:07:45 <zinebot[m]> #info -- 6/ editor of the week --
15:07:45 <zinebot[m]> #info -- 7/ open floor --
15:07:52 <glb> 🔹 next topic
15:07:52 <zinebot[m]> #topic 1/ last week's stats
15:07:56 <TheEvilSkeleton> glb: You can use Responsive Design Mode on Firefox. You press F12, and then press on the phone and table icon at the right hand side, then you can change the resolution to different resolutions
15:08:12 <TheEvilSkeleton> You can do the same on Chrome, I forget how to do it
15:08:30 <glb> #info Week of May 30: 58.4K pageviews -- surprisingly strong
15:08:47 <glb> TheEvilSkeleton: That's cool. I didn't know that.
15:09:14 <glb> You are ruining my excuse for not doing the work myself though. 😛
15:09:33 <TheEvilSkeleton> That's okay, I enjoy designing, although I hate playing with CSS
15:09:59 <glb> Practice makes perfect. 😉
15:10:13 <glb> 🔹 next topic
15:10:23 <zinebot[m]> #topic 2/ articles in progress
15:10:23 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
15:10:24 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:10:24 <zinebot[m]> #info 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress)
15:10:24 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/68
15:10:24 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress)
15:10:25 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
15:10:25 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
15:10:25 <zinebot[m]> #info 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress)
15:10:26 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/60
15:10:57 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/102
15:10:58 <zinebot[m]> #info 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: in-progress)
15:10:59 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/120
15:10:59 <zinebot[m]> #info 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: in-progress)
15:10:59 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/121
15:10:59 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36537&preview=true
15:10:59 <zinebot[m]> #info 104: Fedora Linux editions part 2: Spins (author: armanwu) (fpca: signed) (status: in-progress)
15:11:00 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/104
15:11:00 <zinebot[m]> #info 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: unsigned) (status: in-progress)
15:11:01 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/27
15:11:01 <zinebot[m]> #info 124: Fedora Workstation and accessibility (fpca: unknown) (status: in-progress)
15:11:02 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/124
15:12:10 <glb> rlengland: Will you be able to ping these asynchronously as needed?
15:12:58 <rlengland[m]> I'll try to keep an eye on them.  I note  a couple of fpca issues as well. I'll ping them.
15:13:27 <glb> I looked in WordPress just the other day and it doesn't look like any have made progress recently except #121.
15:14:08 <glb> #121 appears to be done. But the author said he is waiting on someone else to review it.
15:14:26 <rlengland[m]> 👍️.
15:15:41 <glb> Actually, it looks like the accessibility one might be ready too.
15:16:18 <glb> TheEvilSkeleton: would you like to take #124?
15:16:27 <TheEvilSkeleton> Let me check
15:16:38 <rlengland[m]> Agreed. I added the preview link last night. I'll check iwth the author
15:16:50 <rlengland[m]> okay, no I won't  :-)
15:17:33 <glb> Yeah, TheEvilSkeleton: Be sure to ask the author first if it is ready for review and publication. 🙂
15:18:01 <rlengland[m]> I missed that @theevilskeleton was assigned to it.
15:18:15 <glb> I was trying to split the work up a little. 🙂
15:18:28 <TheEvilSkeleton> I forgot I was assigned 😅
15:18:59 <TheEvilSkeleton> rlengland: thanks for adding the link
15:19:01 <glb> I don't remember assigning you previously. Did you take that one yourself already?
15:19:06 <TheEvilSkeleton> Yeah
15:19:38 <TheEvilSkeleton> Do you happen to know what Christian Schaller's username is on Pagure?
15:20:05 <glb> The system should use the same username everywhere.
15:20:34 <glb> So you should be able to get it from Discourse or WordPress if necessary.
15:21:30 <rlengland[m]> uraeus  I believe
15:21:38 <TheEvilSkeleton> Thanks!
15:21:58 <TheEvilSkeleton> I asked them if I can review and edit
15:22:09 <TheEvilSkeleton> Pagure is incredibly slow at the moment
15:22:40 <glb> Yeah, it's been like that on and off for the last few weeks.
15:23:21 <glb> I don't think it is just us though. I saw some comments in the Fedora Infrastructure channel about it being slow as well.
15:23:34 <TheEvilSkeleton> Ouch
15:23:53 <glb> I guess if the problem persists, someone might want to mention it over there.
15:24:15 <glb> Moving along ...
15:24:19 <glb> 🔹 next topic
15:24:19 <zinebot[m]> #info Are there any upcoming test days?
15:24:20 <zinebot[m]> #link https://calendar.fedoraproject.org/QA/
15:24:27 <glb> 🔹 show testdays
15:24:28 <zinebot[m]> #info Sun 05 Jun 2022: Fedora Kernel 5.18 test day (8 days)
15:24:42 <glb> This one is already published. 🙂
15:25:01 <glb> BTW.
15:25:09 <TheEvilSkeleton> Nice
15:25:19 <glb> 🔹 card 123 comments
15:25:20 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/513ece6d1c603abf489242d9c1d4d8de2458d8ae)
15:25:43 <TheEvilSkeleton> Sorry for the intrusion, I don't want to forget about it. rlengland: you might have missed it, but the Fedora Magazine theme repo is switching to GitLab
15:25:46 <glb> ^^ make note of that last comment for future reference.
15:26:23 <rlengland[m]> I did miss that. Thank you.  Is there a location for details?
15:26:28 <TheEvilSkeleton> Emails
15:26:44 <glb> I don't think the move has been done yet.
15:27:05 <glb> But yeah, just ask Ryan if you have any questions.
15:27:13 <TheEvilSkeleton> Correct. The theme repo should be in https://gitlab.com/fedora/websites-apps/themes once migrated
15:28:14 <glb> rlengland: You could help test out the new system by fixing the font size of that leader text. 😉
15:29:08 <TheEvilSkeleton> I'm gonna try to add the rounded corners
15:29:08 <rlengland[m]> Once the migration is done, I assume.
15:29:38 <glb> But to try to get back on track, the test days articles will tend to mention the Fedora Linux version that is currently in development rather than the ones that are already released.
15:30:49 <glb> Apparently this confuses some of the readers, but it is expected/normal. (So don't try to "fix" it if you end up editing one of these articles in the future.)
15:31:17 <glb> 🔹 next topic
15:31:17 <zinebot[m]> #link https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
15:31:17 <zinebot[m]> #info Check the release schedule.
15:31:28 <zinebot[m]> #topic 3/ articles to review
15:31:28 <glb> 🔹 next topic
15:31:29 <zinebot[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
15:31:30 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:31:30 <zinebot[m]> no cards found in the 'review' column
15:31:38 <glb> 🔹 next topic
15:31:43 <zinebot[m]> #topic 4/ articles to edit
15:31:43 <zinebot[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
15:31:44 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:31:44 <zinebot[m]> #info 123: kernel-5.18 test week Jun 5-11 (author: sumantrom) (fpca: signed) (status: to-edit)
15:31:44 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/123
15:32:19 <glb> Hmm, I though I moved that one.
15:32:20 <zinebot[m]> card 123 moved to 'scheduled'
15:32:20 <glb> 🔹 move 123 →
15:32:29 <zinebot[m]> no cards found in the 'to-edit' column
15:32:29 <glb> 🔹 list
15:32:40 <glb> 🔹 show proposed
15:32:46 <zinebot[m]> #proposed PUBLISHING SCHEDULE: There are no articles to be edited.
15:32:56 <glb> 🔹 show agreed
15:33:02 <zinebot[m]> #agreed PUBLISHING SCHEDULE: There are no articles to be edited.
15:33:13 <rlengland[m]> +1
15:33:28 <glb> Arrg. I did it again.
15:33:30 <glb> #undo
15:33:30 <zodbot> Removing item from minutes: AGREED by zinebot[m] at 15:33:02 : PUBLISHING SCHEDULE: There are no articles to be edited.
15:33:31 <rlengland[m]> ...gotta type faster
15:33:42 <glb> 🔹 next topic
15:33:46 <zinebot[m]> #topic 5/ publishing schedule
15:33:47 <zinebot[m]> #info Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week.
15:33:47 <zinebot[m]> #info If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content.
15:33:47 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:33:47 <zinebot[m]> no cards found in the 'to-edit' column
15:34:08 <glb> Since Richard has already given his +1 🙂
15:34:15 <glb> 🔹 show agreed
15:34:28 <zinebot[m]> #agreed PUBLISHING SCHEDULE: There are no articles to be edited.
15:34:48 <glb> See, this is what happens when we go too long without meetings. 😛
15:35:10 <glb> 🔹 next topic
15:35:11 <zinebot[m]> #topic 6/ editor of the week
15:35:29 <rlengland[m]> I think Greg should do it to keep in practice
15:35:43 <glb> 🔹 eotw rlengland
15:35:44 <zinebot[m]> #info rlengland will be editor of the week starting Sun 12 Jun 2022
15:36:23 <glb> Just seeing how you would react. 😛
15:36:24 <rlengland[m]> ...well THAT didn't work...
15:36:42 <glb> #undo
15:36:42 <zodbot> Removing item from minutes: INFO by zinebot[m] at 15:35:44 : rlengland will be editor of the week starting Sun 12 Jun 2022
15:36:51 <glb> 🔹 eotw glb
15:36:52 <zinebot[m]> #info glb will be editor of the week starting Sun 12 Jun 2022
15:37:03 <glb> 🔹 next topic
15:37:03 <zinebot[m]> #topic 7/ open floor
15:38:13 <rlengland[m]> Who is Ryan that is the contact for the magazine theme?
15:38:25 <rlengland[m]> and how do we know when the move is accomplished?
15:38:39 <rlengland[m]> I don't think I'm on that mail list.
15:38:40 <glb> OK, so so far it sounds like TheEvilSkeleton will take care of #124 and Richard will take care of everything else. Is that right? 😛
15:38:46 <rlengland[m]> or I'm still out of it.
15:39:04 <glb> Ryan used to be an editor for Fedora Magazine.
15:39:24 <glb> I think he works for Red Hat though and has other priorities these days.
15:39:57 <glb> And he designed the current Fedora Magazine theme.
15:40:11 <TheEvilSkeleton> Yeah they work at RH, they have the email
15:41:35 <glb> I'm guessing that he is one of the few that Red Hat actually pays to do a little support for the Fedora Project. But I don't know for sure.
15:43:32 <glb> As for when the move is completed, I guess Ryan will have to tell us or else we will have to ask to be sure.
15:43:58 <rlengland[m]> 'k
15:44:13 <glb> Oh, one other thing.
15:44:38 <glb> I heard that the badges system is currently in a somewhat broken state.
15:45:12 <glb> Apparently it doesn't work with "new" accounts that are on the newer Fedora Account system.
15:45:26 <TheEvilSkeleton> Interesting
15:45:59 <glb> So I guess Richard is off the hook for getting that automatic badge award system working. 😛
15:47:13 <rlengland[m]> ...till it's fixed and I'm certain you'll remind me.   😸   But no sense in poking at it till the fix is in.
15:48:22 <glb> Yeah, I think a fair number of the FM contributors are new accounts, so we probably need to wait until that is fixed. 😕
15:48:33 <glb> Well, anything else?
15:48:51 <rlengland[m]> nothing from me
15:49:32 <glb> OK then. Thanks all!
15:49:38 <glb> #endmeeting