fesco
MINUTES

#fedora-meeting: FESCO (2022-05-03)

Meeting started by mhroncok at 17:00:04 UTC (full logs).

Meeting summary

  1. init process (mhroncok, 17:00:23)
  2. #2772 Change proposal: Drop i686 builds of jdk8,11,17 and latest (18) rpms from f37 (mhroncok, 17:04:33)
  3. Next week's chair (mhroncok, 17:05:28)
    1. ACTION: mhroncok will chair next meeting (mhroncok, 17:05:40)

  4. Open Floor (mhroncok, 17:05:48)


Meeting ended at 17:13:08 UTC (full logs).

Action items

  1. mhroncok will chair next meeting


Action items, by person

  1. mhroncok
    1. mhroncok will chair next meeting


People present (lines said)

  1. mhroncok (25)
  2. zodbot (11)
  3. nirik (4)
  4. mboddu (4)
  5. decathorpe (2)
  6. Eighth_Doctor (2)
  7. zbyszek (1)
  8. bcotton (1)
  9. sgallagh (0)
  10. dcantrell (0)
  11. tstellar (0)
  12. Conan_Kudo (0)
  13. Pharaoh_Atem (0)
  14. Son_Goku (0)
  15. King_InuYasha (0)
  16. Sir_Gallantmon (0)


Generated by MeetBot 0.4.