fesco
LOGS
17:00:04 <mhroncok> #startmeeting FESCO (2022-05-03)
17:00:04 <zodbot> Meeting started Tue May  3 17:00:04 2022 UTC.
17:00:04 <zodbot> This meeting is logged and archived in a public location.
17:00:04 <zodbot> The chair is mhroncok. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:04 <zodbot> The meeting name has been set to 'fesco_(2022-05-03)'
17:00:10 <mhroncok> #meetingname fesco
17:00:10 <zodbot> The meeting name has been set to 'fesco'
17:00:14 <nirik> morning
17:00:16 <mhroncok> #chair nirik, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, mboddu, tstellar, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
17:00:16 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku dcantrell decathorpe mboddu mhroncok nirik sgallagh tstellar zbyszek
17:00:23 <mhroncok> #topic init process
17:00:35 <mhroncok> .hello churchyard
17:00:36 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
17:00:59 <Eighth_Doctor> .hello ngompa
17:01:00 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
17:01:06 * decathorpe says hello from not necessarily reliably mobile connection
17:01:15 <mhroncok> Unfortunately, I need to leave in ~20 minutes. Somebody will need to take over or we'll end sooner
17:01:17 <bcotton> .hello2
17:01:18 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
17:02:26 <Eighth_Doctor> we'll probably not going to have a long meeting anyway
17:02:54 <mhroncok> right
17:02:55 <mhroncok> so far it looks like no quorum anyway
17:03:50 <mhroncok> I count 4
17:04:33 <mhroncok> #topic #2772 Change proposal: Drop i686 builds of jdk8,11,17 and latest (18) rpms from f37
17:04:33 <mhroncok> onwards
17:04:43 <mhroncok> .fesco 2772
17:04:44 <zodbot> mhroncok: Issue #2772: Change proposal: Drop i686 builds of jdk8,11,17 and latest (18) rpms from f37 onwards - fesco - Pagure.io - https://pagure.io/fesco/issue/2772
17:04:57 <mhroncok> The proposal has been changes and posted to devel
17:04:59 <mhroncok> please vote in the ticket
17:05:28 <mhroncok> #topic Next week's chair
17:05:40 <mhroncok> #action mhroncok will chair next meeting
17:05:48 <mhroncok> #topic Open Floor
17:06:56 <nirik> I exchanged some emails with Hans about the bios sig. He didn't think a Change was needed... just a blog post/sig wiki page/announce email about the sig/list. Is everyone ok with that? or should we push for change? ;)
17:07:21 <zbyszek> Either works, I think.
17:08:31 <mhroncok> works for me
17:08:38 <decathorpe> for me too
17:08:42 <mboddu> Hello
17:08:50 <mhroncok> hello
17:08:59 <mboddu> Sorry, I am late
17:09:12 <mhroncok> we have a quorum, do we want to vote on the java thing?
17:09:15 <mhroncok> I think it can happen in the ticket
17:10:17 <nirik> I htink in the ticket is fine.
17:10:28 <mhroncok> ok
17:10:33 <mboddu> The new proposal is okay for me, I will vote in the ticket
17:10:40 <mhroncok> anything else for open floor?
17:12:29 <mboddu> Nothing from me
17:12:35 * nirik has nothing
17:13:05 <mhroncok> ok, thanks all
17:13:08 <mhroncok> #endmeeting