fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:06:47 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:06:57)
  2. Previous meeting follow-up (adamw, 15:10:50)
    1. "adamw to draft vaguer and more general startup time criterion (but not too vague)" - still didn't get done, thanks to F35 crunch, i really will get to it soon (adamw, 15:12:02)
    2. "adamw to check with sumantro on status of remaining planned test days" - sumantro actually showed up later in the meeting and updated us there (adamw, 15:12:34)

  3. Fedora 35 status and final pre-release plans (adamw, 15:15:37)
    1. Fedora 35 RC 1.2 was signed off for release last week, will come out tomorrow (adamw, 15:15:53)
    2. kparal and adamw will complete commonbugs page today (adamw, 15:17:02)
    3. coremodule will write Heroes of Fedora 35 Final today and get it published ASAP (adamw, 15:18:43)
    4. thanks again to everyone who helped test and prepare F35 final for release (adamw, 15:20:25)

  4. Fedora 36 cycle preview (adamw, 15:22:38)
    1. F36 dates: beta freeze 2022-02-22, final release 2022-04-19, systemwide change deadline 2021-12-28 (adamw, 15:25:38)
    2. current F36 changes: https://fedoraproject.org/wiki/Releases/36/ChangeSet (adamw, 15:25:43)
    3. ACTION: adamw to look into https://bugzilla.redhat.com/show_bug.cgi?id=2016253#c34 (f35 audio upgrade bug) more after the meeting (adamw, 15:34:31)

  5. Release criteria / validation test changes from Fedora 35 cycle (adamw, 15:36:00)
    1. there were several cases where we noted potential criteria improvements during f35 blocker review (adamw, 15:38:56)
    2. in discussion of bug 2006393 in the 2021-10-04 blocker review meeting we agreed "we will also start a discussion about explicit (wireless) networking criteria for F36" (adamw, 15:39:46)
    3. we also noted a small tweak needed to a criterion that references x86_64 specifically in the 2021-09-20 meeting, and noted the keyboard layout criterion doesn't cover the installer in the 2021-10-25 meeting (adamw, 15:43:12)
    4. adamw already proposed a change to the keyboard layout criterion on-list, feedback welcome (adamw, 15:43:42)
    5. ACTION: adamw to try and clarify intent of "default application functionality" criterion regarding arches (adamw, 15:48:59)
    6. ACTION: kparal to draft revised/extended criteria for package management and system settings (adamw, 15:58:09)
    7. still looking for a volunteer for networking criteria (adamw, 15:59:28)

  6. Open floor (adamw, 15:59:32)


Meeting ended at 16:04:18 UTC (full logs).

Action items

  1. adamw to look into https://bugzilla.redhat.com/show_bug.cgi?id=2016253#c34 (f35 audio upgrade bug) more after the meeting
  2. adamw to try and clarify intent of "default application functionality" criterion regarding arches
  3. kparal to draft revised/extended criteria for package management and system settings


Action items, by person

  1. adamw
    1. adamw to look into https://bugzilla.redhat.com/show_bug.cgi?id=2016253#c34 (f35 audio upgrade bug) more after the meeting
    2. adamw to try and clarify intent of "default application functionality" criterion regarding arches
  2. kparal
    1. kparal to draft revised/extended criteria for package management and system settings


People present (lines said)

  1. adamw (76)
  2. kparal (32)
  3. zodbot (9)
  4. coremodule (2)
  5. cmurf[m] (2)
  6. bcotton (1)
  7. Southern_Gentlem (1)


Generated by MeetBot 0.3.