magazine
MINUTES

#fedora-meeting: magazine

Meeting started by glb[m] at 15:00:18 UTC (full logs).

Meeting summary

  1. Roll call (glb[m], 15:00:19)
  2. Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384) (glb[m], 15:04:31)
  3. 1/ Last week's stats (glb[m], 15:04:47)
    1. Week of Oct 11: 60.4K pageviews -- up by 10K from the previous week! (glb[m], 15:04:55)

  4. 2/ In progress followup (glb[m], 15:05:07)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb[m], 15:05:07)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:05:07)
    3. Are there any upcoming test days? (glb[m], 15:14:00)
    4. https://calendar.fedoraproject.org/QA/ (glb[m], 15:14:00)
    5. Review release schedule (glb[m], 15:14:24)
    6. https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html (glb[m], 15:14:24)
    7. ACTION: glb to check with bcotton about how the release annoucement and what's new article will be handled/scheduled. (glb[m], 15:18:27)
    8. ACTION: glb to figure out how to update the sidebar (glb[m], 15:18:46)

  5. 3/ Finished articles to review (glb[m], 15:20:31)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (glb[m], 15:20:31)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:20:31)
    3. https://qa.fedoraproject.org/blockerbugs/milestone/35/final/buglist (bcotton, 15:28:26)

  6. 4/ Articles to edit (glb[m], 15:32:40)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (glb[m], 15:32:40)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:32:40)

  7. 5/ Publishing schedule (glb[m], 15:38:14)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb[m], 15:38:14)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb[m], 15:38:14)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:38:14)
    4. AGREED: PUBLISHING SCHEDULE: Fri 22 Oct 2021: #378 MAKE MORE with Inkscape – Papercraft (editor: @glb) | Mon 25 Oct 2021: #402 Ben Cotton interview on upcoming Fedora Linux 35 release (editor: @glb) | Tue 26 Oct 2021: #387 What's new in F35 Workstation announcement (editor: @rlengland) | Wed 27 Oct 2021: #354 Bash Scripting for beginners (editor: @rlengland) | Fri 29 Oct 2021: #401 Interview about VR on Linux (editor: @rlengland) (glb[m], 15:39:48)

  8. 6/ Editor of the Week (glb[m], 15:40:00)
    1. glb will be editor of the week next week (glb[m], 15:40:50)

  9. 7/ Open floor (glb[m], 15:42:04)
    1. https://discussion.fedoraproject.org/t/its-more-fedora-than-it-is-fedora-noun/33864/4 (glb[m], 15:51:25)


Meeting ended at 15:53:34 UTC (full logs).

Action items

  1. glb to check with bcotton about how the release annoucement and what's new article will be handled/scheduled.
  2. glb to figure out how to update the sidebar


Action items, by person

  1. bcotton
    1. glb to check with bcotton about how the release annoucement and what's new article will be handled/scheduled.
  2. glb
    1. glb to check with bcotton about how the release annoucement and what's new article will be handled/scheduled.
    2. glb to figure out how to update the sidebar


People present (lines said)

  1. glb[m] (114)
  2. RichardEngland[m (46)
  3. zodbot (16)
  4. nb (6)
  5. bcotton (5)
  6. glb (0)
  7. rlengland (0)
  8. theevilskeleton (0)


Generated by MeetBot 0.3.