magazine
LOGS
15:00:18 <glb[m]> #startmeeting magazine
15:00:18 <zodbot> Meeting started Thu Oct 21 15:00:18 2021 UTC.
15:00:18 <zodbot> This meeting is logged and archived in a public location.
15:00:18 <zodbot> The chair is glb[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:18 <zodbot> The meeting name has been set to 'magazine'
15:00:19 <glb[m]> #meetingname magazine
15:00:19 <zodbot> The meeting name has been set to 'magazine'
15:00:19 <glb[m]> #topic Roll call
15:00:19 <glb[m]> #chair glb rlengland theevilskeleton
15:00:19 <zodbot> Current chairs: glb glb[m] rlengland theevilskeleton
15:00:35 <glb[m]> .hello glb
15:00:36 <zodbot> glb[m]: Something blew up, please try again
15:00:39 <zodbot> glb[m]: An error has occurred and has been logged. Please contact this bot's administrator for more information.
15:00:39 <RichardEngland[m> .hello2
15:00:42 <zodbot> RichardEngland[m: Error: Missing "]".  You may want to quote your arguments with double quotes in order to prevent extra brackets from being evaluated as nested commands.
15:00:53 <RichardEngland[m> .hello rlengland
15:00:54 <zodbot> RichardEngland[m: Something blew up, please try again
15:00:58 <zodbot> RichardEngland[m: An error has occurred and has been logged. Please contact this bot's administrator for more information.
15:01:10 <RichardEngland[m> apparently I can say hello
15:01:15 <RichardEngland[m> *can't
15:01:19 <glb[m]> Maybe hello just isn't needed with the new matrix system?
15:01:36 <RichardEngland[m> 🤷‍♂️
15:01:42 <glb[m]> did it work last week? I don't remember.
15:01:49 <RichardEngland[m> I don't think so
15:02:12 <glb[m]> I'm actually not sure what it does anyway. 🙂
15:02:20 <nb> glb[m] well, TBH hello isn't really needed
15:02:31 <nb> and never really was, it's just a way to show your FAS username and name
15:02:34 <glb[m]> Thanks nb!
15:02:35 <nb> and email
15:02:52 <nb> glb[m] but you might want to put in an infra ticket to mention that it is broken.  https://pagure.io/fedora-infrastructure
15:03:32 <glb[m]> Thanks nb. I'll mention it there if someone hasn't already.
15:03:58 <glb[m]> Are we really the only ones using Matrix thus far for the fedora meetings?
15:04:28 <glb[m]> Oh well.
15:04:31 <glb[m]> moving along
15:04:31 <glb[m]> #topic Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384)
15:04:46 <glb[m]> moving along
15:04:47 <glb[m]> #topic 1/ Last week's stats
15:04:55 <glb[m]> #info Week of Oct 11: 60.4K pageviews -- up by 10K from the previous week!
15:05:06 <glb[m]> moving along
15:05:07 <glb[m]> #topic 2/ In progress followup
15:05:07 <glb[m]> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:05:07 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:05:59 <RichardEngland[m> #366 is ready to edit I suspect
15:06:39 <glb[m]> I don't see a #366.
15:06:58 <RichardEngland[m> under #354
15:07:10 <RichardEngland[m> 2nd item
15:07:12 <glb[m]> Oh. One of those. 🙂
15:08:21 <nb> .hello
15:08:21 <zodbot> nb: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
15:08:24 <nb> .hello nb
15:08:27 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
15:08:42 <RichardEngland[m> I'll review and move to edit since I'm tracking it
15:09:48 <glb[m]> The new system I'm using to query the cards expects cards that should be listed in the schedule to be in the 'to edit' column. I'm going to move #354 to the 'to edit' column and put a due date on the top-level card (but the date is for the item that is ready for review).
15:10:11 <RichardEngland[m> +1
15:10:27 <glb[m]> .hello glb
15:10:28 <zodbot> glb[m]: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:10:42 <RichardEngland[m> .hello rlengland
15:10:43 <zodbot> RichardEngland[m: rlengland 'Richard England' <rlengland@gmail.com>
15:11:09 <glb[m]> Yay! It looks like nb got zodbot working. 🙂 ... so I guess I won't need to file that ticket afterall. 🙂
15:11:41 <RichardEngland[m> one less thing to do  is always nice
15:12:03 <glb[m]> rlengland: someone pinged you on discussion earlier asking how to move their article forward, but I forgot which one it was.
15:12:28 <RichardEngland[m> #401
15:12:58 <glb[m]> Just wanted to make sure it was in the review column. Thanks.
15:13:38 <glb[m]> Actually, it looks like there is already enough in the review column, so maybe we should move on?
15:13:52 <RichardEngland[m> works for me 🙂
15:13:59 <glb[m]> moving along
15:14:00 <glb[m]> #info Are there any upcoming test days?
15:14:00 <glb[m]> #link https://calendar.fedoraproject.org/QA/
15:14:20 <glb[m]> it doesn't look like it.
15:14:23 <glb[m]> moving along
15:14:24 <glb[m]> #info Review release schedule
15:14:24 <glb[m]> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:15:18 <glb[m]> They've bumped the release a couple of times already. I'd be surprised if it doesn't go out this week.
15:15:29 <glb[m]> So I think we are going to have a busy week.
15:16:03 <glb[m]> I saw that the author was doing some last-minute editing on the what's new article yesterday.
15:16:27 <glb[m]> rlengland: have you (re)verified that article to be sure everything looks good?
15:16:55 <RichardEngland[m> I'll make another pass on it.  Allan Day said it looks great
15:17:05 <glb[m]> This is the first time I've tried to handle one of these release weeks.
15:17:52 <glb[m]> I think in the past Ben Cotten manually published the release announcement and the what's new article. I'll check with him to see if he will still do that.
15:18:27 <glb[m]> #action glb to check with bcotton about how the release annoucement and what's new article will be handled/scheduled.
15:18:46 <glb[m]> #action glb to figure out how to update the sidebar
15:19:42 <RichardEngland[m> That sidebar should probably be part of the Editors documentation
15:19:52 <RichardEngland[m> ...if it isn't
15:20:30 <glb[m]> I don't remember seeing it. I'll add something once I figure it out myself. 🙂
15:20:31 <glb[m]> moving along
15:20:31 <glb[m]> #topic 3/ Finished articles to review
15:20:31 <glb[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:20:31 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:20:47 <glb[m]> just a sec, someone is calling me ...
15:20:56 <RichardEngland[m> 'k
15:21:14 <glb[m]> It was nothing important.
15:21:29 <glb[m]> back to business.
15:21:44 <glb[m]> Hey bcotton! We were just talking about you!
15:21:47 <bcotton> i'll handle the release announcement. i don' t think i've generally done the what's new, but i can
15:22:15 <glb[m]> Isn't it supposed to be published at the same time as the release annoucement?
15:22:33 <glb[m]> If so, I would assume that you would hit the publish button at the same time?
15:24:01 <glb[m]> I think there is a link to the what's new article in the GNOME popup that has caused problems when that article wasn't published soon enough in the past. (unless I'm confusing what's what).
15:24:09 <bcotton> i think in the past it's usually followed in short order
15:24:31 <bcotton> but yeah, that sounds right. so i'll hit the button on both if the what's new article is ready when the release announcement goes out
15:24:57 <glb[m]> I think the what's new article is ready.
15:25:13 <RichardEngland[m> I'll review it again today to make certain
15:25:25 <glb[m]> rlengland++
15:25:42 <glb[m]> I guess cookies don't work anymore. 🤷
15:27:09 <glb[m]> So I see in the #402 article that it says "in the upcoming Fedora 35 release".
15:27:31 <RichardEngland[m> I think it should be schedule thius week
15:27:41 <glb[m]> Maybe we should schedule that one for Monday since the release will likely be on Tuesday. 🙂
15:27:53 <RichardEngland[m> +1
15:28:11 <bcotton> it will be on a tuesday. i wouldn't plan on this tuesday :/
15:28:21 <RichardEngland[m> 😕
15:28:26 <bcotton> #link https://qa.fedoraproject.org/blockerbugs/milestone/35/final/buglist
15:28:50 <RichardEngland[m> #402 can still be on Tuesday
15:29:01 <glb[m]> There is another interview as well.
15:29:23 <RichardEngland[m> #401
15:30:10 <glb[m]> I was thinking we should try to spread the interviews out so that they are not back to back.
15:30:44 <glb[m]> So I'd run Ben's interview on Monday and the VR interview on Friday.
15:30:57 <glb[m]> Does that sound right?
15:31:11 <RichardEngland[m> LGTM
15:31:56 <RichardEngland[m> I'll edit that one if you like
15:32:39 <glb[m]> moving along
15:32:40 <glb[m]> #topic 4/ Articles to edit
15:32:40 <glb[m]> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:32:40 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:32:55 <glb[m]> rlengland: take your pick of articles to edit. 🙂
15:33:03 <glb[m]> I've set the due dates on them already.
15:34:49 <glb[m]> Oh wait, I forgot about #354 -- the bash scripting article.
15:34:49 <RichardEngland[m> ...and #366 or Wednesday?
15:34:49 <RichardEngland[m> THat's #354
15:34:49 <RichardEngland[m> I'll take it too
15:34:49 <glb[m]> Maybe it would make since to run the Bash article on Wednesday instead of the Matrix article.
15:34:50 <glb[m]> The Matrix announcement still hasn't gone out.
15:35:20 <glb[m]> OK, I'll move the Matrix article back in favor of the Bash scripting article.
15:35:45 <RichardEngland[m> So bash is on 27 Oct
15:36:49 <RichardEngland[m> I set that date on #366 do you want to do the same on it's parent, #354 ?
15:37:03 <glb[m]> I just took care of it.
15:37:25 <RichardEngland[m> 👍️
15:38:07 <glb[m]> OK, I think we have editors and due dates set on all the cards in the 'to edit' column.
15:38:13 <glb[m]> moving along
15:38:14 <glb[m]> #topic 5/ Publishing schedule
15:38:14 <glb[m]> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:38:14 <glb[m]> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:38:14 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:38:22 <glb[m]> Let's see what we have ...
15:38:25 <glb[m]> agreed ?
15:38:28 <glb[m]> #proposed PUBLISHING SCHEDULE: Fri 22 Oct 2021: #378 MAKE MORE with Inkscape – Papercraft (editor: @glb) | Mon 25 Oct 2021: #402 Ben Cotton interview on upcoming Fedora Linux 35 release (editor: @glb) | Tue 26 Oct 2021: #387 What's new in F35 Workstation announcement (editor: @rlengland) | Wed 27 Oct 2021: #354 Bash Scripting for beginners (editor: @rlengland) | Fri 29 Oct 2021: #401 Interview about VR on Linux (editor: @rlengland)
15:39:09 <RichardEngland[m> 👍️ +1
15:39:37 <glb[m]> So it looks like you ended up with a lot for this week. But I guess a couple of them are already done.
15:39:42 <glb[m]> OK then.
15:39:45 <glb[m]> agreed !
15:39:48 <glb[m]> #agreed PUBLISHING SCHEDULE: Fri 22 Oct 2021: #378 MAKE MORE with Inkscape – Papercraft (editor: @glb) | Mon 25 Oct 2021: #402 Ben Cotton interview on upcoming Fedora Linux 35 release (editor: @glb) | Tue 26 Oct 2021: #387 What's new in F35 Workstation announcement (editor: @rlengland) | Wed 27 Oct 2021: #354 Bash Scripting for beginners (editor: @rlengland) | Fri 29 Oct 2021: #401 Interview about VR on Linux (editor: @rlengland)
15:39:59 <glb[m]> moving along
15:40:00 <glb[m]> #topic 6/ Editor of the Week
15:40:34 <glb[m]> Since you have so many articles to work on, it only seems fair that I take EOW again. 🙂
15:40:48 <RichardEngland[m> TY
15:40:50 <glb[m]> #info glb will be editor of the week next week
15:41:28 <RichardEngland[m> BTW I try to keep an eye on comments, etc during the week as well. I figure it can help spread the load
15:41:58 <glb[m]> That's great. It is kind of random when I think to check on them.
15:42:04 <glb[m]> moving along
15:42:04 <glb[m]> #topic 7/ Open floor
15:42:50 <glb[m]> It looks like you tried to PM me here in Matrix at some point, but when I click on the notification, it says you have already left the room.
15:43:54 <glb[m]> It is probably better to PM my through dissussion.fp since I know that that sends me an email copy (or just send me an email).
15:44:03 <RichardEngland[m> ...I recall doing that but don't remember what the issue was.
15:44:04 <glb[m]> s/my/me/
15:44:59 <glb[m]> I just clicked 'reject' to get rid of the message.
15:45:22 <RichardEngland[m> How are you feeling about using sub topics for articles series?
15:45:24 <glb[m]> Or the notification rather. Like I said, I couldn't see the message.
15:45:35 <RichardEngland[m> Now that we have run #354 for a while
15:45:47 <glb[m]> I think I'm agreeing with you that just sticking with cards works better.
15:46:40 <RichardEngland[m> Perhaps make certain we link them in the comments.  But I keep looking for a mechanism that will group them in Taiga but have not found anything.
15:47:29 <RichardEngland[m> It's not a dead issue for me. I'll keep poking at it.
15:48:16 <glb[m]> It's up to us since we are the ones using the system. I'm ambivalent. I just wanted to try it out really.
15:48:37 <glb[m]> I think it might be a good policy to keep the same editor when working with a series.
15:48:54 <glb[m]> But that could just be done as a matter of policy.
15:48:58 <RichardEngland[m> It was worth the try. Same editor will provide continuity for certain
15:49:31 <glb[m]> I think it might help to keep things a little more consistent with a series.
15:50:20 <glb[m]> I think that was a problem for the LaTeX series way back when and the author only contributed two articles of what was supposed to be a 5 part series.
15:51:13 <glb[m]> Also, did you see the recent request on discussion.fp.o that we use "Fedora CoreOS" and "Fedora Silverblue" instead of just CoreOS and Silverblue?
15:51:25 <glb[m]> https://discussion.fedoraproject.org/t/its-more-fedora-than-it-is-fedora-noun/33864/4
15:51:37 <RichardEngland[m> I did not but I'll make a note of that.
15:52:26 <glb[m]> Also be sure to change "Fedora" to "Fedora Linux" when it is used in reference to the operating system. That request was made by the FPL a while back.
15:52:44 <glb[m]> Well, it looks like we are getting close to the end of the meeting time.
15:52:51 <glb[m]> Anything else?
15:53:04 <RichardEngland[m> I try to catch those but I'm sure some slip through.
15:53:12 <RichardEngland[m> Nothing more for me.
15:53:22 <RichardEngland[m> have a good week
15:53:29 <glb[m]> You too. 🙂
15:53:34 <glb[m]> #endmeeting