magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by glb at 15:00:01 UTC (full logs).

Meeting summary

  1. Roll call (glb, 15:00:02)
  2. Agenda (glb, 15:02:10)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (glb, 15:02:10)
    2. -- 1/ Last week's stats -- (glb, 15:02:11)
    3. -- 2/ In progress followup -- (glb, 15:02:11)
    4. -- 3/ Finished articles to review -- (glb, 15:02:12)
    5. -- 4/ Articles to edit -- (glb, 15:02:12)
    6. -- 5/ Publishing schedule -- (glb, 15:02:13)
    7. -- 6/ Editor of the Week -- (glb, 15:02:13)
    8. -- 7/ Open floor -- (glb, 15:02:14)

  3. 1/ Last week's stats (glb, 15:02:29)
    1. Week of August 9: 51.3K pageviews -- a little low, but steady (glb, 15:02:30)

  4. 2/ In progress followup (glb, 15:02:30)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb, 15:02:31)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:02:31)
    3. Are there any upcoming test days? (glb, 15:02:32)
    4. https://calendar.fedoraproject.org/QA/ (glb, 15:02:33)
    5. Review release schedule (glb, 15:02:34)
    6. https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html (glb, 15:02:34)

  5. 3/ Finished articles to review (glb, 15:02:59)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (glb, 15:02:59)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:03:00)

  6. 4/ Articles to edit (glb, 15:12:43)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (glb, 15:12:43)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:12:44)

  7. 5/ Publishing schedule (glb, 15:28:54)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb, 15:28:54)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb, 15:28:55)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:28:55)
    4. AGREED: PUBLISHING SCHEDULE: Fri 20 Aug 2021: #350 MAKE more with Inkscape - the GCode Tools (image: DONE, edit: glb) -- Mon 23 Aug 2021: #364 Apps for daily needs part 4: audio editors (image: DONE, edit: rlengland) -- Wed 25 Aug 2021: #293 Using Systemd for auto updatingPodman containers on Fedora (image: rlengland, edit: rlengland) -- Fri 27 Aug (glb, 15:39:42)

  8. 6/ Editor of the Week (glb, 15:40:06)
    1. glb will be Editor of the Week next week (glb, 15:40:39)

  9. 7/ Open floor (glb, 15:41:45)


Meeting ended at 15:51:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. glb (102)
  2. rlengland (25)
  3. TheEvilSkeleton (21)
  4. zodbot (10)
  5. theevilskeleton (0)
  6. cverna (0)
  7. asamalik (0)


Generated by MeetBot 0.1.4.