magazine
LOGS
15:00:01 <glb> #startmeeting Magazine editorial board
15:00:02 <zodbot> Meeting started Thu Aug 19 15:00:01 2021 UTC.
15:00:02 <zodbot> This meeting is logged and archived in a public location.
15:00:02 <zodbot> The chair is glb. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:02 <zodbot> The meeting name has been set to 'magazine_editorial_board'
15:00:02 <glb> #meetingname magazine
15:00:02 <zodbot> The meeting name has been set to 'magazine'
15:00:02 <glb> #topic Roll call
15:00:03 <glb> #chair glb rlengland theevilskeleton cverna asamalik
15:00:03 <zodbot> Current chairs: asamalik cverna glb rlengland theevilskeleton
15:00:10 <glb> .hello glb
15:00:10 <rlengland> .hello rlengland
15:00:10 <zodbot> glb: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:13 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
15:00:28 <glb> Hi rlengland! Are you back?
15:00:34 <rlengland> I am
15:00:47 <glb> Yay \o/
15:00:51 <glb> :-)
15:01:04 <rlengland> I take it you missed me.
15:01:07 <rlengland> :-)
15:01:38 <glb> I saw that someone was trying to respond to your questions in one of the cards today.
15:02:10 <glb> #topic Agenda
15:02:10 <glb> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:02:11 <glb> #info -- 1/ Last week's stats --
15:02:11 <glb> #info -- 2/ In progress followup --
15:02:12 <glb> #info -- 3/ Finished articles to review --
15:02:12 <glb> #info -- 4/ Articles to edit --
15:02:13 <glb> #info -- 5/ Publishing schedule --
15:02:13 <glb> #info -- 6/ Editor of the Week --
15:02:14 <glb> #info -- 7/ Open floor --
15:02:29 <glb> #topic 1/ Last week's stats
15:02:30 <glb> #info Week of August 9: 51.3K pageviews -- a little low, but steady
15:02:30 <glb> #topic 2/ In progress followup
15:02:31 <glb> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:02:31 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:02:32 <glb> Because there is plenty ready for review, I'm going to skip going over this column this week.
15:02:32 <glb> #info Are there any upcoming test days?
15:02:33 <glb> #link https://calendar.fedoraproject.org/QA/
15:02:33 <glb> Nope.
15:02:34 <glb> #info Review release schedule
15:02:34 <glb> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:02:35 <glb> Nothing until September.
15:02:59 <glb> #topic 3/ Finished articles to review
15:02:59 <glb> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:03:00 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:03:18 <glb> #376 'How to install only security and bugfixes updates with dnf' looks good to me. There is a comment on discourse that will hopefully be addressed in the article before it is run.
15:03:19 <TheEvilSkeleton> .hello theevilskeleton
15:03:20 <zodbot> TheEvilSkeleton: theevilskeleton 'TheEvilSkeleton' <theevilskeleton@riseup.net>
15:03:29 <TheEvilSkeleton> Hello everyone
15:03:33 <glb> Hi TheEvilSkeleton!
15:03:37 <rlengland> Hi
15:04:02 <glb> TheEvilSkeleton, did you get how to make cover images figured out?
15:05:01 <glb> I'll move #376 over to review.
15:05:27 <glb> Sorry, I meant over to 'to edit'.
15:05:40 <glb> #375 'Soft landing with Fedora Linux' looks good to me.
15:06:32 <glb> I'll move #375 over as well.
15:07:43 <glb> Looking at #285 'How to install ONLYOFFICE Docs for further integration with Nextcloud, on Fedora'
15:08:21 <TheEvilSkeleton> glb: Yes and no. I did watch the majority of the video but I didn't really put it in practice. I'll probably have to rewatch it while doing the cover image
15:09:06 <rlengland> That was my technique.  Watch as you go
15:09:23 <glb> TheEvilSkeleton OK just let us know if you need help with anything at anytime.
15:10:02 <glb> rlengland, is #285 OK? It looks like you've been working on that one.
15:11:08 <rlengland> I haven't looked at it since before the hiatus. I think it is ready for editing if I recall rightly
15:11:40 <glb> OK, I'll move it over to 'to edit' then.
15:12:43 <glb> #topic 4/ Articles to edit
15:12:43 <glb> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:12:44 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:13:15 <glb> I'll deal with the Inkscape articles since those are a bit of a special case.
15:13:16 <rlengland> #364 and #293 I have just about ready
15:13:42 <TheEvilSkeleton> glb: No problem. Is there anything for me? Of course, I can't really do much right now because I have to work and eat in an hour but I can do something when I have the time
15:14:07 <glb> #293 says it needs an image. TheEvilSkeleton, do you want to take that one?
15:14:42 <rlengland> I've got that one glb
15:15:07 <rlengland> but I'll give it up if you want
15:15:11 <TheEvilSkeleton> Sure. Just assign me and I'll do it later today when I have time
15:15:19 <glb> OK, nevermind, it sounds like rlengland has already done some work on that one.
15:15:58 <rlengland> #345 maybe?
15:16:00 <TheEvilSkeleton> When is it due? I do not see a publish date or anything
15:16:09 <glb> So there is nothing due in the next week that needs an image, but maybe we can go ahead an schedule an article for next Friday.
15:16:21 <TheEvilSkeleton> Also
15:16:22 * TheEvilSkeleton uploaded an image: (7KiB) < https://libera.ems.host/_matrix/media/r0/download/matrix.org/rpDqQBUbQCWfjdustmsNTwqP/image.png >
15:17:08 <glb> I've tried to order the cards before the meeting this time around.
15:17:44 <glb> So from the top down, they should go out in order -- Friday, then Monday, then Wednesday, then next Friday and so on.
15:18:00 <rlengland> very good.
15:18:26 <TheEvilSkeleton> rlengland: it's up to you. I don't mind taking another one
15:18:36 <glb> So #345 should go out next Friday, the 27th.
15:18:50 <glb> TheEvilSkeleton, do you want to try to do an image for #345?
15:20:40 <rlengland> Looks like there is an image at the top of #345 that could be used. It's embedded in the article isnt it glb?
15:20:56 <glb> Just a sec, I'll look.
15:20:58 <TheEvilSkeleton> Let me check
15:21:10 <rlengland> Yes, it is
15:21:19 <TheEvilSkeleton> Sure, I can give it a try
15:21:32 <glb> Maybe, but it needs to be set as the cover image.
15:22:06 <glb> I guess that one would be special since you wouldn't want to overlay the title text on it.
15:22:20 <glb> Maybe that one isn't the best for practice.
15:23:47 <rlengland> I could see it blurred a bit and the text over it.  But glb is the old hand so I bow to his opinion
15:24:22 <glb> It isn't due to go out for quite a while yet, but how about going ahead and doing the cover image for #376 -- How to install only security and bugfixes updates with dnf?
15:24:37 <glb> ^^ TheEvilSkeleton
15:26:11 <TheEvilSkeleton> Looks good to me
15:26:23 <TheEvilSkeleton> I'll assign myself
15:26:34 <glb> OK. Thanks TheEvilSkeleton.
15:26:34 <TheEvilSkeleton> Looks like we need an editor too
15:26:44 <glb> For which one?
15:27:13 <TheEvilSkeleton> For #376. No editor is assigned
15:27:37 <glb> Yeah, OK.
15:27:56 <TheEvilSkeleton> When is #376 due?
15:28:13 <glb> Not for well over a week.
15:28:29 <glb> I'll set some due dates on them in just a bit.
15:28:54 <glb> #topic 5/ Publishing schedule
15:28:54 <glb> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:28:55 <glb> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:28:55 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:34:12 <glb> #proposed PUBLISHING SCHEDULE: Fri 20 Aug 2021: #350 MAKE more with Inkscape - the GCode Tools (image: DONE, edit: glb) -- Mon 23 Aug 2021: #364 Apps for daily needs part 4: audio editors (image: DONE, edit: rlengland) -- Wed 25 Aug 2021: #293 Using Systemd for auto updatingPodman containers on Fedora (image: rlengland, edit: rlengland) -- Fri 27
15:34:13 <glb> Aug 2021: #345 Automatically Light Up a Sign When Your Webcam is in Use (image: theevilskeleton, edit: theevilskeleton) -- Tue 31 Aug 2021: #376 How to install only security and bugfixes updates with dnf (image: @theevilskeleton, edit: theevilskeleton)
15:34:45 <rlengland> 31st is a tuesday
15:34:52 <glb> Opps.
15:35:00 <glb> Thanks for catching that rlengland
15:35:53 <glb> #proposed PUBLISHING SCHEDULE: Fri 20 Aug 2021: #350 MAKE more with Inkscape - the GCode Tools (image: DONE, edit: glb) -- Mon 23 Aug 2021: #364 Apps for daily needs part 4: audio editors (image: DONE, edit: rlengland) -- Wed 25 Aug 2021: #293 Using Systemd for auto updatingPodman containers on Fedora (image: rlengland, edit: rlengland) -- Fri 27
15:35:53 <glb> Aug 2021: #345 Automatically Light Up a Sign When Your Webcam is in Use (image: theevilskeleton, edit: theevilskeleton) -- Mon 30 Aug 2021: #376 How to install only security and bugfixes updates with dnf (image: @theevilskeleton, edit: theevilskeleton)
15:36:19 <rlengland> +1
15:36:57 <glb> TheEvilSkeleton, does the proposed schedule look OK to you?
15:37:35 <glb> If so, indicate that you are OK with it by writing "+1" :-)
15:38:25 <glb> I think we lost TheEvilSkeleton.
15:39:00 <TheEvilSkeleton> I'm here, I'm just trying to understand what I'm reading
15:39:16 <TheEvilSkeleton> +1
15:39:25 <glb> Thanks TheEvilSkeleton
15:39:28 <glb> TheEvilSkeleton++
15:39:42 <glb> #agreed PUBLISHING SCHEDULE: Fri 20 Aug 2021: #350 MAKE more with Inkscape - the GCode Tools (image: DONE, edit: glb) -- Mon 23 Aug 2021: #364 Apps for daily needs part 4: audio editors (image: DONE, edit: rlengland) -- Wed 25 Aug 2021: #293 Using Systemd for auto updatingPodman containers on Fedora (image: rlengland, edit: rlengland) -- Fri 27 Aug
15:39:43 <glb> 2021: #345 Automatically Light Up a Sign When Your Webcam is in Use (image: theevilskeleton, edit: theevilskeleton) -- Mon 30 Aug 2021: #376 How to install only security and bugfixes updates with dnf (image: @theevilskeleton, edit: theevilskeleton)
15:40:06 <glb> #topic 6/ Editor of the Week
15:40:39 <glb> #info glb will be Editor of the Week next week
15:40:40 <TheEvilSkeleton> I'm still new at contributing to Magazine so it takes time for me to adjust 😅
15:41:14 <glb> It's fine TheEvilSkeleton. The workflow is a bit complex.
15:41:20 <rlengland> Lot of bells and whistles to keep track of
15:41:31 <TheEvilSkeleton> And I don't like using IRC, Taiga and Wordpress so it takes even more time to adjust because I'm used to other methods
15:41:38 <TheEvilSkeleton> glb: Definitely
15:41:45 <glb> #topic 7/ Open floor
15:42:40 <glb> Well, speaking of all those bells and whistles, is there anything that needs to be done to improve the situation?
15:43:32 <glb> One thing I've noticed is that the links to the discourse that we've been putting in the header of the cards doesn't work all that well because they usually aren't actual links.
15:43:50 <glb> When you click on them, it tends to go into edit mode.
15:44:03 <rlengland> Am I guilty of that?  I'll stop
15:44:17 <glb> rlengland, no
15:44:48 <glb> It is good to have them there, I just think a proper "link" field should be added to the cards so that they work a little better.
15:45:15 <rlengland> Is it useful to have them in general?
15:45:27 <glb> rlengland: would you like to try adding a new field to the cards for the "discourse" link?
15:45:40 <glb> Yeah, I think they are useful.
15:46:13 <rlengland> Sure, I'll see what I can bodger together. Just a new link field with title, right?
15:46:20 <glb> The was an important comment about the "DNF security updates" article recently, for example.
15:46:33 <glb> Yep. It should be really simple.
15:47:13 <glb> Partly I'm just giving you an excuse to try editing a metadata field on the cards to see how it works.
15:47:27 <rlengland> :-)
15:48:47 <glb> rlengland, I think you mentioned about maybe updating the documentation a bit as well. That's all great. No hurry, no pressure, but if you have ideas about how to improve things, I'm all ears. :-)
15:49:26 <glb> Well, the meeting time is about up, so if everyone is happy???
15:49:43 <rlengland> I did give that some thought while away and then you modified the  subtasks so I'll have to rethink a bit. But it's still on my todo list
15:49:56 <rlengland> I'm good.
15:50:10 <rlengland> ...well,  okay anyway. :-)
15:51:01 <glb> OK then. And don't think my ideas should have any more weight than yours. You are using this system at least as much as I am.
15:51:08 <glb> Thanks. :-)
15:51:30 <glb> #endmeeting