fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboyHB at 17:00:46 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboyHB, 17:00:55)
  2. Agenda (pboyHB, 17:03:54)
  3. Follow up actions (pboyHB, 17:05:43)
    1. Action x3mboy: remove hackmd.io PRD versions: DONE (now private) (pboyHB, 17:05:52)
    2. Action pboy, Modify the info text for the intended server "box" on the docs landing page - DONE (pboyHB, 17:05:59)
    3. Our updated Server PRD is approved by Council (pboyHB, 17:06:50)
    4. https://pagure.io/Fedora-Council/tickets/issue/375 (pboyHB, 17:07:00)
    5. Status publishing Server documentation: pbokoc asked some details, otherwise no visible changes or further info so far (pboyHB, 17:07:45)
    6. https://pagure.io/fedora-docs/docs-fp-o/issue/169 (pboyHB, 17:08:58)
    7. AGREED: : pboy will wait until next week Wednesday and. than ask if we can anything do to make it happen. (pboyHB, 17:14:48)

  4. Open ticket(s) (pboyHB, 17:15:45)
    1. https://pagure.io/fedora-server/issue/32 (pboyHB, 17:16:03)
    2. AGREED: landgon will open a separate ticket for the file size question. (pboyHB, 17:20:59)
    3. ACTION: langdon will open a separate ticket for the file size question. (pboyHB, 17:21:17)

  5. Work Planing update (pboyHB, 17:22:10)
    1. https://fedoraproject.org/wiki/Server (pboyHB, 17:22:48)
    2. AGREED: Open a discussion about work projects on the mailing list (pboyHB, 17:28:41)
    3. ACTION: . pboyHB opens a thread about work projects on the mailing list (pboyHB, 17:29:09)

  6. Fedora 35 (pboyHB, 17:29:29)
    1. https://fedoraproject.org/wiki/Changes/LibvirtModularDaemons (pboyHB, 17:32:16)
    2. ACTION: langdon to file a ticket with qe team to ask for a test day for libvirt (pboyHB, 17:58:13)

  7. 6. Open Floor (pboyHB, 17:58:57)


Meeting ended at 18:04:01 UTC (full logs).

Action items

  1. langdon will open a separate ticket for the file size question.
  2. . pboyHB opens a thread about work projects on the mailing list
  3. langdon to file a ticket with qe team to ask for a test day for libvirt


Action items, by person

  1. langdon
    1. langdon will open a separate ticket for the file size question.
    2. langdon to file a ticket with qe team to ask for a test day for libvirt
  2. pboyHB
    1. . pboyHB opens a thread about work projects on the mailing list


People present (lines said)

  1. pboyHB (98)
  2. langdon (45)
  3. eseyman (16)
  4. zodbot (10)
  5. jdubby (7)
  6. bcotton (3)
  7. dcavalca (2)


Generated by MeetBot 0.1.4.