fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by copperi at 17:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (copperi, 17:00:38)
  2. Introductions (copperi, 17:03:35)
  3. Documentation update (copperi, 17:07:28)
    1. Fedora Server Update Proposal https://hackmd.io/@x3mboy/By5OkH71O (copperi, 17:07:41)
    2. Fedora Server Documentation https://docs.fedoraproject.org/en-US/fedora-server/ (copperi, 17:07:52)
    3. https://hackmd.io/xv-iMBzsTQ-KMvnDNV7VIA (x3mboy, 17:28:56)
    4. updated Product Requirement Document (copperi, 17:29:52)
    5. https://hackmd.io/xv-iMBzsTQ-KMvnDNV7VIA (copperi, 17:30:07)
    6. ACTION: x3mboy to update new version as proposed on the old one (copperi, 17:33:32)
    7. AGREED: : section 4.1 Another numvbering including modification rolling release (pboyHB, 17:45:02)
    8. pboyHB contacted docs group leader about contribution to the Fedora installation Guide and Sys Admin Guide. It chould be possible, but no detailed planning yet. (copperi, 17:49:37)

  4. Housekeeping (next meeting and chair) (copperi, 17:52:24)
    1. ACTION: pboy chairs next meeting (copperi, 17:54:55)
    2. next meeting 31.3.2021 17.00 UTC (copperi, 17:56:04)

  5. Open Floor (copperi, 17:56:35)


Meeting ended at 18:00:17 UTC (full logs).

Action items

  1. x3mboy to update new version as proposed on the old one
  2. pboy chairs next meeting


Action items, by person

  1. x3mboy
    1. x3mboy to update new version as proposed on the old one


People present (lines said)

  1. copperi (32)
  2. pboyHB (28)
  3. x3mboy (17)
  4. michel_slm (14)
  5. dcavalca (13)
  6. zodbot (12)
  7. nirik (1)


Generated by MeetBot 0.1.4.