fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by smooge at 18:04:43 UTC (full logs).

Meeting summary

  1. Introduction, Quick Hello (smooge, 18:05:32)
  2. Agenda (smooge, 18:06:27)
    1. Currently Ongoing Work Projects (smooge, 18:06:47)
    2. Introduce Dusty Mabe from Cloud Group (smooge, 18:07:24)
    3. Work needed for Fedora 34 beta (smooge, 18:07:38)
    4. PRD Update 1.5 round of discussion (smooge, 18:07:55)
    5. Status Reboot Server Working Group (smooge, 18:08:13)
    6. Status Reboot Server Working Group (smooge, 18:08:22)

  3. Currently Ongoing Work Projects (pboyHB) (smooge, 18:08:45)
    1. https://pagure.io/fedora-server/issue/6 (nb, 18:20:26)
    2. AGREED: defolos mhoungbo fsaez fcami pboyHB copperi Southern_Gentlem are added as SIG members (smooge, 18:22:40)

  4. Introduce Dusty Mabe from Cloud Group (smooge, 18:23:01)
  5. open floor (smooge, 18:47:44)
    1. the following items are not discussed in this meeting: Fedora 34 beta, PRD, Documentaiton updates (smooge, 18:48:21)
    2. https://pagure.io/fedora-server/issue/10 (pboyHB, 18:51:31)
    3. https://pagure.io/cloud-sig/issues (dustymabe, 18:54:18)


Meeting ended at 18:57:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (55)
  2. pboyHB (51)
  3. dustymabe (41)
  4. linuxmodder (14)
  5. nirik (13)
  6. zodbot (13)
  7. copperi (9)
  8. adamw (6)
  9. nb (6)
  10. Southern_Gentlem (5)
  11. ab (3)
  12. jwhimpel (2)


Generated by MeetBot 0.1.4.