fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton_ at 16:00:40 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton_, 16:00:51)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton_, 16:00:52)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton_, 16:00:54)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton_, 16:00:55)

  2. Roll Call (bcotton_, 16:00:57)
  3. Nominated bugs (bcotton_, 16:03:33)
    1. 1 nominated bugs (bcotton_, 16:03:34)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton_, 16:03:35)

  4. Search settings from no longer apply to tracker / tracker3, resulting in scanned Downloads (bcotton_, 16:03:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1900227 (bcotton_, 16:03:40)
    2. AGREED: 1900227 is accepted as a Prioritized Bug. The question of what the defaults should be is a separate issue (bcotton_, 16:12:06)

  5. Accepted bugs (bcotton_, 16:12:16)
    1. 2 accepted bugs (bcotton_, 16:12:17)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton_, 16:12:18)

  6. Secure Boot fails to boot F33 Beta image (bcotton_, 16:12:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1883609 (bcotton_, 16:12:22)

  7. Prioritized bugs fixed from last meeting (bcotton_, 16:23:44)
    1. Rebuilding of rpm db set wrong SELinux context (bcotton_, 16:23:54)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1461313 (bcotton_, 16:23:56)
    3. Fixed in selinux-policy-3.14.5-45.fc32 (bcotton_, 16:23:57)

  8. Next meeting (bcotton_, 16:24:04)
    1. the 16 December meeting in cancelled (bcotton_, 16:30:12)
    2. We will meet again on 13 January at 1600 UTC in #fedora-meeting (bcotton_, 16:30:20)


Meeting ended at 16:30:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton_ (50)
  2. mattdm (8)
  3. zodbot (6)
  4. pjones (3)


Generated by MeetBot 0.1.4.