fedora_prioritized_bugs_and_issues
LOGS
16:00:40 <bcotton_> #startmeeting Prioritized bugs and issues
16:00:40 <zodbot> Meeting started Wed Dec  2 16:00:40 2020 UTC.
16:00:40 <zodbot> This meeting is logged and archived in a public location.
16:00:40 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:40 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
16:00:42 <bcotton_> #meetingname Fedora Prioritized bugs and issues
16:00:42 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
16:00:51 <bcotton_> #topic Purpose of this meeting
16:00:52 <bcotton_> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
16:00:54 <bcotton_> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
16:00:55 <bcotton_> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
16:00:57 <bcotton_> #topic Roll Call
16:01:08 <mattdm> hello bcotton_ with an underscore!
16:02:58 <bcotton_> welcome, mattdm!
16:03:13 <bcotton_> i'm joining from not-element so that i can paste multiple lines :-)
16:03:14 <mattdm> What thrilling topics await us today?
16:03:22 <bcotton_> i'm glad you asked!
16:03:33 <bcotton_> #topic Nominated bugs
16:03:34 <bcotton_> #info 1 nominated bugs
16:03:35 <bcotton_> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
16:03:39 <bcotton_> #topic Search settings from no longer apply to tracker / tracker3, resulting in scanned Downloads
16:03:40 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1900227
16:04:33 <bcotton_> there are two parts of this afaict
16:04:40 <bcotton_> 1. the settings don't apply where they should
16:04:50 <bcotton_> 2. the defaults aren't reasonable
16:05:03 <bcotton_> the second part is more of an RFE, so let's focus on the first part here
16:06:05 <mattdm> are the defaults different from what they were before?
16:06:54 <bcotton_> i can't tell from the bug report
16:09:06 <bcotton_> this seems priortized bugs worthy to me
16:09:19 <mattdm> yeah.
16:09:34 <mattdm> and I think the action is... check with the desktop team?
16:09:44 <bcotton_> not respecting exlusions when there's a high rate of file churn can be pretty impactful, especially when on battery
16:10:39 <bcotton_> proposed #agreed 1900227 is accepted as a Prioritized Bug. The question of what the defaults should be is a separate issue
16:11:29 <mattdm> +1
16:12:06 <bcotton_> #agreed 1900227 is accepted as a Prioritized Bug. The question of what the defaults should be is a separate issue
16:12:16 <bcotton_> #topic Accepted bugs
16:12:17 <bcotton_> #info 2 accepted bugs
16:12:18 <bcotton_> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B
16:12:21 <bcotton_> #topic Secure Boot fails to boot F33 Beta image
16:12:22 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1883609
16:12:40 <bcotton_> pjones: do you have any updates you can share publicly?
16:13:32 <pjones> nothing major; we're making steady progress with the upstream features that are needed.
16:14:25 <bcotton_> okay, thanks
16:14:35 <mattdm> any timelines you're willing to put out there? even with caveats?
16:14:42 <bcotton_> any rough estimates for a timeline? just trying to figure out RC 1.4 plans
16:14:43 <bcotton_> heh
16:19:16 <bcotton_> pjones: ^
16:19:49 <pjones> at this point I really don't have confidence in a timeline
16:20:37 <bcotton_> okay, thanks! i'll check back in mid-to-late January
16:20:44 <pjones> There's a deadline we absolutely have to hit around midwinter.  If we're lucky we'll hit it ;)
16:20:54 <bcotton_> :-D
16:21:39 <bcotton_> anything else on this bug?
16:23:44 <bcotton_> #topic Prioritized bugs fixed from last meeting
16:23:45 <bcotton_> Just a quick review to remind ourself that this process works sometimes
16:23:54 <bcotton_> #info Rebuilding of rpm db set wrong SELinux context
16:23:56 <bcotton_> #link https://bugzilla.redhat.com/show_bug.cgi?id=1461313
16:23:57 <bcotton_> #info Fixed in selinux-policy-3.14.5-45.fc32
16:24:04 <bcotton_> #topic Next meeting
16:24:15 <mattdm> thanks bcotton_!
16:24:24 <bcotton_> so the calendar says our next meeting is 16 December, but i'm guessing we will have a very low attendance then?
16:24:34 <bcotton_> if we cancel, the next meeting is 13 Jan
16:25:45 <bcotton_> mattdm: will you be at work on the 16th?
16:30:05 <bcotton_> okay, executive decision
16:30:12 <bcotton_> #info the 16 December meeting in cancelled
16:30:20 <bcotton_> #info We will meet again on 13 January at 1600 UTC in #fedora-meeting
16:30:23 <bcotton_> #endmeeting