fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton_ at 15:01:09 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton_, 15:01:21)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton_, 15:01:22)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton_, 15:01:24)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton_, 15:01:25)

  2. Roll Call (bcotton_, 15:01:28)
  3. Nominated bugs (bcotton_, 15:06:38)
    1. 2 nominated bugs (bcotton_, 15:06:40)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton_, 15:06:41)

  4. glibc: Back out glibc-rhbz1869030-faccessat2-eperm.patch workaround for systemd UAPI breakage (bcotton_, 15:06:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1869030 (bcotton_, 15:06:48)
    2. mhroncok withdraws the prioritized proposal since the behavior was fixed (bcotton_, 15:15:46)

  5. [Rawhide/Fedora33] gcc crashes at brew during Firefox build (bcotton_, 15:16:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1886399 (bcotton_, 15:16:08)
    2. AGREED: 1886399 - Accepted as a prioritized bug in case the pending fix is insufficient. Building Firefox is important. (bcotton_, 15:21:00)

  6. Accepted bugs (bcotton_, 15:21:18)
    1. 0 accepted bugs (bcotton_, 15:21:20)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton_, 15:21:21)

  7. Prioritized bugs fixed from last meeting (bcotton_, 15:21:37)
    1. [Fedora Media Writer] Does not work on macOS Catalina - https://bugzilla.redhat.com/show_bug.cgi?id=1840663 (bcotton_, 15:21:40)
    2. [Rawhide] gcc crashes at brew during Firefox build - https://bugzilla.redhat.com/show_bug.cgi?id=1862029 (bcotton_, 15:21:42)

  8. Next meeting (bcotton_, 15:21:59)
    1. We will meet again on 4 November at 1500 UTC in #fedora-meeting (bcotton_, 15:22:00)

  9. open floor (bcotton_, 15:22:26)
    1. https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/ (mhroncok, 15:22:50)
    2. https://github.com/hroncok/fedora-report-ftbfs-retirements/blob/master/ftbfs-retirements.ipynb (mhroncok, 15:24:10)


Meeting ended at 15:31:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton_ (58)
  2. mhroncok (34)
  3. mattdm (14)
  4. zodbot (6)
  5. cyberpear (1)


Generated by MeetBot 0.1.4.