fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pwhalen at 14:04:57 UTC (full logs).

Meeting summary

  1. roll call (pwhalen, 14:04:57)
  2. 1) ==== Working Group process and admin ==== (pwhalen, 14:07:42)
    1. https://docs.fedoraproject.org/en-US/iot/ (pwhalen, 14:07:43)
    2. Design has provided images for IoT page (bcotton, 14:08:28)
    3. ACTION: bcotton to add new imates to IoT page on getfedora (bcotton, 14:08:43)
    4. ACTION: bcotton to post on the mailing list to check if any existing iot.fp.o needs to be pulled before we change it to redirect to getfedora (bcotton, 14:09:12)
    5. IoT WG badge is pushed, working to get granting privs assigned to bcotton, pbrobinson, pwhalen (automated awards based on group membership may be broken at the moment?) (bcotton, 14:10:02)
    6. https://badges.fedoraproject.org/badge/fedora-iot-wg (bcotton, 14:10:18)

  3. 2) ==== Fedora 32 status ==== (pwhalen, 14:21:29)
  4. 3) ==== Fedora 33 status ==== (pwhalen, 14:25:05)
    1. OpenQA testing - https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=33&build=Fedora-IoT-33-20201006.0&groupid=1 (pwhalen, 14:25:41)

  5. 4) ==== Fedora Rawhide status ==== (pwhalen, 14:34:17)
  6. 5) ==== Open Floor ==== (pwhalen, 14:40:08)


Meeting ended at 14:42:30 UTC (full logs).

Action items

  1. bcotton to add new imates to IoT page on getfedora
  2. bcotton to post on the mailing list to check if any existing iot.fp.o needs to be pulled before we change it to redirect to getfedora


Action items, by person

  1. bcotton
    1. bcotton to add new imates to IoT page on getfedora
    2. bcotton to post on the mailing list to check if any existing iot.fp.o needs to be pulled before we change it to redirect to getfedora


People present (lines said)

  1. pwhalen (44)
  2. pbrobinson (35)
  3. bcotton (24)
  4. zodbot (7)
  5. tdawson (0)
  6. puiterwijk (0)


Generated by MeetBot 0.1.4.