i18n
MINUTES

#fedora-meeting: i18n

Meeting started by vishal_vvr at 05:30:06 UTC (full logs).

Meeting summary

  1. agenda and roll call (vishal_vvr, 05:30:21)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2020-10-06 (vishal_vvr, 05:30:27)

  2. Upcoming schedule (vishal_vvr, 05:37:51)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/33/final/buglist (petersen, 05:41:50)

  3. Outstanding issue (vishal_vvr, 05:49:34)
    1. #120 Fedora 31 Bug triaging (vishal_vvr, 05:49:42)
    2. https://pagure.io/i18n/issue/120 (vishal_vvr, 05:49:47)
    3. https://pagure.io/i18n/issue/120 (vishal_vvr, 05:50:50)

  4. issues (vishal_vvr, 06:14:06)
    1. #124 need for a generic fonts component in Fedora bugzilla (vishal_vvr, 06:14:14)
    2. https://pagure.io/i18n/issue/124 (vishal_vvr, 06:14:21)
    3. #122: Docs Beats for Fedora 33 (vishal_vvr, 06:32:11)
    4. https://pagure.io/i18n/issue/122 (vishal_vvr, 06:32:16)
    5. 119: Tracker for Fedora 33 Changes (vishal_vvr, 06:35:54)
    6. https://pagure.io/i18n/issue/119 (vishal_vvr, 06:36:00)
    7. #114: rotate chairperson? (vishal_vvr, 06:38:15)
    8. https://pagure.io/i18n/issue/114 (vishal_vvr, 06:38:20)
    9. AGREED: priyamgupta_ will chair the next meeting (vishal_vvr, 06:58:09)

  5. Open Floor (vishal_vvr, 06:58:53)


Meeting ended at 07:02:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. petersen (85)
  2. vishal_vvr (60)
  3. pravins (26)
  4. tagoh (18)
  5. zodbot (16)
  6. priyamgupta_ (11)
  7. suanand (1)


Generated by MeetBot 0.1.4.