magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:27 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:27)
  2. Agenda (asamalik, 12:04:53)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 12:04:58)
    2. -- 1/ Last week's stats -- (asamalik, 12:04:58)
    3. -- 2/ In progress followup -- (asamalik, 12:04:58)
    4. -- 3/ Finished articles to review -- (asamalik, 12:04:58)
    5. -- 4/ Articles to edit -- (asamalik, 12:04:58)
    6. -- 5/ Publishing schedule -- (asamalik, 12:04:59)
    7. -- 6/ Article proposals to clarify / approve -- (asamalik, 12:04:59)
    8. -- 7/ Open floor -- (asamalik, 12:05:00)

  3. 1/ Last week's stats (asamalik, 12:05:11)
    1. Week of 11 May: 77.8k pageviews -- slightly down from the previous week, but still above average (asamalik, 12:05:20)

  4. 2/ In progress followup (asamalik, 12:06:37)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (asamalik, 12:06:37)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:06:37)

  5. 3/ Finished articles to review (cverna, 12:19:18)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (cverna, 12:19:19)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (cverna, 12:19:27)

  6. 4/ Articles to edit (cverna, 12:27:17)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (cverna, 12:27:21)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (cverna, 12:27:25)

  7. 5/ Publishing schedule (cverna, 12:31:12)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (cverna, 12:31:17)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (cverna, 12:31:24)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (cverna, 12:31:25)
    4. AGREED: PUBLISHING SCHEDULE: Fri (05/22) Nothing , Mon (05/25): firewalld (edit: jakfrost , image: asamalik ), Wed (05/27) fastAPI (edit: sysoplab, image: TBD) (cverna, 12:37:49)

  8. 6/ Article proposals to clarify / approve (cverna, 12:38:17)
    1. Review the the article proposals and decide about what's next — a new article spec? more discussion? (cverna, 12:38:23)
    2. Article proposals: https://pagure.io/fedora-magazine-proposals/issues (cverna, 12:38:29)
    3. https://pagure.io/fedora-magazine-proposals/issue/80 (sysoplab, 12:41:52)

  9. 7/ Open floor (cverna, 12:45:19)
    1. ACTION: bcotton to en-cardify the ones that have reached the appropriate +1 threshold (bcotton, 12:48:32)


Meeting ended at 12:49:17 UTC (full logs).

Action items

  1. bcotton to en-cardify the ones that have reached the appropriate +1 threshold


Action items, by person

  1. bcotton
    1. bcotton to en-cardify the ones that have reached the appropriate +1 threshold


People present (lines said)

  1. cverna (47)
  2. jakfrost (30)
  3. asamalik (26)
  4. zodbot (14)
  5. sysoplab (13)
  6. bcotton (9)
  7. rwaltr (2)
  8. misc (0)
  9. sub_pop (0)
  10. ryanlerch (0)
  11. stickster (0)
  12. gregbartholomew (0)


Generated by MeetBot 0.1.4.