magazine
LOGS
12:00:27 <asamalik> #startmeeting Magazine editorial board
12:00:27 <zodbot> Meeting started Wed May 20 12:00:27 2020 UTC.
12:00:27 <zodbot> This meeting is logged and archived in a public location.
12:00:27 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:27 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:27 <asamalik> #meetingname magazine
12:00:27 <asamalik> #topic Roll call
12:00:27 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr
12:00:27 <zodbot> The meeting name has been set to 'magazine'
12:00:27 <zodbot> Current chairs: asamalik cverna gregbartholomew jakfrost misc rwaltr ryanlerch stickster sub_pop
12:00:52 <sysoplab> Here
12:01:06 <jakfrost> o/
12:01:19 <rwaltr> howdy
12:02:42 <bcotton> .hello2
12:02:43 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:02:48 <rwaltr> .hello2
12:02:51 <zodbot> rwaltr: rwaltr 'Ryan W Walter' <rwalt@pm.me>
12:03:21 <sysoplab> .hello2
12:03:23 <cverna> hoody
12:03:24 <zodbot> sysoplab: sysoplab 'Sean Zipperer' <sysop+fedora@sysoplab.com>
12:03:55 <jakfrost> ./hello2
12:04:10 <jakfrost> .hello2
12:04:12 <zodbot> jakfrost: jakfrost 'None' <s40w5s@gmail.com>
12:04:17 <asamalik> hello everyone!
12:04:30 <asamalik> great to see so many people here :)
12:04:32 <bcotton> ahoj
12:04:48 <asamalik> こんにちは!
12:04:53 <asamalik> #topic Agenda
12:04:58 <asamalik> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:04:58 <asamalik> #info -- 1/ Last week's stats --
12:04:58 <asamalik> #info -- 2/ In progress followup --
12:04:58 <asamalik> #info -- 3/ Finished articles to review --
12:04:58 <asamalik> #info -- 4/ Articles to edit --
12:04:59 <asamalik> #info -- 5/ Publishing schedule --
12:04:59 <asamalik> #info -- 6/ Article proposals to clarify / approve --
12:05:00 <asamalik> #info -- 7/ Open floor --
12:05:11 <asamalik> #topic 1/ Last week's stats
12:05:20 <asamalik> #info Week of 11 May: 77.8k pageviews -- slightly down from the previous week, but still above average
12:06:37 <asamalik> #topic 2/ In progress followup
12:06:37 <asamalik> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:06:37 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:07:51 <sysoplab> The epub one is written and bcotton had just suggested a few changes
12:08:32 <sysoplab> The author was talking to him yesterday about it.
12:09:39 <jakfrost> #158 looks mostly complete, except I think it needs a conclusion
12:10:11 <jakfrost> #158 could probably be moved to review
12:10:22 <cverna> I need to finish my card :)
12:10:39 <cverna> #156
12:11:21 <jakfrost> cverna: I was looking for the preview link
12:14:00 <cverna> I think I just wrote the intro, so still a bit missing there :)
12:14:39 <jakfrost> ah, a cliff hanger
12:15:20 <asamalik> I'm sorry, I'm in another meeting I wasn't expecting, and I'll need to get focused in a minute
12:15:41 <asamalik> could someone please take over? :)
12:15:58 * asamalik is sorry to disappear again :/
12:16:52 * cverna can take over
12:16:59 <asamalik> cverna++
12:16:59 <zodbot> asamalik: Karma for cverna changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:17:01 <sysoplab> It happens.  You must have proved to be too productive and so someone decided you should be in meetings all day...you handled that too well and now have to be in two at once.
12:17:13 <jakfrost> cverna++
12:17:13 <zodbot> jakfrost: Karma for cverna changed to 6 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:18:17 <cverna> give me a minute to look for the meeting agenda :) so that I can copy paste things :D
12:19:11 <cverna> ok
12:19:18 <cverna> #topic 3/ Finished articles to review
12:19:19 <cverna> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:19:27 <cverna> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:19:51 <cverna> we don't seems to have anything in review currently
12:19:55 <asamalik> if there are any images to make, I'mm happy to take some!
12:20:06 <jakfrost> that is the current state
12:20:57 <jakfrost> I think both #156 and #165 should be moved to review
12:21:23 <cverna> #158 not #156 :)
12:21:38 <jakfrost> correct #158, my bad
12:22:17 <cverna> so lets move them to review
12:22:25 <bcotton> nack 165
12:22:28 <bcotton> it's not ready for review
12:22:44 <bcotton> unless the changes have been made silently
12:23:05 <cverna> bcotton: if you know that does it mean that you have reviewed it already ? :P
12:23:24 <jakfrost> bcotton: back to in progress
12:24:02 <bcotton> i reviewed it, yes, but it needed significant enough rework that it should no longer count as reviewed
12:24:20 <cverna> ok
12:24:22 * bcotton needs to think about the states, because they're not intuitive
12:24:58 <cverna> jakfrost: are you reviewing #158 ?
12:25:05 <jakfrost> I can
12:25:23 <cverna> cool thanks :)
12:26:00 <cverna> ok moving to the next topic
12:26:02 <jakfrost> #158 seems pretty complete, but it sort of just ends with a script
12:27:08 <jakfrost> there is nothing to edit this week it seems
12:27:17 <cverna> #topic 4/ Articles to edit
12:27:21 <cverna> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
12:27:25 <cverna> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:27:31 <cverna> nothing indeed :(
12:28:10 <jakfrost> Sorry I went ahead and edited and published the #172 article for this morning
12:28:16 <jakfrost> we had nothing
12:28:30 <jakfrost> ... waiting to be published
12:28:48 <cverna> jakfrost++, that does not sounds like something you should apologize for :)
12:29:02 <cverna> jakfrost++
12:29:04 <zodbot> cverna: Karma for jakfrost changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:29:10 <jakfrost> cookies!
12:29:10 <cverna> :)
12:30:02 <sysoplab> Since it turns out I'm a really bad writer who can't stay on topic I'll volunteer to try review/editing an article if someone finds one that needs it.
12:30:03 <cverna> jakfrost: can the fix the #158 be done during the edit phase ? maybe just adding a small conclusion ?
12:30:33 <jakfrost> I think it is possible for Firday
12:30:37 <jakfrost> Friday
12:30:40 <jakfrost> too
12:30:46 <jakfrost> even
12:30:53 <cverna> ok moving to the schedule then :)
12:31:01 <cverna> 5/ Publishing schedule
12:31:12 <cverna> #topic 5/ Publishing schedule
12:31:17 <cverna> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:31:24 <cverna> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:31:25 <cverna> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:32:00 <jakfrost> yes, or we miss friday/monday
12:32:34 <cverna> we could miss Friday and try to get #158 monday, I can finish #156 for next wednesday
12:32:51 <jakfrost> that may be the right plan
12:33:19 <jakfrost> it would give me a chance to contact the author of #158
12:34:23 <jakfrost> we could assign asamalik to do the image for #158
12:35:06 <cverna> #proposed PUBLISHING SCHEDULE: Fri (05/22) Nothing , Mon (05/25): firewalld (edit: jakfrost , image: asamalik ), Wed (05/27) fastAPI (edit: TBD, image: TBD)
12:35:26 <jakfrost> agreed
12:36:13 <cverna> sysoplab: you might want to edit #156
12:36:32 <cverna> I can ping you when it is ready
12:37:16 <sysoplab> Okay
12:37:49 <cverna> #agreed PUBLISHING SCHEDULE: Fri (05/22) Nothing , Mon (05/25): firewalld (edit: jakfrost , image: asamalik ), Wed (05/27) fastAPI (edit: sysoplab, image: TBD)
12:38:17 <cverna> #topic 6/ Article proposals to clarify / approve
12:38:23 <cverna> #info Review the the article proposals and decide about what's next — a new article spec? more discussion?
12:38:29 <cverna> #link Article proposals: https://pagure.io/fedora-magazine-proposals/issues
12:39:13 <cverna> so if we could have a look at these articles and +1 the one we like :)
12:39:38 <sysoplab> Proposal 77 was written and published already I think
12:41:04 <cverna> ok closing then :)
12:41:52 <sysoplab> https://pagure.io/fedora-magazine-proposals/issue/80
12:42:37 <sysoplab> That one I've read the preview and other than thinking he should drop the netbios bit (ick) it was pretty good
12:43:31 <sysoplab> Author already has it written and asking for review again according to the comments
12:44:46 <cverna> yeah we can move it the taiga, I ll do that after the meeting
12:45:19 <cverna> #topic 7/ Open floor
12:45:27 <cverna> anything for Open floor ?
12:46:03 <sysoplab> I don't have anything.  Seems rather quiet meeting compared to the last few.
12:46:48 <jakfrost> I don't have anything to add today
12:47:29 <jakfrost> I +1'd the proposals I think would make good articles
12:48:26 <bcotton> i'll en-cardify the ones that have reached the appropriate +1 threshold
12:48:32 <bcotton> #action bcotton to en-cardify the ones that have reached the appropriate +1 threshold
12:48:36 <sysoplab> Seems several people want a nextcloud article so I'll say one of those would be ok
12:48:57 <cverna> thanks all for joining :)
12:49:17 <cverna> #endmeeting