magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 11:59:42 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 11:59:43)
  2. 1/ Last week's stats (asamalik, 12:02:58)
    1. Week of 16 March: 75.2K pageviews --the best week we've had in the past few months! (asamalik, 12:03:11)

  3. 2/ In progress followup (asamalik, 12:06:00)
    1. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:06:08)
    2. https://fedoramagazine.org/?p=22301&preview=true (stickster, 12:22:30)
    3. AGREED: PUBLISHING SCHEDULE: Fri 27 Mar: maybe LVM (asamalik) -- Mon 30 Mar something from stickster -- Wed 01 Apr TBD (asamalik, 12:57:27)


Meeting ended at 12:58:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asamalik (61)
  2. jakfrost (22)
  3. stickster (20)
  4. zodbot (10)
  5. rwaltr (5)
  6. cverna (3)
  7. misc (0)
  8. bcotton (0)
  9. sub_pop (0)
  10. ryanlerch (0)
  11. gregbartholomew (0)


Generated by MeetBot 0.1.4.