magazine
LOGS
11:59:42 <asamalik> #startmeeting Magazine editorial board
11:59:42 <zodbot> Meeting started Wed Mar 25 11:59:42 2020 UTC.
11:59:42 <zodbot> This meeting is logged and archived in a public location.
11:59:42 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:59:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
11:59:42 <zodbot> The meeting name has been set to 'magazine_editorial_board'
11:59:43 <asamalik> #meetingname magazine
11:59:43 <zodbot> The meeting name has been set to 'magazine'
11:59:43 <asamalik> #topic Roll call
11:59:43 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc rwaltr
11:59:43 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc rwaltr ryanlerch stickster sub_pop
12:00:00 <cverna> hello all
12:00:03 <stickster> .hello pfrields
12:00:06 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:00:19 * stickster is half-here but greetings everyone  o/
12:00:25 <asamalik> .hello2
12:00:25 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:01:13 <jakfrost> jakfrost:jakfrost 'Stephen Snow'
12:02:36 <asamalik> hi everyone!
12:02:45 <jakfrost> \hello
12:02:49 <asamalik> hope everyone is doing well!
12:02:58 <asamalik> #topic 1/ Last week's stats
12:03:11 <asamalik> #info Week of 16 March: 75.2K pageviews --the best week we've had in the past few months!
12:03:14 <jakfrost> Me too, We are doing okay at my location
12:04:46 <cverna> \o/
12:04:47 <asamalik> good to hear, we're ok here, too
12:05:46 <jakfrost> cverna o/
12:06:00 <asamalik> #topic 2/ In progress followup
12:06:08 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:06:57 <cverna> jakfrost: hey o/
12:08:01 <asamalik> jakfrost: any progress in #108?
12:08:25 <jakfrost> I was going to say that I asked the author to make some changes
12:09:10 <jakfrost> The author was having difficult producing a readable doc with just putting down facts, it was becoming a C&P of the Wikipedia
12:09:53 <jakfrost> I asked, without consulting, if she could write the story from the POV of a ficticiout user following Fedora from Core 1 to now
12:10:01 <jakfrost> I hope it turns out okay
12:10:33 <jakfrost> I think it may be more entertainment than just another rehash of the fedora origins wikki on the web
12:10:38 <asamalik> thanks for helping with this!
12:10:48 <asamalik> ok, let's see!
12:11:14 <asamalik> we can always suggest moving it to a personal blog as we touched here in the past.. it's being in progress for a very long time
12:11:44 <stickster> asamalik: I believe Curt checked in on the two posts he had -- he is just back from PTO this week and wasn't going to have anything ready right away, he's playing catch-up at work
12:11:57 <asamalik> stickster: thanks for the update!
12:12:01 <asamalik> ack
12:12:19 <asamalik> and #150 is new — three days ago in fact
12:12:30 <asamalik> so looks like that column is up-to-date
12:12:45 <asamalik> ... and the only one with cards in it :(
12:13:07 <asamalik> let me check wordpress again if there is some cardless content :P
12:14:53 <stickster> I don't think so -- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
12:15:20 <asamalik> nope, can't see any
12:16:06 <jakfrost> So we need content then
12:16:06 <asamalik> so I asked on the list last week and got a few responses back
12:16:58 <asamalik> but no one actually committing to something that they'd do quickly
12:17:09 <asamalik> yep!
12:17:19 <rwaltr> .hello2
12:17:20 <zodbot> rwaltr: rwaltr 'Ryan W Walter' <rwalt@pm.me>
12:17:42 <jakfrost> Do we have any of the seed articles waiting for content
12:18:26 <asamalik> jakfrost: sorry, what do you mean by seed articles? :)
12:18:35 <asamalik> hello rwaltr!
12:18:54 <rwaltr> Hello asamalik!
12:20:35 <jakfrost> asamalik: I was thinking of the holding pen or the draft ones I guess. But I thought we had a set of articles that were ideas with little content
12:20:44 <jakfrost> And no authors
12:21:01 <asamalik> oh, got it!
12:21:43 <asamalik> yeah, maybe we could find some to finish. We also have ideas without content/author in the first column, too
12:22:26 <stickster> jakfrost: I see several like that, yeah
12:22:30 <stickster> https://fedoramagazine.org/?p=22301&preview=true
12:24:04 <asamalik> do we want to reference those on the board, so they're more visible to potential authors?
12:24:28 <asamalik> and maybe advertise that we have topics, just not enough writers, and that writers don't need to have all the ideas in the world!
12:24:52 <asamalik> ...as well as writing skill
12:25:32 <stickster> asamalik: Yeah, I think it would make sense to do the following:
12:26:00 <stickster> 1. Look at the Holding Pen and identify any really good articles that we actually would want to publish (and clear out the rest)
12:27:11 <stickster> 2. Good articles get a card in Article Spec. (Also clear out things in Article Spec that are very esoteric and probably won't get done because they're so specific to whoever brought the idea)
12:27:36 <stickster> 3. Advertise a list of the articles we think that someone could figure out and write easily, and post it to the list
12:27:49 <stickster> ^ Also, we can advertise that post on *social media* from Fedorfa
12:27:53 <stickster> er, Fedora
12:27:54 <asamalik> that sounds like a good plan
12:27:58 <asamalik> yeah!
12:28:04 <jakfrost> +1
12:28:42 <asamalik> ok, let me take an action on that
12:28:48 <stickster> Quite a few of the articles in the Holding Pen are really, really specific to certain people and unlikely to get done. We should remove them. Clutter is demotivational
12:29:22 <asamalik> yeah.. that's fair
12:29:36 <rwaltr> +1 on that especially if the spec doesn't have an owner
12:29:42 <asamalik> and nothing is preventing them from coming back and adding those again
12:30:24 <asamalik> rwaltr: so I don't think specs need an owner, they're for anyone to pick up.. but you probably means those specialized ones, right?
12:31:08 <asamalik> and I agree, clutter gives the impression of a mess that's just impossible to work in, and we don't want that :)
12:31:28 <asamalik> maybe we could do a bigger cleanup every month or so
12:31:39 <asamalik> because clutter happens no matter what
12:32:28 <rwaltr> asamalik correct
12:33:20 <jakfrost> Some of them are from 2018, perhaps a best before date could be applied automatically with WP
12:33:35 <asamalik> heh
12:33:59 <asamalik> so, anyone wants to help me with some part of the declutter?
12:34:23 <jakfrost> asamalik: I will
12:34:26 <asamalik> like cleaning a certain category in wordpress
12:34:32 <asamalik> jakfrost: cool!
12:34:58 <jakfrost> do we use the list to hash out what we keep and don't
12:35:13 <asamalik> what do you plan to look at? so we're not stepping over each other
12:35:37 <jakfrost> I am not sure, just thought it was a lot for one to tackle alone
12:37:13 <stickster> Since we're kind of on a free-form agenda... I can probably write something for next Monday, but the weekend is my only opportunity to work on Magazine this week.
12:39:29 <jakfrost> asamalik: we could just start at the oldest and work toward the newer posts
12:40:22 <stickster> ^ that seems like a great way to start.
12:40:46 <rwaltr> I'm currently working on my. Chezmoi post. I should have something to review rather soon.
12:42:17 <stickster> Suggestion: Go to Holding Pen and evaluate on these criteria: 1. Is the idea very old? 2. Is it poorly described? 3. Is it unlikely to appeal to more than a very small subset of readers? ... if the answer to any of these questions is YES, then it's probably not worth keeping. If the answer to two or more of the questions is YES, it's definitely not worth keeping.
12:42:19 <asamalik> jakfrost: that works! and I know I won't be able to look at it today, and we can always coordinate on IRC
12:42:27 <asamalik> stickster: that would be great!
12:42:39 <asamalik> rwaltr: nice! happy to image/review when rady!
12:42:42 <asamalik> *ready
12:43:37 <jakfrost> asamalik: I can start today, and I can post on the list what I have done so far at end of day
12:43:39 <stickster> BTW asamalik I found that the 'extend LVM volume' issue in Pagure matches an article draft in WP. It seems done enough it might be ready to go with editing. But would need to be checked with the author. I added a comment to Pagure ticket #40 on this.
12:44:12 <stickster> Unfortunately the author dropped off the scopes and didn't log in to Kanban, so we couldn't track this. I asked them to remedy that
12:44:15 <asamalik> stickster: that sounds like a good workflow.. we could perhaps write these things down in the docs, so it sends a message of "the board agreed on this, this is the rules now" and more contributors can help with the cleanup, confident they're doing the right thing
12:46:05 <asamalik> yeah, we need to promote the kanban in a way that people get it... so it doesn't sound like "do this extra paperwork" but "help us help you, we're all volunteers and need this"
12:46:39 <asamalik> all right, we have last ~10 mins
12:46:52 <asamalik> jakfrost: that sounds like a plan!
12:47:36 <asamalik> stickster: ok, let me check on the LVM article
12:50:24 <stickster> You can put me in for something for Monday.
12:50:39 <stickster> I'm going to need to go -- staff meeting I need to run in 10 minutes.
12:51:02 <asamalik> stickster: all right, thanks!
12:56:07 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Fri 27 Mar: maybe LVM (asamalik) -- Mon 30 Mar something from stickster -- Wed 01 Apr TBD
12:56:45 <jakfrost> +1
12:57:27 <asamalik> #agreed PUBLISHING SCHEDULE: Fri 27 Mar: maybe LVM (asamalik) -- Mon 30 Mar something from stickster -- Wed 01 Apr TBD
12:57:36 <asamalik> all right, thanks everyone!
12:57:59 <jakfrost> caio!
12:58:02 <asamalik> #endmeeting