fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 16:00:04 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 16:00:15)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 16:00:17)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 16:00:19)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 16:00:20)

  2. Roll Call (bcotton, 16:00:33)
  3. Nominated bugs (bcotton, 16:04:15)
    1. 1 nominated bugs (bcotton, 16:04:16)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&o1=substring&product=Fedora&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 16:04:18)

  4. turns Wi-Fi on without asking or telling me (bcotton, 16:04:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1792650 (bcotton, 16:04:52)
    2. CLOSED->NOTABUG (bcotton, 16:04:55)

  5. Authentication dialog for samba printer provides no input fields (bcotton, 16:05:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1715900 (bcotton, 16:05:30)
    2. AGREED: BZ 1715900 is accepted as a prioritized bug (bcotton, 16:11:21)

  6. Accepted bugs (bcotton, 16:11:38)
    1. 1 accepted bugs (bcotton, 16:11:40)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&&o1=substring&product=Fedora&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 16:11:42)

  7. Migrate Fedora 31 users back to nonmodular content overridden by the eclipse module (bcotton, 16:11:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1780827 (bcotton, 16:11:58)
    2. this is a top priority for the dnf team (bcotton, 16:12:56)
    3. this is not an F32 blocker, so it may slip (bcotton, 16:13:27)

  8. (late nominee) Modules make eclipse non-installable (bcotton, 16:25:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1800528 (bcotton, 16:25:51)
    2. AGREED: 1800528 is accepted as a prioritized bug (bcotton, 16:27:41)

  9. Next meeting (bcotton, 16:27:57)
    1. We will meet again on 26 February at 1600 UTC in #fedora-meeting (bcotton, 16:27:59)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1801353 Mounting root from installation media fails since kernel-5.6.0-0.rc0.git5.1.fc32 (mhroncok, 16:30:00)
    3. ACTION: bcotton to update the process doc to make explicit that blocker bugs are prioritized and don't need this process (bcotton, 16:33:42)


Meeting ended at 16:35:28 UTC (full logs).

Action items

  1. bcotton to update the process doc to make explicit that blocker bugs are prioritized and don't need this process


Action items, by person

  1. bcotton
    1. bcotton to update the process doc to make explicit that blocker bugs are prioritized and don't need this process


People present (lines said)

  1. bcotton (68)
  2. mattdm (36)
  3. mhroncok (35)
  4. zbyszek (14)
  5. zodbot (10)


Generated by MeetBot 0.1.4.