fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 16:00:18 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 16:00:33)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 16:00:35)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 16:00:37)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 16:00:38)

  2. Roll Call (bcotton, 16:00:45)
  3. Nominated bugs (bcotton, 16:03:32)
    1. 1 nominated bugs (bcotton, 16:03:34)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&o1=substring&product=Fedora&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 16:03:35)

  4. shim-unsigned-x64: FTBFS in Fedora, hasn't been rebuilt since Fedora 28 (bcotton, 16:03:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1780827 (bcotton, 16:03:41)
    2. ACTION: bcotton to check with releng about excluding shim packages from mass rebuild, as they used to be (bcotton, 16:13:47)
    3. AGREED: BZ 1780827 is rejected as a prioritized bug since it is not a bug, but an edge case in policy. shim, shim-unsigned-x64, and shim-unsigned-aarch64 should be excepted from the long-term FTBFS cleanup (bcotton, 16:15:10)

  5. Accepted bugs (bcotton, 16:17:26)
    1. 1 accepted bugs (bcotton, 16:17:27)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&&o1=substring&product=Fedora&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 16:17:29)

  6. Migrate Fedora 31 users back to nonmodular content overridden by the eclipse module (bcotton, 16:17:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1780827 (bcotton, 16:17:36)

  7. Next meeting (bcotton, 16:25:36)
    1. The 29 January meeting is canceled. We will meet again on 12 February at 1600 UTC in #fedora-meeting (bcotton, 16:26:11)


Meeting ended at 16:26:38 UTC (full logs).

Action items

  1. bcotton to check with releng about excluding shim packages from mass rebuild, as they used to be


Action items, by person

  1. bcotton
    1. bcotton to check with releng about excluding shim packages from mass rebuild, as they used to be


People present (lines said)

  1. bcotton (42)
  2. zodbot (8)
  3. pjones (8)
  4. mattdm (6)
  5. jsmith (2)


Generated by MeetBot 0.1.4.