magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 13:00:54 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 13:00:55)
  2. Agenda (asamalik, 13:03:43)
    1. Fedora Magazine has moved to a new Editorial Workflow (asamalik, 13:04:09)
    2. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 13:04:10)
    3. -- Last week's stats -- (asamalik, 13:04:10)
    4. -- Publishing schedule -- (asamalik, 13:04:10)
    5. -- In progress followup -- (asamalik, 13:04:10)
    6. -- Finished articles to review -- (asamalik, 13:04:10)
    7. -- Articles to edit -- (asamalik, 13:04:10)
    8. -- Article proposals to clarify / approve -- (asamalik, 13:04:11)
    9. -- Open floor -- (asamalik, 13:04:11)

  3. Last week's stats (asamalik, 13:05:08)
    1. Week of 18 Nov: 75.1K pageviews -- slightly down after f31 release, but still higher than before the release (asamalik, 13:05:45)

  4. Publishing schedule (asamalik, 13:07:36)
    1. AGREED: PUBLISHING SCHEDULE: Fri 29 Nov 2019: #45 Toolbox (image:asamalik) -- Mon 02 Dec 2019: #69 Using Ansible to organize your ssh keys in AWS (edit:bcotton, image:asamalik) -- Wed 04 Dec 2019: #88 Compare Desktop Memory Footprints (needs edit + image, volunteers?) (asamalik, 13:21:49)


Meeting ended at 13:24:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asamalik (40)
  2. bcotton (13)
  3. zodbot (9)
  4. misc (0)
  5. cverna (0)
  6. sub_pop (0)
  7. ryanlerch (0)
  8. stickster (0)
  9. gregbartholomew (0)


Generated by MeetBot 0.1.4.