magazine
LOGS
13:00:54 <asamalik> #startmeeting Magazine editorial board
13:00:55 <asamalik> #meetingname magazine
13:00:55 <asamalik> #topic Roll call
13:00:55 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc
13:00:55 <zodbot> Meeting started Wed Nov 27 13:00:54 2019 UTC.
13:00:55 <zodbot> This meeting is logged and archived in a public location.
13:00:55 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:55 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:00:55 <zodbot> The meeting name has been set to 'magazine'
13:00:55 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc ryanlerch stickster sub_pop
13:00:59 <asamalik> .hello2
13:01:00 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
13:01:06 <bcotton> .hello2
13:01:07 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
13:03:09 <asamalik> hey bcotton!
13:03:43 <asamalik> #topic Agenda
13:04:09 <asamalik> #info Fedora Magazine has moved to a new Editorial Workflow
13:04:10 <asamalik> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
13:04:10 <asamalik> #info -- Last week's stats --
13:04:10 <asamalik> #info -- Publishing schedule --
13:04:10 <asamalik> #info -- In progress followup --
13:04:10 <asamalik> #info -- Finished articles to review --
13:04:10 <asamalik> #info -- Articles to edit --
13:04:11 <asamalik> #info -- Article proposals to clarify / approve --
13:04:11 <asamalik> #info -- Open floor --
13:05:05 <asamalik> although if it's just the two of us, we might just do the first two :)
13:05:08 <asamalik> #topic Last week's stats
13:05:45 <asamalik> #info Week of 18 Nov: 75.1K pageviews -- slightly down after f31 release, but still higher than before the release
13:07:36 <asamalik> #topic Publishing schedule
13:08:21 <asamalik> Fri 29 Nov 2019: #45 Toolbox (needs image)
13:08:21 <asamalik> Mon 02 Dec 2019: #69 Using Ansible to organize your ssh keys in AWS (needs edit + image)
13:08:22 <asamalik> Wed 04 Dec 2019: #88 Compare Desktop Memory Footprints (needs edit + image)
13:09:05 <bcotton> o
13:09:08 <bcotton> whoops
13:09:21 <bcotton> i don't know if we should plan on #69 being ready. i haven't heard anything from the author
13:10:01 <asamalik> bcotton: there are respnses from the author in the ticket: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/69?kanban-status=196
13:10:14 <bcotton> oh, heck, why didn't i see that?
13:10:48 <asamalik> afk 5 mins, package delivery
13:10:53 <bcotton> ack
13:14:37 <asamalik> back
13:15:23 <asamalik> bcotton: so what do you think about the #69?
13:15:46 <bcotton> asamalik: taking a look at it now. give me 5 mintues and i'll have an answer :-)
13:16:12 <asamalik> bcotton++
13:18:43 <asamalik> I can get the #45 ready for Friday
13:18:57 <bcotton> okay, it's good. i need to do a little more englishing, but it'll work. it needs an image though
13:19:51 <asamalik> I can make the image for it as well
13:20:24 <asamalik> and we could leave the #88 for people to volunteer on the list
13:20:57 <bcotton> wfm
13:21:05 <bcotton> if i remember, i can probably edit it on monday
13:21:23 <asamalik> cool!
13:21:25 <asamalik> so that gives us
13:21:30 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Fri 29 Nov 2019: #45 Toolbox (image:asamalik) -- Mon 02 Dec 2019: #69 Using Ansible to organize your ssh keys in AWS (edit:bcotton, image:asamalik) -- Wed 04 Dec 2019: #88 Compare Desktop Memory Footprints (needs edit + image, volunteers?)
13:21:49 <asamalik> #agreed PUBLISHING SCHEDULE: Fri 29 Nov 2019: #45 Toolbox (image:asamalik) -- Mon 02 Dec 2019: #69 Using Ansible to organize your ssh keys in AWS (edit:bcotton, image:asamalik) -- Wed 04 Dec 2019: #88 Compare Desktop Memory Footprints (needs edit + image, volunteers?)
13:22:29 <asamalik> bcotton: do you want to go through the rest? or should we call it and look at it async?
13:22:56 <bcotton> i'm fine with calling it. i haven't ha da chance to even glance at anything magazine this week
13:23:05 <bcotton> but if you want to slowly go through stuf fnow, i'm game
13:23:16 <asamalik> yeah it's the same for me
13:23:56 <asamalik> let's do it async, maybe others join, too :)
13:24:18 <bcotton> +1
13:24:32 <asamalik> all right, thanks for coming bcotton
13:24:34 <asamalik> #endmeeting