i18n
MINUTES

#fedora-meeting: i18n

Meeting started by paragan at 05:31:02 UTC (full logs).

Meeting summary

  1. agenda and roll call (paragan, 05:31:02)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2019-11-05 (paragan, 05:31:11)
    2. https://fedorapeople.org/groups/schedule/f-32/f-32-key-tasks.html (paragan, 05:49:53)
    3. https://fedoraproject.org/wiki/Common_F31_bugs#Pango_no_longer_supports_bitmap_format_fonts (petersen, 05:54:43)

  2. Upcoming schedule (paragan, 05:58:30)
    1. 2019-12-25 Change Checkpoint: Proposal submission deadline (Changes requiring infrastructure changes) (paragan, 05:59:43)
    2. 2019-12-31 Change Checkpoint: Proposal submission deadline (Changes requiring mass rebuild) (paragan, 06:00:17)
    3. 2019-12-31 Change Checkpoint: Proposal submission deadline (System Wide Changes) (paragan, 06:00:18)

  3. No assignee issues (paragan, 06:10:22)
    1. #114: rotate chairperson? (petersen) (paragan, 06:10:22)
    2. https://pagure.io/i18n/issue/114 (paragan, 06:10:22)
    3. ACTION: Vishal will chair meeting on 19th Nov (paragan, 06:16:26)
    4. #112: Docs Beats for Fedora 31 (pnemade) (paragan, 06:16:50)
    5. https://pagure.io/i18n/issue/112 (paragan, 06:16:50)
    6. https://docs.fedoraproject.org/en-US/fedora/f31/release-notes/ (petersen, 06:22:10)
    7. #110: Fedora 29 Bug triaging (pnemade) (paragan, 06:24:10)
    8. https://pagure.io/i18n/issue/110 (paragan, 06:24:10)

  4. Open Floor (paragan, 06:29:03)
    1. https://translate.stg.fedoraproject.org/screenshots/ibus-typing-booster/app/ (mfabian, 06:31:39)


Meeting ended at 06:44:05 UTC (full logs).

Action items

  1. Vishal will chair meeting on 19th Nov


People present (lines said)

  1. paragan (67)
  2. petersen (31)
  3. mfabian (22)
  4. zodbot (14)
  5. suanand (12)
  6. pravins (8)
  7. vishal_vvr (6)
  8. epico (3)
  9. pyadav (1)


Generated by MeetBot 0.1.4.