magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:30 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:30)
  2. Last week's stats (asamalik, 12:03:28)
    1. Week of September 2: > 57.4K pageviews -- down from last week, slightly below average (asamalik, 12:03:54)

  3. Pending review posts (asamalik, 12:10:21)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (asamalik, 12:10:21)
    2. nothing here (asamalik, 12:10:28)

  4. Drafts to review (asamalik, 12:10:40)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (asamalik, 12:10:40)
    2. --- GNOME 3.34 released --- (asamalik, 12:11:20)
    3. https://fedoramagazine.org/?p=29299&preview=true (asamalik, 12:11:24)
    4. GNOME is about to release tomorrow, this article goes out Friday (asamalik, 12:12:34)
    5. --- The Rsync Misconception --- (asamalik, 12:16:11)
    6. https://fedoramagazine.org/?p=28647&preview=1&_ppp=97193d7b46 (asamalik, 12:16:26)
    7. ACTION: asamalik edit the rsync article (asamalik, 12:20:31)
    8. ACTION: asamalik will make an image for the rsync article (asamalik, 12:23:17)

  5. Pitches to approve (asamalik, 12:24:33)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (asamalik, 12:24:33)
    2. --- CodeReady Containers, OCP 4.1 and solutions on Fedora 30 server --- (asamalik, 12:26:12)
    3. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/message/HQPXPMALJVDA2U5VKDA2ESDVREQOH53U/ (asamalik, 12:26:31)
    4. pitch approved (asamalik, 12:33:38)
    5. --- Setup a Wireguard VPN server and client --- (asamalik, 12:35:10)
    6. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/CECOF3WOVGDRUB3HRBNS7KH5MZSEIOAA/#CECOF3WOVGDRUB3HRBNS7KH5MZSEIOAA (asamalik, 12:35:48)
    7. pitch approved (asamalik, 12:36:37)
    8. ACTION: stickster email wireguard author (stickster, 12:36:45)
    9. ACTION: jakfrost email CodeReady Containers author (asamalik, 12:37:10)

  6. Publishing schedule (asamalik, 12:37:47)
    1. AGREED: PUBLISHING SCHEDULE: Friday 13 Sep, GNOME (stickster) -- Monday 16 Sep, rsync (asamalik) -- Wednesday 18 Sep, ??? (jakfrost) (asamalik, 12:45:14)

  7. All other business (open floor) (asamalik, 12:45:39)
    1. https://asamalik.fedorapeople.org/magazine-docs-new-workflow/ (asamalik, 12:46:15)
    2. https://giphy.com/embed/3o72EXOSQxheWIVBfi (bcotton, 12:49:00)
    3. ACTION: asamalik will proceed with the move to the new workflow while keeping the list updated about the progress (asamalik, 12:53:43)


Meeting ended at 13:01:20 UTC (full logs).

Action items

  1. asamalik edit the rsync article
  2. asamalik will make an image for the rsync article
  3. stickster email wireguard author
  4. jakfrost email CodeReady Containers author
  5. asamalik will proceed with the move to the new workflow while keeping the list updated about the progress


Action items, by person

  1. asamalik
    1. asamalik edit the rsync article
    2. asamalik will make an image for the rsync article
    3. asamalik will proceed with the move to the new workflow while keeping the list updated about the progress
  2. jakfrost
    1. jakfrost email CodeReady Containers author
  3. stickster
    1. stickster email wireguard author


People present (lines said)

  1. asamalik (108)
  2. stickster (62)
  3. jakfrost (28)
  4. bcotton (20)
  5. zodbot (17)
  6. cverna (11)
  7. misc (3)
  8. sub_pop (0)
  9. ryanlerch (0)
  10. gregbartholomew (0)


Generated by MeetBot 0.1.4.