magazine
LOGS
12:00:30 <asamalik> #startmeeting Magazine editorial board
12:00:30 <zodbot> Meeting started Wed Sep 11 12:00:30 2019 UTC.
12:00:30 <zodbot> This meeting is logged and archived in a public location.
12:00:30 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:30 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:30 <asamalik> #meetingname magazine
12:00:30 <zodbot> The meeting name has been set to 'magazine'
12:00:30 <asamalik> #topic Roll call
12:00:30 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton
12:00:30 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew ryanlerch stickster sub_pop
12:00:40 <misc> o/
12:00:46 <stickster> .hello pfrields
12:00:47 <stickster> o/
12:00:48 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:00:50 <asamalik> .hello2
12:00:51 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:00:54 <misc> .hello
12:00:54 <zodbot> misc: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
12:00:59 <misc> .hello2
12:01:02 <zodbot> misc: misc 'None' <misc@zarb.org>
12:01:10 <asamalik> .chair misc
12:01:10 <zodbot> misc is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
12:01:13 <stickster> Hi None
12:01:34 <stickster> haha
12:01:36 <stickster> #chair misc
12:01:36 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc ryanlerch stickster sub_pop
12:01:36 <asamalik> heh :D
12:02:25 <bcotton> .hello2
12:02:28 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:03:28 <asamalik> #topic Last week's stats
12:03:40 <cverna> hello o/
12:03:54 <asamalik> #info Week of September 2: > 57.4K pageviews -- down from last week, slightly below average
12:04:11 <stickster> Rats
12:04:49 <stickster> I wonder how we're doing so far this week
12:05:04 <cverna> our pageviews are not really good recently, I am not sure why :(
12:06:24 <bcotton> need moar clickbait :-)
12:06:27 * bcotton ducks
12:06:49 <asamalik> stickster: it looks roughly the same for Monday and Tuesday so far
12:06:51 <stickster> It may be, bcotton
12:07:13 <stickster> Maybe we need some more love on Reddit or other semi-social media things
12:07:58 <stickster> We do have a GNOME article coming on Friday hopefully, those always do very well
12:08:57 <asamalik> yeah the desktop ones are always popular
12:10:18 <asamalik> let's discuss ideas in the end
12:10:21 <asamalik> #topic Pending review posts
12:10:21 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
12:10:24 <stickster> +1
12:10:28 <asamalik> #info nothing here
12:10:40 <asamalik> #topic Drafts to review
12:10:40 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
12:11:20 <asamalik> #info --- GNOME 3.34 released ---
12:11:24 <asamalik> #link https://fedoramagazine.org/?p=29299&preview=true
12:11:31 <asamalik> so this should go on Friday right?
12:12:08 <stickster> asamalik: Yes -- The idea is that GNOME releases tomorrow (Thursday)
12:12:34 <asamalik> #info GNOME is about to release tomorrow, this article goes out Friday
12:12:44 <stickster> So I was going to try and finish that article (since ryanlerch is not available due to the fires in QLD Australia taking out his internet) tomorrow
12:12:58 <asamalik> I don't see any other one we haven't seen already
12:14:16 <stickster> How'd we do on inviting others to write?
12:15:04 <stickster> Oh, the rsync article now has a draft!
12:15:21 <stickster> it's here at https://fedoramagazine.org/?p=28647&preview=1&_ppp=97193d7b46
12:16:00 <asamalik> oh, I saw Last Modified 2019/08/28 and thought there were no updates!
12:16:11 <asamalik> #info --- The Rsync Misconception ---
12:16:26 <asamalik> #link https://fedoramagazine.org/?p=28647&preview=1&_ppp=97193d7b46
12:16:37 <stickster> Yeah me too, but since the author emailed the list I double checked... yay!
12:17:55 <asamalik> oh did they? I can't see it there
12:18:24 <stickster> I can check my email. Maybe I'm the only one who saw it
12:18:32 <stickster> Point is, he got a draft done!
12:19:35 <asamalik> it's a good read!
12:19:38 * stickster finds it went just to him, and sends a reply to list
12:19:58 <stickster> Anyone want to volunteer to edit for grammar, style, etc.?
12:20:00 <asamalik> happy to edit
12:20:20 <asamalik> yeah it has basically no formatting but I'm very happy to add all of that
12:20:31 <asamalik> #action asamalik edit the rsync article
12:21:28 <stickster> Nifty. Adam, I can do an image for you if needed since Ryan is out. Or maybe someone else would like to pitch that in?
12:21:53 <asamalik> I could do that, too
12:22:58 <asamalik> ok taking it!
12:23:17 <asamalik> #action asamalik will make an image for the rsync article
12:23:44 <cverna> jakfrost: o/
12:23:52 <jakfrost> cverna:o/
12:24:10 <jakfrost> sorry I'm late
12:24:24 * asamalik just checked the other ones but no updates there
12:24:33 <asamalik> #topic Pitches to approve
12:24:33 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
12:24:43 <stickster> no worries jakfrost
12:24:45 <stickster> #chair jakfrost
12:24:45 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew jakfrost misc ryanlerch stickster sub_pop
12:25:32 <stickster> Yeah, here I definitely don't see anything new
12:25:34 <asamalik> I don't think there is anything new in Wordpress, but I remember seeing a few on the list
12:26:12 <asamalik> #info --- CodeReady Containers, OCP 4.1 and solutions on Fedora 30 server ---
12:26:31 <asamalik> #link https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/message/HQPXPMALJVDA2U5VKDA2ESDVREQOH53U/
12:26:33 <jakfrost> asamalik: That sounds interesting
12:26:42 <cverna> looks cool
12:28:04 <stickster> That does sound interesting!
12:28:05 <asamalik> that looks like multiple articles
12:28:10 <asamalik> yep!
12:28:11 <asamalik> +1
12:28:42 <cverna> +1 too
12:28:43 <jakfrost> +1
12:29:08 <stickster> Some of the stuff in that Github link is nonsense though
12:29:30 <stickster> So we'd need to be careful about review. For instance the Python solution on RHEL8 doesn't seem right to me.
12:30:38 <stickster> Oh wait -- it is right. My bad.
12:30:45 <stickster> So yay!
12:30:49 <asamalik> do you mean the alterntaives?
12:31:02 <asamalik> ha, ok!
12:31:02 <stickster> Yeah, that didn't seem right, but I think in retrospect it may be.
12:31:29 <stickster> Anyway, what do we need to do to get him started on an article with a proper scope?
12:31:54 <asamalik> I remember having conversation about that somewhere and it's the right way to do it if I remember correctly
12:32:00 <asamalik> yes
12:32:19 <asamalik> do we want to recommend to start with something specific?
12:32:24 <asamalik> or just let him choose?
12:32:36 <stickster> Start with simpler things first if they're needed in order to do the more complex things
12:32:46 <jakfrost> there is a lot of information on the github link
12:32:50 <stickster> i.e. first things first... but otherwise I don't think order is important
12:33:01 <asamalik> there is :)
12:33:03 <stickster> jakfrost: Yeah, I don't think we want to reprint that. It's too much and too little explanation
12:33:36 <jakfrost> perhaps an intro with a good general overview of the goal and the tools being used to get there
12:33:38 <asamalik> #info pitch approved
12:33:43 <cverna> the openshift 4.1 would quite neat since this is the replacement for minishift
12:33:53 <jakfrost> is it
12:33:53 <asamalik> I guess that's probably why they're proposing it so they can add more explanations
12:34:13 <jakfrost> likely
12:34:21 <asamalik> anyone wants to email the author?
12:34:40 <jakfrost> sure I can this morning
12:34:55 <asamalik> thanks jakfrost!
12:35:07 <jakfrost> you are welcome
12:35:10 <asamalik> #info --- Setup a Wireguard VPN server and client ---
12:35:11 <stickster> Cool!
12:35:23 <asamalik> #link https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/message/CECOF3WOVGDRUB3HRBNS7KH5MZSEIOAA/
12:35:47 <asamalik> #undo
12:35:47 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f938da44f10>
12:35:48 <stickster> ^ This is a big +1 for me. This also has NM support now (or soon) AIUI
12:35:48 <asamalik> #link https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/CECOF3WOVGDRUB3HRBNS7KH5MZSEIOAA/#CECOF3WOVGDRUB3HRBNS7KH5MZSEIOAA
12:35:51 <asamalik> that's the whole thread
12:36:17 <asamalik> oh yes +1!
12:36:27 <jakfrost> +1 for me too
12:36:37 <asamalik> #info pitch approved
12:36:40 <stickster> I can email this one
12:36:45 <stickster> #action stickster email wireguard author
12:36:45 <asamalik> thanks stickster!
12:36:53 <asamalik> oh right
12:37:10 <asamalik> #action jakfrost email CodeReady Containers author
12:37:23 <asamalik> that's all the pitches
12:37:47 <asamalik> #topic Publishing schedule
12:38:03 <asamalik> so we have GNOME for Friday and rsync for Monday let's say
12:38:26 <asamalik> we're short one article and I'd, again, ask on the list!
12:39:21 <jakfrost> is there anything in the canned topics that I could write a quick article about
12:40:11 <asamalik> jakfrost: maybe something from the Starter Pitches https://fedoramagazine.org/wp-admin/edit.php?post_status=starter-pitches&post_type=post
12:40:31 <jakfrost> that is what I mean by canned topics
12:40:48 <asamalik> oh right :)
12:41:36 <jakfrost> no worries, I elected early on in life to use language as I see fit, doesn't always line up with others expectations
12:42:01 <jakfrost> I could try one on manual partitioning, but I am no SME
12:42:14 <stickster> jakfrost: if you don't see one you find easy, feel free to suggest something
12:42:47 <jakfrost> well I did the upgrade to silverblue from RHEL 8.1 beta, recently, that was entirely boring and predictable
12:43:19 <jakfrost> i'll look them over and choose one and let the mail list vote on it
12:43:28 <stickster> :thu👍
12:43:35 <asamalik> that works!
12:44:18 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Friday 13 Sep, GNOME (stickster) -- Monday 16 Sep, rsync (asamalik) -- Wednesday 18 Sep, ??? (jakfrost)
12:44:27 <jakfrost> okay
12:44:34 <stickster> +1
12:44:38 <cverna> +1
12:44:43 <jakfrost> +1
12:44:46 <asamalik> +1
12:44:51 <stickster> I may also have an idea or two where I can throw some quick articles into draft for later use
12:44:59 <bcotton> +!
12:45:01 <bcotton> +1 also
12:45:12 <asamalik> stickster: awesome!
12:45:14 <asamalik> #agreed PUBLISHING SCHEDULE: Friday 13 Sep, GNOME (stickster) -- Monday 16 Sep, rsync (asamalik) -- Wednesday 18 Sep, ??? (jakfrost)
12:45:39 <asamalik> #topic All other business (open floor)
12:45:47 <bcotton> o/
12:45:54 <asamalik> so I have an update about the workflow
12:46:15 <asamalik> https://asamalik.fedorapeople.org/magazine-docs-new-workflow/
12:46:30 <asamalik> I also posted it in the ticket https://pagure.io/fedora-magazine/issue/2
12:46:37 <asamalik> I think I'm ready with the docs
12:47:04 <cverna> looks great :-)
12:47:06 <asamalik> and I'll need to check permissions, but otherwise the board is ready, too
12:47:06 <cverna> asamalik++
12:47:15 <jakfrost> asamalik++
12:47:15 <zodbot> jakfrost: Karma for asamalik changed to 15 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:47:26 <asamalik> \o/ cookies!
12:47:55 <bcotton> asamalik++
12:48:13 <asamalik> so if we're happy with that, I'd propose to do the move over the next week
12:48:23 <cverna> my cookie jar is desperately empty :(
12:48:43 <stickster> asamalik++
12:48:49 <stickster> my cookie jar also runneth empth
12:48:57 <stickster> *empty. Can't type this morning apparently.
12:49:00 <bcotton> https://giphy.com/embed/3o72EXOSQxheWIVBfi
12:49:05 <jakfrost> I am devoid of cookies
12:49:20 <stickster> This looks great Adam!
12:49:30 <jakfrost> bcotton++
12:49:57 <bcotton> +1 to the proposal
12:50:03 <stickster> asamalik: Does someone have to have a FAS account to open an issue on Magazine Taiga?
12:50:24 <asamalik> so I'll add a "we're moving to this new workflow" banner everywhere, merge the docs, do the move, remove the banner when done
12:50:36 <asamalik> ?
12:50:46 <asamalik> stickster: I think so, yes
12:51:00 <asamalik> stickster: but I left the mailing list option there for capturing ideas as well
12:51:00 <jakfrost> will that present a barrier for some?
12:51:02 <asamalik> exactly for that
12:51:05 <stickster> OK, needs a link for that then
12:51:22 <jakfrost> OK I see
12:51:23 <asamalik> stickster: it's there https://asamalik.fedorapeople.org/magazine-docs-new-workflow/fedora-magazine/workflow-article-proposal/#_submitting_an_idea
12:51:39 <stickster> Got an account/want an account? --> Taiga.  Don't have an account? --> Email the list.
12:51:45 <asamalik> oh got it!
12:51:54 <jakfrost> +1 for the proposal
12:51:58 * asamalik really needs more coffee today
12:52:06 <stickster> Of course if someone emails the list without being a member, that will be moderated, but we can react to it at last.
12:52:25 <asamalik> right
12:52:33 <asamalik> I'll double check the perms
12:53:09 <stickster> There is a way to let anon users add an issue
12:53:17 <stickster> We could see if it causes spam problems and turn it off if so
12:53:34 <bcotton> stickster: i don't think so because of our FAS auth plugin
12:53:40 <asamalik> stickster: oh, cool, we could definitely try that
12:53:43 <asamalik> #action asamalik will proceed with the move to the new workflow while keeping the list updated about the progress
12:54:12 <bcotton> afaict, there are no unauthenticated writes possible on our instance, even if the UI makes you think that's possible
12:54:27 <bcotton> i could be wrong
12:54:35 <stickster> Yeah, you're right
12:54:54 <asamalik> bcotton: I'll check that out but it's probably true
12:55:36 <asamalik> all right, anything else?
12:55:36 <bcotton> similarly, the only way to say "any Fedora contributor can come along and add an issue" is to make it possible for allegedly unauthenticated users to create issues
12:55:48 <stickster> yup
12:56:00 * bcotton raised his hand at the beginning, but i can take it to the mailing list since it's almost the end of the hour
12:56:20 <stickster> bcotton: Sorry, didn't mean to run out clock on you, is it a quick one?
12:56:20 <asamalik> bcotton: oh sorry!
12:56:36 <bcotton> let's try
12:56:43 <stickster> Hopefully new workflow means we'll have more time for *this* section in future, and less on article next-steps
12:56:49 * asamalik didn't get that and just rudely spoke over bcotton!
12:57:01 <asamalik> stickster: yes!
12:57:05 <stickster> bcotton++
12:57:15 <bcotton> so i was thinking about doing a "here are some fedora things you can contribute to as part of hacktoberfest" original idea for commblog, but i was thinking magazine might be a better venue
12:57:37 <asamalik> oh that sounds really cool
12:57:44 <stickster> If it's something where we want people from outside the community, and they have a reasonable chance of being able to get something done, I'm +1
12:57:49 <bcotton> but then i was writing it in my head during the meeting instead of paying attention and i thought a "here's a general intro to how you contribute to fedora" would be a good thing to have published before it so i could link to it
12:57:55 <asamalik> I'd say Magazine would be better for this for sure if it's targeted at new contributors also
12:57:57 <asamalik> +1
12:58:08 <bcotton> a quick google search didn't turn up anything we've published on this, but i didn't have time to dig through the archives
12:58:36 <stickster> We have https://fedoramagazine.org/contribute-to-fedora-magazine/ but it's Magazine specific.
12:59:02 <asamalik> I like the general intro, too!
12:59:14 <stickster> I say go4it
12:59:25 <bcotton> dang, now i have to do it :p
12:59:34 <jakfrost> bcotton: good idea
12:59:35 <asamalik> we also have the whatcanidoinfedora.something page but an article would be grat
13:00:05 <jakfrost> there is not currently one single source for those separate links in the community that I have ever seen
13:00:06 <bcotton> okay, i'll try to have drafts done by end of next week. i'd like to get the hacktoberfest article out on 30 sept or 2 Oct so we give people enough time
13:00:12 <stickster> bcotton++
13:00:34 <asamalik> bcotton++
13:01:02 <asamalik> all right!
13:01:07 <asamalik> thanks everyone!
13:01:17 <jakfrost> good-bye
13:01:17 <cverna> thanks :)
13:01:20 <asamalik> #endmeeting