fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pwhalen at 14:02:41 UTC (full logs).

Meeting summary

  1. roll call (pwhalen, 14:02:41)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:05:03)
    1. https://docs.fedoraproject.org/en-US/iot/edition-promotion/ (pbrobinson, 14:05:41)
    2. I'm working through the edition promotion pieces, feedback is still welcome (pbrobinson, 14:06:07)
    3. bcotton has nudged badges team on an IoT badge. We're waiting for design resources (bcotton, 14:07:35)
    4. ACTION: bcotton to follow up on bug-filing mailing list thread (bcotton, 14:12:05)

  3. 2) ==== Fedora 31 ==== (pbrobinson, 14:16:48)
    1. regular rawhide IoT composes (pbrobinson, 14:18:02)
    2. mass rebuild for F-31 kicks off today (pbrobinson, 14:18:12)
    3. https://paste.fedoraproject.org/paste/y-CPEhdL6jJA2VR8BZcH4A (pwhalen, 14:26:01)
    4. https://github.com/projectatomic/rpm-ostree/pull/1866 (nirik, 14:27:37)
    5. https://discussion.fedoraproject.org/t/not-able-to-update-silverblue-31/2023/13 (nirik, 14:28:06)

  4. 3) ==== Fedora 30 ==== (pbrobinson, 14:33:00)
    1. F-30 has moved to stable branch (pbrobinson, 14:33:13)
    2. F-29 users will move to F-30 (pbrobinson, 14:33:47)
    3. F-30 users will need to do a "rpm-ostree rebase -b fedora/stable/<ARCH>/iot" as per the docs (pbrobinson, 14:34:44)

  5. 4) ==== Open Floor ==== (pbrobinson, 14:39:27)
    1. https://github.com/latchset/clevis/issues/109 (pbrobinson, 14:45:37)


Meeting ended at 14:45:48 UTC (full logs).

Action items

  1. bcotton to follow up on bug-filing mailing list thread


Action items, by person

  1. bcotton
    1. bcotton to follow up on bug-filing mailing list thread


People present (lines said)

  1. pbrobinson (37)
  2. pwhalen (16)
  3. bcotton (10)
  4. zodbot (7)
  5. nirik (4)
  6. laubersm (3)
  7. jsmith (1)
  8. tdawson (0)


Generated by MeetBot 0.1.4.