magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 12:00:04 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 12:00:07)
  2. Last week's stats (stickster, 12:04:08)
    1. Week of July 1: 59.0K pageviews, unfortunately down a bit from previous week (stickster, 12:04:33)

  3. Drafts to review (stickster, 12:08:28)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 12:08:35)
    2. --- Yakuake --- (stickster, 12:08:43)
    3. https://fedoramagazine.org/?p=28697&preview=1&_ppp=283d0d2bb8 (stickster, 12:08:58)
    4. ACTION: ryanlerch email list about trying drop down terminals in Workstation too (stickster, 12:14:21)
    5. --- bitwarden --- (stickster, 12:14:44)
    6. https://fedoramagazine.org/?p=28543&preview=1&_ppp=27005f355e (stickster, 12:14:48)
    7. --- FCAIC --- (stickster, 12:22:26)
    8. ACTION: bcotton to check with bexelbie on the status of his draft (bcotton, 12:24:36)
    9. --- openSCAP --- (stickster, 12:25:02)
    10. https://fedoramagazine.org/?p=28657&preview=1&_ppp=d54e53c762 (stickster, 12:25:14)
    11. --- rsync misconception --- (stickster, 12:26:16)
    12. https://fedoramagazine.org/?p=28647&preview=1&_ppp=0c1ae7639c (stickster, 12:26:29)
    13. ACTION: stickster email rsync author cc: list and ask about article status (stickster, 12:29:23)
    14. --- Silverblue --- (stickster, 12:30:07)
    15. https://fedoramagazine.org/?p=28637&preview=1&_ppp=c30cba42c5 (stickster, 12:30:20)
    16. ACTION: stickster do silverblue edit as promised (stickster, 12:32:59)

  4. Pitches to review (stickster, 12:33:44)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 12:34:46)
    2. --- complete virt system --- (stickster, 12:34:58)
    3. https://fedoramagazine.org/?p=28680&preview=1&_ppp=96661c4073 (stickster, 12:35:00)
    4. AGREED: virt article pitch approved (stickster, 12:40:11)
    5. ACTION: stickster email author of virt article to approve and have them get going on a draft (stickster, 12:40:22)

  5. New p[4~ending review post (stickster, 12:41:50)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 12:41:56)
    2. --- bond wifi --- (stickster, 12:42:00)
    3. https://fedoramagazine.org/?p=28716&preview=1&_ppp=9ec2686e71 (stickster, 12:42:11)
    4. ACTION: ryanlerch edit network bonding article (and do image?) (stickster, 12:43:56)

  6. Publishing schedule (stickster, 12:45:49)
    1. AGREED: PUBLISHING SCHEDULE: Thu Jul 11, Silverblue 101 (stickster) -- Mon Jul 15, Firefox 68 (READY) -- Wed Jul 17, Network bonding (ryanlerch) -- Fri Jul 19, TBD (stickster, 12:50:05)

  7. All other business (open floor) (stickster, 12:50:17)
    1. stickster will be on PTO next Thu/Fri and totally AFK, out of town at university orientation with daughter (stickster, 12:50:39)
    2. Our friends at CommBlog are testing the new WP Engine instance, with a target of migrating in late July (bcotton, 12:53:10)
    3. API calls with Python's requests library need to fake a User-Agent, but bcotton's scripts for getting post counts run ~8x faster on the new instance (bcotton, 12:53:44)
    4. There's another pitch on the list from Shaun Assam who did at least one article for us in the past (stickster, 12:55:50)
    5. AGREED: editors to ack Shaun's pitch on the list so he can go for it (stickster, 12:57:35)


Meeting ended at 12:58:24 UTC (full logs).

Action items

  1. ryanlerch email list about trying drop down terminals in Workstation too
  2. bcotton to check with bexelbie on the status of his draft
  3. stickster email rsync author cc: list and ask about article status
  4. stickster do silverblue edit as promised
  5. stickster email author of virt article to approve and have them get going on a draft
  6. ryanlerch edit network bonding article (and do image?)


Action items, by person

  1. bcotton
    1. bcotton to check with bexelbie on the status of his draft
  2. ryanlerch
    1. ryanlerch email list about trying drop down terminals in Workstation too
    2. ryanlerch edit network bonding article (and do image?)
  3. stickster
    1. stickster email rsync author cc: list and ask about article status
    2. stickster do silverblue edit as promised
    3. stickster email author of virt article to approve and have them get going on a draft


People present (lines said)

  1. stickster (102)
  2. bcotton (25)
  3. ryanlerch (21)
  4. zodbot (12)
  5. cverna (3)
  6. pingou (3)
  7. asamalik (0)


Generated by MeetBot 0.1.4.