magazine
LOGS
12:00:04 <stickster> #startmeeting Magazine editorial board
12:00:04 <zodbot> Meeting started Wed Jul 10 12:00:04 2019 UTC.
12:00:04 <zodbot> This meeting is logged and archived in a public location.
12:00:04 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:04 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:05 <stickster> #meetingname magazine
12:00:05 <zodbot> The meeting name has been set to 'magazine'
12:00:07 <stickster> #topic Roll call
12:00:09 <stickster> .hello pfrields
12:00:10 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:00:29 <stickster> #chair asamalik cverna ryanlerch
12:00:29 <zodbot> Current chairs: asamalik cverna ryanlerch stickster
12:00:41 * stickster waits to see who shows up :-)
12:01:08 <bcotton> .hello2
12:01:11 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:02:06 <stickster> #chair bcotton
12:02:07 <zodbot> Current chairs: asamalik bcotton cverna ryanlerch stickster
12:02:09 <stickster> Hi Ben!
12:02:17 <ryanlerch> .hello ryanlerch
12:02:17 <bcotton> good morning, Paul!
12:02:18 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
12:02:55 <stickster> I guess we can call this quorum -- asamalik may be here shortly, and cverna as some may know is out due to 👶
12:03:00 * cverna waives between 2 nappy changes :-)
12:03:11 <stickster> Oh my goodness, there he is
12:03:22 <stickster> hi there proud poppa!
12:03:29 <ryanlerch> :D
12:03:32 <cverna> :-)
12:04:08 <stickster> #topic Last week's stats
12:04:33 <stickster> #info Week of July 1: 59.0K pageviews, unfortunately down a bit from previous week
12:04:51 <stickster> I suspect this was because we only got a couple articles out that week.
12:05:23 <stickster> Hopefully we can do better this week! We have a Firefox 68 article awaiting publication (I assume once we have good builds in updates-testing)
12:05:34 <cverna> stickster++ for the permission article it was a great read :)
12:05:35 <zodbot> cverna: Karma for pfrields changed to 6 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:05:56 <ryanlerch> stickster: yeah, held off on that, since the builds wernt in theer earlier today when i checked
12:06:23 <ryanlerch> we had mattdm's article in the meantime anyways
12:06:30 <bcotton> yeah, that should get a few clicks
12:07:34 <stickster> Looks like aarch64 killed the latest build: https://koji.fedoraproject.org/koji/getfile?taskID=36151690&volume=DEFAULT&name=build.log&offset=-4000
12:08:10 <stickster> Let's see what else is shaking this week
12:08:28 <stickster> #topic Drafts to review
12:08:35 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
12:08:43 <stickster> #info --- Yakuake ---
12:08:58 <stickster> #link https://fedoramagazine.org/?p=28697&preview=1&_ppp=283d0d2bb8
12:09:26 <stickster> This is actually a pitch I was talking to the author about on the list. I suggested broadening it to "3 or more drop down terminals" because yakuake is only for KDE
12:11:18 * stickster looks around to see if everyone fell asleep :-)
12:11:24 <ryanlerch> yeah, it'll be worthwile checking how these work on workstation / wayland too
12:11:38 <pingou> yakuake, guake and the gnome-shell extension?
12:11:44 <ryanlerch> i tried a few of these a month or so back, and couldnt really get many working well
12:11:49 <stickster> Agreed, ryanlerch -- can you remind the author about that in the thread?
12:11:57 <ryanlerch> stickster: for sure
12:12:01 <pingou> guake is an issue with wayland where you need to define a custom (gnome) shortcut to make it toggle
12:12:30 * pingou needs to update guake to a more recent version as well
12:13:24 <ryanlerch> other than that, +1 from me
12:13:28 <stickster> The Drop Down terminal here seems to work fine: https://extensions.gnome.org/extension/442/drop-down-terminal/
12:14:00 <stickster> But yeah, we can have the author try them out
12:14:21 <stickster> #action ryanlerch email list about trying drop down terminals in Workstation too
12:14:44 <stickster> #info --- bitwarden ---
12:14:48 <stickster> #link https://fedoramagazine.org/?p=28543&preview=1&_ppp=27005f355e
12:15:24 <stickster> This looks close but not quite done -- there's a section at the end that Eric appears to still be working on (differences and using with LetsEncrypt)
12:15:54 <stickster> Oh and the unit file he's still trying to make
12:17:11 <stickster> ^ any comments on this one?
12:19:08 * stickster hears crickets
12:19:08 <ryanlerch> nothing from me. just waiting on the suthor to finish?
12:19:12 <bcotton> it's interesting, but it ignores the existence of other open source password managers that seem less...involved...to run
12:19:13 <stickster> yeah
12:19:29 <ryanlerch> stickster: well, it is 10pm here
12:19:35 <ryanlerch> :D
12:19:43 <stickster> ryanlerch: LOL
12:20:23 <stickster> bcotton: I don't know much about bitwarden but my assumption is you can use multiple clients with it when you're running your own server
12:20:51 <bcotton> stickster: maybe. i just didn't get that from the article. granted, i did a very quick skim
12:21:56 <stickster> The unofficial version's missing some key features for sure like 2FA, he mentions that
12:22:11 <stickster> Anyway, we should let this be for the time being
12:22:26 <stickster> #info --- FCAIC ---
12:23:13 <stickster> I'll skim over this one since I'm guessing bexelbie is not ready for it to go up yet. But this is a reminder to him to let us know when, so someone can do a featured header image for it.
12:23:54 <bcotton> yeah, i think this one is still embargoed for the time being, although i expect it should be ready soon
12:24:09 <bcotton> stickster: want me to check with him on the status?
12:24:24 <stickster> bcotton: sure, that would be peachy
12:24:36 <bcotton> #action bcotton to check with bexelbie on the status of his draft
12:25:02 <stickster> #info --- openSCAP ---
12:25:14 <stickster> #link https://fedoramagazine.org/?p=28657&preview=1&_ppp=d54e53c762
12:25:29 <stickster> This is also a not-started but approved draft IIRC
12:26:10 <stickster> nothing to do yet here
12:26:16 <stickster> #info --- rsync misconception ---
12:26:29 <stickster> #link https://fedoramagazine.org/?p=28647&preview=1&_ppp=0c1ae7639c
12:26:45 <stickster> Does anyone remember what the deal was with this article?
12:27:11 * ryanlerch does not remember this one at all
12:27:43 <bcotton> well the article is empty, so i guess there's no misconception :-)
12:28:51 <stickster> Ah, found it: https://lists.fedoraproject.org/archives/list/fedoramagazine-tips@lists.fedoraproject.org/thread/6IDYPZENJQ6ZGFZWN5GSCFSGVM37NMCM/
12:29:23 <stickster> #action stickster email rsync author cc: list and ask about article status
12:30:07 <stickster> #info --- Silverblue ---
12:30:20 <stickster> #link https://fedoramagazine.org/?p=28637&preview=1&_ppp=c30cba42c5
12:30:33 <stickster> This one appears to be ready for editing! I think tpopela was asking about it on list in fact.
12:31:10 <stickster> Anyone up for that?
12:31:18 <ryanlerch> i thought this one was on the list for last week
12:31:33 * ryanlerch remembers doing an image for it
12:31:46 <ryanlerch> i can edit it too if noone else wants to
12:31:47 <stickster> Yeah, I see one on there. Did I miss an edit or something?
12:32:26 <stickster> ryanlerch: Yup, that's what happened, I didn't edit this on time and it's my bad. I'll take care of it today and we can post it tomorrow or Friday
12:32:36 <stickster> sigh, holiday
12:32:59 <stickster> #action stickster do silverblue edit as promised
12:33:03 <bcotton> #agreed no more holidays for stickster
12:33:07 <stickster> yup
12:33:39 <stickster> That's it for this category then
12:33:44 <stickster> #topic Pitches to review
12:33:44 <bcotton> but wait, there's more!
12:33:50 <stickster> ?
12:34:16 <bcotton> i put my article into ready for review as we were talking
12:34:25 <stickster> Oh!!! we'll hit that right after, there's only one to do here
12:34:46 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
12:34:58 <stickster> #info --- complete virt system ---
12:35:00 <stickster> #link https://fedoramagazine.org/?p=28680&preview=1&_ppp=96661c4073
12:35:20 <stickster> This is a recent pitch by a new author. It was on the list and sounded pretty good. Can we approve?
12:36:01 <bcotton> +1, with the caveat that it might grow into 2-3 articles depending on how long it ends up
12:36:33 <stickster> agreed. we haven't had a basic virt-focused article in quite a few years
12:37:16 <stickster> +1 from me
12:38:53 <stickster> ryanlerch: ^?
12:39:17 <ryanlerch> +1
12:40:11 <stickster> #agreed virt article pitch approved
12:40:22 <stickster> #action stickster email author of virt article to approve and have them get going on a draft
12:41:50 <stickster> #topic New p[4~ending review post
12:41:56 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
12:42:00 <stickster> #info --- bond wifi ---
12:42:11 <stickster> #link https://fedoramagazine.org/?p=28716&preview=1&_ppp=9ec2686e71
12:42:58 <stickster> This looks great, Ben!
12:42:59 <bcotton> it probably needs another heading or two, i just couldn't decide where they fit
12:43:15 <stickster> Probably not a tough one to edit, ryanlerch do you want this one?
12:43:30 <ryanlerch> stickster: for sure!
12:43:35 <ryanlerch> sign me up
12:43:43 <bcotton> ryanlerch: be ruthless :-)
12:43:56 <stickster> #action ryanlerch edit network bonding article (and do image?)
12:45:43 <ryanlerch> +1
12:45:49 <stickster> #topic Publishing schedule
12:46:41 <stickster> So far it looks like we'll have Silverblue for tomorrow (in case stransky doesn't get Firefox figured out), we might be able to skate by after than since it would be the 3rd article this week...
12:47:02 <stickster> Then maybe Monday would be Firefox, Wednesday network bonding.
12:47:07 <stickster> Does that sound about right?
12:47:10 <bcotton> a note for publishing my article: i'm on PTO next week, so if comments or questions come up, I won't be able to address them until I'm back in the office
12:47:15 <ryanlerch> sounds good to me
12:47:38 <stickster> bcotton: That's fair. We could run point for you while you're gone.
12:47:57 <stickster> If it's a real toughie we could ask them to stand by (or hold the comment)
12:48:52 <bcotton> works for me. if it's a real toughie, i'll have to google it first anyway :-)
12:48:57 <stickster> ha
12:50:05 <stickster> #agreed PUBLISHING SCHEDULE: Thu Jul 11, Silverblue 101 (stickster) -- Mon Jul 15, Firefox 68 (READY) -- Wed Jul 17, Network bonding (ryanlerch) -- Fri Jul 19, TBD
12:50:17 <stickster> #topic All other business (open floor)
12:50:32 <bcotton> o/
12:50:39 <stickster> #info stickster will be on PTO next Thu/Fri and totally AFK, out of town at university orientation with daughter
12:51:05 <bcotton> little_stickster++ :-)
12:51:39 <stickster> Oh, I just realized asamalik isn't here because he's PTO this week and next week. So we'll be on reduced crew until he gets back!
12:52:02 <stickster> <eof/>
12:52:27 <bcotton> update on CommBlog's move to WP Engine
12:52:32 <ryanlerch> i'll see if i can get some posts in the bank for next week
12:53:08 <stickster> ryanlerch++++
12:53:10 <bcotton> #info Our friends at CommBlog are testing the new WP Engine instance, with a target of migrating in late July
12:53:12 <stickster> bcotton: go for it
12:53:44 <bcotton> #info API calls with Python's requests library need to fake a User-Agent, but bcotton's scripts for getting post counts run ~8x faster on the new instance
12:53:54 <stickster> Yes, I actually took a look at the test instance too. It had some problems that I related to Jason. It would probably be good if we could have him email the mailing list rather than me privately, I'll ask for that -- in case he needs something and I'm not available.
12:54:22 <bcotton> i figure commblog, being smaller and less visible, will be the beta for magazine's move
12:54:47 <bcotton> but apart from that wasted hour because of user-agent blocking, it's working pretty well afaict
12:55:17 <stickster> *nod
12:55:31 <stickster> Oh hey!
12:55:50 <stickster> #info There's another pitch on the list from Shaun Assam who did at least one article for us in the past
12:56:11 <stickster> it's on 'chntpw' which is a useful little tool. Can people +1 on the list so he can move forward?
12:56:23 <bcotton> ack
12:57:35 <stickster> #agreed editors to ack Shaun's pitch on the list so he can go for it
12:57:47 <stickster> If nothing else, I'll close up now and go to my next meeting!
12:58:23 <stickster> Silence gives consent :-)
12:58:24 <stickster> #endmeeting