magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:00 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:04)
  2. New meeting time (stickster, 20:02:10)
    1. ACTION: stickster to raise topic on mailing list, but we can take input here for a couple minutes too (stickster, 20:02:27)
    2. stickster proposing a Wednesday 8:00am US-Eastern time -- this is usually 10:00pm in AUS/QLD, 14:00 in CET. (stickster, 20:05:16)

  3. Last week's stats (stickster, 20:08:11)
    1. Week of April 15: 55.6K pageviews, way down sadly (stickster, 20:08:50)

  4. Pending review (stickster, 20:11:43)
    1. There are no pending review posts, but we should recognize sub_pop for providing us a quick article overnight! (stickster, 20:13:06)
    2. stickster already edited, did an image, and will publish at 8 UTC tomorrow (stickster, 20:13:22)

  5. Drafts to review (stickster, 20:14:37)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=desc (stickster, 20:14:43)
    2. --- evaluating RAID performance with dd --- (stickster, 20:14:53)
    3. https://fedoramagazine.org/?p=27499&preview=1&_ppp=2ab2074580 (stickster, 20:15:09)
    4. AGREED: pitch/draft for RAID/dd article is GO! (stickster, 20:18:01)
    5. ACTION: gregbartholomew to draft, potential ETA next week (stickster, 20:18:49)
    6. --- ffsend --- (stickster, 20:18:58)
    7. https://fedoramagazine.org/?p=25821&preview=1&_ppp=a77ad8005d (stickster, 20:19:09)
    8. ACTION: stickster keep on top of ffsend article and set up for publishing ASAP (stickster, 20:24:29)
    9. --- replace docker with podman --- (stickster, 20:26:06)
    10. https://fedoramagazine.org/?p=27425&preview=true (stickster, 20:26:31)
    11. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/OWPEXVTP2GTYIP2INU6DKXQBCXIZRR73/ (stickster, 20:29:13)
    12. https://fedoramagazine.org/?p=24533&preview=1&_ppp=22ab981719 (stickster, 20:30:35)
    13. ACTION: stickster email list + author (suruchi) again to see if she will take this one up (stickster, 20:30:56)
    14. ACTION: stickster email ksinny to see if she's interested to do the more comprehensive docker/podman article (stickster, 20:35:31)
    15. IDEA: cverna proposes an article on migrating to Silverblue from Fedora Workstation and jakfrost has actually done it ;-) (stickster, 20:39:51)
    16. IDEA: jakfrost proposes an article on awk/gawk (stickster, 20:40:43)
    17. ACTION: jakfrost draft awk/gawk, stickster to edit/image and publish Monday (stickster, 20:45:24)

  6. Publishing schedule (stickster, 20:51:29)
    1. AGREED: Fri Apr 26: RAID (cverna edit/ryanlerch image) -- Mon Apr 29: awk/gawk (jakfrost, stickster edit/image) -- Wed May 1: Personal finance managers (stickster) or TBA (stickster, 20:56:58)

  7. All other business (stickster, 20:57:03)
    1. stickster will be at Red Hat Summit in Boston May 6-10 and totally swamped, will need help holding down this fort (stickster, 20:57:55)


Meeting ended at 21:01:29 UTC (full logs).

Action items

  1. stickster to raise topic on mailing list, but we can take input here for a couple minutes too
  2. gregbartholomew to draft, potential ETA next week
  3. stickster keep on top of ffsend article and set up for publishing ASAP
  4. stickster email list + author (suruchi) again to see if she will take this one up
  5. stickster email ksinny to see if she's interested to do the more comprehensive docker/podman article
  6. jakfrost draft awk/gawk, stickster to edit/image and publish Monday


Action items, by person

  1. gregbartholomew
    1. gregbartholomew to draft, potential ETA next week
  2. jakfrost
    1. jakfrost draft awk/gawk, stickster to edit/image and publish Monday
  3. stickster
    1. stickster to raise topic on mailing list, but we can take input here for a couple minutes too
    2. stickster keep on top of ffsend article and set up for publishing ASAP
    3. stickster email list + author (suruchi) again to see if she will take this one up
    4. stickster email ksinny to see if she's interested to do the more comprehensive docker/podman article
    5. jakfrost draft awk/gawk, stickster to edit/image and publish Monday


People present (lines said)

  1. stickster (115)
  2. jakfrost (37)
  3. cverna (31)
  4. asamalik (20)
  5. gregbartholomew (15)
  6. zodbot (14)
  7. ryanlerch (0)


Generated by MeetBot 0.1.4.