magazine
LOGS
20:00:00 <stickster> #startmeeting Magazine editorial board
20:00:00 <zodbot> Meeting started Wed Apr 24 20:00:00 2019 UTC.
20:00:00 <zodbot> This meeting is logged and archived in a public location.
20:00:00 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:00 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:02 <stickster> #meetingname magazine
20:00:02 <zodbot> The meeting name has been set to 'magazine'
20:00:04 <stickster> #topic Roll call
20:00:05 <stickster> .hello pfrields
20:00:06 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:00:12 <cverna> hello o/
20:00:37 <stickster> #chair cverna asamalik ryanlerch
20:00:37 <zodbot> Current chairs: asamalik cverna ryanlerch stickster
20:00:39 <asamalik> .hello2
20:00:39 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
20:00:46 <gregbartholomew> .hello glb
20:00:47 <zodbot> gregbartholomew: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
20:00:55 <stickster> #chair gregbartholomew
20:00:55 <zodbot> Current chairs: asamalik cverna gregbartholomew ryanlerch stickster
20:01:12 <stickster> If you see anyone here who's a regular, feel free to #chair them
20:02:10 <stickster> #topic New meeting time
20:02:26 <gregbartholomew> Sounds a bit like that "any volunteers" joke where everyone else takes a step back ...
20:02:27 <stickster> #action stickster to raise topic on mailing list, but we can take input here for a couple minutes too
20:02:31 <stickster> ha
20:03:20 <asamalik> \o/
20:03:38 <asamalik> I'd definitely welcome a better time than 10-11PM my time
20:03:58 <asamalik> but I get it's quite hard to find time for people in the US, Europe, and Australia :)
20:03:59 <gregbartholomew> 8:00 eastern in fine by me.
20:04:12 <cverna> works for me too
20:04:26 <asamalik> that would be great for me, too
20:04:36 <stickster> #info stickster proposing a Wednesday 8:00am US-Eastern time -- this is usually 17:00 or 18:00 in AUS/QLD, 14:00 in CET.
20:05:01 <stickster> sorry, sorry
20:05:02 <stickster> #undo
20:05:02 <zodbot> Removing item from minutes: INFO by stickster at 20:04:36 : stickster proposing a Wednesday 8:00am US-Eastern time -- this is usually 17:00 or 18:00 in AUS/QLD, 14:00 in CET.
20:05:16 <stickster> #info stickster proposing a Wednesday 8:00am US-Eastern time -- this is usually 10:00pm in AUS/QLD, 14:00 in CET.
20:05:44 <stickster> While that sounds late for ryanlerch he has said to me numerous times in the past later hours are easier for him than early morning.
20:05:50 <gregbartholomew> maybe times should be listed in UTC so that we can just run "date -u" to see what the time looks like locally?
20:06:24 <stickster> gregbartholomew: The only problem with that is DST. We live on human time, and we don't shift our meeting time in the established TZ.
20:07:31 <gregbartholomew> DST is confusing, I vote we ignore it.
20:07:41 <stickster> gregbartholomew: that's a nice cloud you live on, can I join you?
20:08:07 <stickster> Anyway, I'll post this to list and we can weigh in there fo' sho'
20:08:11 <stickster> #topic Last week's stats
20:08:15 <asamalik> stickster++
20:08:50 <stickster> #info Week of April 15: 55.6K pageviews, way down sadly
20:08:56 <cverna> there is hope to get ride of DST in europe
20:09:10 <stickster> cverna: here too :-)
20:09:18 <gregbartholomew> hopefully everyone else follow suit soon!
20:09:21 <stickster> but it's come to no avail so many times I've lost hope
20:09:55 <cverna> yes I think now the 27 members of EU have to agree :S
20:09:58 <stickster> We have a post coming tomorrow thanks to sub_pop, and should have one Friday from gregbartholomew/cverna
20:10:03 <stickster> So I expect next week will be up again
20:10:18 <cverna> I ll do the edit tomorrow
20:11:24 <stickster> cverna: that's awesome, thank you!
20:11:43 <gregbartholomew> Because my articles require a lot of re-reading?! :P
20:11:43 <stickster> #topic Pending review
20:11:45 <cverna> but I will need a feature image for it
20:12:11 <stickster> gregbartholomew: anything to get more pageviews ;-D
20:12:33 <stickster> cverna: ryanlerch should be doing one for that article, but if we don't see something tomorrow night let me know and I can probably whip something up
20:12:51 <cverna> +1
20:13:06 <stickster> #info There are no pending review posts, but we should recognize sub_pop for providing us a quick article overnight!
20:13:22 <stickster> #info stickster already edited, did an image, and will publish at 8 UTC tomorrow
20:13:23 <asamalik> sub_pop++
20:13:26 <cverna> sub_pop++
20:13:31 <stickster> sub_pop++
20:13:36 <stickster> ALL HAIL SUB_POP
20:13:41 <gregbartholomew> sub_pop++
20:14:00 <stickster> "You must be present to redeem cookies"
20:14:17 <asamalik> proposal: if you write 50 articles you get your own .beefymiracle command :D
20:14:32 <stickster> ha
20:14:37 <stickster> #topic Drafts to review
20:14:43 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=desc
20:14:53 <stickster> #info --- evaluating RAID performance with dd ---
20:15:05 <gregbartholomew> This was requested by a reader.
20:15:09 <stickster> #link https://fedoramagazine.org/?p=27499&preview=1&_ppp=2ab2074580
20:15:22 <stickster> gregbartholomew: This sounds cool and not too heavyweight either
20:15:35 <cverna> +1
20:15:46 <gregbartholomew> Yeah, It should be simple.
20:16:06 <asamalik> ah that's a cool idea
20:16:17 <asamalik> +1
20:16:48 <stickster> That reminds me, I'm about to swap out an OWC Aura SSD in my MBP for a newer X2 model. I should probably use similar process to benchmark before/after just for giggles
20:17:16 <gregbartholomew> I'm considering doing another video demo for this one that can show the difference in "action"! :)
20:17:36 <stickster> 👍
20:17:45 <stickster> So it sounds like everyone's on board, go for it!
20:18:01 <stickster> #agreed pitch/draft for RAID/dd article is GO!
20:18:09 <gregbartholomew> Alright. I'm sure I can have it done before the next meeting.
20:18:49 <stickster> #action gregbartholomew to draft, potential ETA next week
20:18:58 <stickster> #info --- ffsend ---
20:19:09 <stickster> #link https://fedoramagazine.org/?p=25821&preview=1&_ppp=a77ad8005d
20:20:13 <stickster> So... where to start with this one. It hasn't been ready for a few attempts yet. I looked at it last night, did some editing for language/syntax, and found the whole article to be less informative than I think users might expect
20:20:14 <cverna> so we only need an example from the cli on this one ?
20:21:36 <stickster> Yeah, but the overall organization is a bit weird too. Like, there's an example with a CLI option shown early but then nothing about the CLI itself for a while. The editing on this might turn out to be a bigger chore. I'm still good to do it, but I'd hesitate to set this to publish right away (e.g. by Monday... unsure it will make it)
20:22:43 <cverna> ok so lets not schedule it for now then
20:23:19 <stickster> yeah, but I'll keep after it. The author was on the list yesterday or the day before asking if someone could provide CLI examples. I replied to say we usually want authors to do exactly that work
20:24:29 <stickster> #action stickster keep on top of ffsend article and set up for publishing ASAP
20:26:06 <stickster> #info --- replace docker with podman ---
20:26:31 <stickster> #link https://fedoramagazine.org/?p=27425&preview=true
20:27:16 <cverna> from what is in the draft it looks like there is still a lot of work to be done
20:27:50 <stickster> Was this covered in a previous meeting? I feel like it might have been but I can't find it in logs
20:28:19 <stickster> Oh I see the thread on the list cverna
20:28:43 <cverna> yes the author was spamming a little the list :)
20:29:13 <stickster> https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/OWPEXVTP2GTYIP2INU6DKXQBCXIZRR73/
20:29:24 <stickster> Yeah, maybe unintentionally but I hear you. :-)
20:29:43 <stickster> I liked your idea about focusing the article on docker-compose since that really hasn't been covered to any extent
20:29:59 <cverna> yes I think that would be better
20:30:35 <stickster> https://fedoramagazine.org/?p=24533&preview=1&_ppp=22ab981719
20:30:42 <cverna> how to replace docker with podman "alias docker=podman" ;D
20:30:56 <stickster> #action stickster email list + author (suruchi) again to see if she will take this one up
20:31:00 <stickster> lol
20:31:39 <cverna> I think the article could be interesting but it need more work, and like something from dwalsh's team to have a look at it too
20:31:57 <cverna> ie the article about replacing docker by podman
20:32:43 <stickster> Yeah, it's definitely something we want to get right
20:32:58 <stickster> I wonder if we could interest ksinny to write that one for us :-)
20:33:21 <stickster> She loves container technology, is a good writer, and we see her around sometimes :-D
20:34:17 <jakfrost> .hello:jakfrost
20:34:27 <jakfrost> .hello
20:34:27 <zodbot> jakfrost: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
20:34:30 <cverna> yes we can see if she is interested in it :)
20:34:37 <cverna> o/ jakfrost
20:34:46 <cverna> #chair jakfrost
20:34:47 <zodbot> Current chairs: asamalik cverna gregbartholomew jakfrost ryanlerch stickster
20:34:48 <jakfrost> o/ cverna
20:34:53 <stickster> jakfrost: howdy!
20:35:10 <jakfrost> stickster: yo!
20:35:25 <jakfrost> Sorry I'm late (again)
20:35:31 <stickster> #action stickster email ksinny to see if she's interested to do the more comprehensive docker/podman article
20:35:45 <stickster> no worries jakfrost, just nice to have you here
20:36:28 <jakfrost> Do you need me to do an article about... well whatever?
20:37:02 <stickster> Looks like nothing new on any other drafts. So... jakfrost: yes! :-D We could use more content. Are you familiar with the Starter Pitches category where we have idea content?
20:37:40 <jakfrost> Yeah I did the cut article from the seed ideas there. I could do a bend for awk/gawk
20:37:41 * cverna would be interested in a guide to migrate to silverblue from fedora workstation
20:37:54 <stickster> Oooo, both those sound good
20:38:07 <cverna> how to keep /home, the apps that needs to be installed
20:38:12 <stickster> I don't know how to *migrate* either... I basically did a wipe/reinstall
20:38:17 <jakfrost> I can do that since I have already done (meaning F28WS to F28SB)
20:38:27 <jakfrost> The migration that is
20:38:28 <stickster> 😯
20:38:35 <cverna> cool :)
20:38:54 <stickster> Many people will likely appreciate that article
20:38:55 <jakfrost> and updated to F29SB then F30SB Beta
20:39:07 <stickster> I just did that, at least! (29SB -> 30SB Beta)
20:39:10 <asamalik> I just did a clean install with Silverblue
20:39:34 <jakfrost> asamalik: How are you liking it?
20:39:50 <jakfrost> I find it fits my work flow quite well
20:39:51 <stickster> #idea cverna proposes an article on migrating to Silverblue from Fedora Workstation and jakfrost has actually done it ;-)
20:39:53 <cverna> dam all the cool kids are running silverblue these days
20:39:53 <asamalik> jakfrost: I'm on it since f28 I think
20:40:13 <asamalik> really like it since I do everything in containers (or rarely VMs) anyway
20:40:43 <stickster> #idea jakfrost proposes an article on awk/gawk
20:41:02 <stickster> jakfrost: is there one of these you'd prefer to do?  hint hint: awk/gawk sounds easier/faster for sooner :-D
20:41:04 <jakfrost> Definitely like the podman/buildah/skopeo toolset with the rootless containers is coll. Toolbox is handy, and flatpaks work pretty well for me
20:41:21 * stickster just installed flatpak for spotify, it was easy
20:41:37 <jakfrost> stickster: sure I can tackle it I have some examples around bash history searches I use
20:41:37 * asamalik just discovered toolbox today
20:42:06 <stickster> jakfrost: You are the MAN
20:42:10 <jakfrost> you know when you froget that command you use infrequently
20:42:14 <asamalik> I have Steam as a flatpak so I can play some Rimworld :P
20:42:34 <stickster> jakfrost: if you were able to put something together quick, I'll edit/image and get you published Monday
20:42:58 <stickster> (i.e. you could email me as late as Sunday morning and I can get it done)
20:43:00 <jakfrost> now that sounds cool, I was going to try to get the Dolphin Gamecube emulator working to try and play Turok
20:43:05 <stickster> ha
20:43:19 <jakfrost> stickster: sure can man
20:43:26 * stickster is game challenged and just gave up a long time ago 🤣
20:43:29 <cverna> jakfrost++
20:45:22 <jakfrost> so awk/gawk it is for Sunday
20:45:24 <stickster> #action jakfrost draft awk/gawk, stickster to edit/image and publish Monday
20:45:27 <stickster> coolio
20:46:01 <jakfrost> In that case I'll try to have it ready for you for Friday
20:46:38 <stickster> jakfrost: that's not terrible but don't sweat it if you need another day or two... much appreciate the quick response. I know it's hard to fit in an hour when busy
20:46:49 <stickster> "not terrible" == "awesome"
20:47:24 <stickster> If I'm seeing things right, we have the big RAID article Friday, Monday we'll have awk, Wednesday not for certain but I may be able to get asamalik to whip up something cool
20:47:35 <jakfrost> I was playing with the command when I did the cut article because it is so verstile and is actually a programming alnguage
20:47:56 <jakfrost> language
20:48:18 <stickster> yeah, it's crazy how much is built into it
20:50:03 <stickster> Sorry for delay. I was just looking at pitches/starter-pitches to see if something jumped out at me
20:51:25 <stickster> I may pick up that personal finance manager pitch and just do it
20:51:29 <stickster> #topic Publishing schedule
20:51:40 <jakfrost> I think cverna should do the transition to Silverblue from Workstation article.
20:51:46 <stickster> ha
20:52:00 <stickster> "learn on the job" 😱
20:52:22 <stickster> jakfrost: I was hoping you'd take that on as a "few weeks out" thing :-)
20:52:25 <jakfrost> I you go to Github and look for Micah Abbott's more than 140 characters on Silverblue you get a really good overview of everything.
20:52:30 <jakfrost> If I ment
20:52:38 <stickster> ohhh cool
20:52:44 <jakfrost> meant, sorry fingers are busy with electronics too
20:52:52 <cverna> you might never see the article if the transition does not work as expected :P
20:53:07 <jakfrost> It's a breeze cverna
20:53:28 <jakfrost> My blind brother-in=-law did about a month ago
20:54:15 <jakfrost> stickster: I can for sure, I have some info for it already from past manual stuff
20:54:36 <stickster> neato
20:55:07 <jakfrost> I hope no one thinks me polically incorrect for the above
20:55:15 <jakfrost> politically
20:55:40 <stickster> ¯\_(ツ)_/¯
20:55:46 <jakfrost> My brother in law will hit me if I call him visually impaired and he hits hard
20:55:53 <cverna> lol
20:56:05 <stickster> #proposed #agreed Fri Apr 26: RAID (cverna edit/ryanlerch image) -- Mon Apr 29: awk/gawk (jakfrost, stickster edit/image) -- Wed May 1: Personal finance managers (stickster) or TBA
20:56:21 <jakfrost> +1
20:56:39 <cverna> lgtm
20:56:51 <stickster> I'm going to hit up asamalik and ryanlerch for the week following -- I'll be at Red Hat Summit on Boston and there is NEVER time to do anything while there
20:56:53 <gregbartholomew> +1
20:56:58 <stickster> #agreed Fri Apr 26: RAID (cverna edit/ryanlerch image) -- Mon Apr 29: awk/gawk (jakfrost, stickster edit/image) -- Wed May 1: Personal finance managers (stickster) or TBA
20:57:03 <stickster> #topic All other business
20:57:55 <stickster> #info stickster will be at Red Hat Summit in Boston May 6-10 and totally swamped, will need help holding down this fort
20:58:16 <stickster> It sounds like all parties and fun, but not for us staff volunteers :-D
20:58:32 <asamalik> ah sorry I got distracted :/
20:58:34 <stickster> it's not 100% un-fun either :-D
20:58:37 <jakfrost> I bet it is a lot of work
20:58:41 * asamalik is also at Summit
20:58:47 <stickster> sometimes work == fun there
20:58:50 <stickster> Oh yeah
20:58:59 <jakfrost> never been
20:59:06 <stickster> I guess we're going to really lean on jakfrost ryanlerch cverna gregbartholomew et al.
20:59:07 <asamalik> also for work :)
20:59:28 <jakfrost> okay
20:59:37 <stickster> Anything else we should cover before we go?
20:59:40 <gregbartholomew> note that I am at the END of that list..
20:59:49 <cverna> I can run the meeting that week :)
21:00:00 <jakfrost> cverna+
21:00:11 <gregbartholomew> cverna++
21:00:16 <stickster> cverna: thanks!
21:00:19 <asamalik> cverna++
21:00:23 <stickster> cverna++
21:00:26 <jakfrost> cverna++
21:00:33 <stickster> I guess you already got your cookies from zodbot :-(
21:00:33 <cverna> cookies :)
21:00:51 * stickster finds the "one cookie per sender per recipient per release" onerous :-D
21:00:58 <cverna> yes I ll remind you all about it once F30 is out :)
21:01:02 <stickster> hahaha
21:01:14 <asamalik> we should start doing weekly releases just for the people in this meeting
21:01:17 <stickster> OK, time to blow this popcorn stand
21:01:25 <stickster> Thanks for being here, everyone!
21:01:29 <stickster> #endmeeting