magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:28 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:33)
  2. Last week's stats (stickster, 20:04:25)
    1. Week of 2019-Mar-18: ~75.1K page views, best since early February! (stickster, 20:04:55)
    2. stickster had some info to share on stats, will limit to 5 minutes so we can move on (stickster, 20:06:05)

  3. Pending review posts (stickster, 20:14:55)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 20:14:59)
    2. --- rebase Silverblue to F30 Beta --- (stickster, 20:15:05)
    3. https://fedoramagazine.org/?p=25628&preview=1&_ppp=cde516ba5f (stickster, 20:15:36)
    4. silverblue-f30beta article is entirely ready to go. Just waiting for F30 Beta to happen, hopefully next Tue 2019-Apr-02 (stickster, 20:16:00)
    5. AGREED: (jakfrost, 20:16:55)

  4. Drafts to review (stickster, 20:18:16)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 20:18:54)
    2. --- Mirror with software RAID --- (stickster, 20:19:03)
    3. https://fedoramagazine.org/?p=25485&preview=1&_ppp=3354ae0e98 (stickster, 20:19:18)
    4. AGREED: gregbartholomew will work with cverna and jakfrost to pick out mini-HOWTOs to start with, and we can publish more articles building up to the RAID one (stickster, 20:33:29)
    5. --- FFSend on Fedora --- (stickster, 20:33:53)
    6. https://fedoramagazine.org/?p=25821&preview=1&_ppp=9098402343 (stickster, 20:34:07)
    7. AGREED: FFSend article (which is really a pitch) approved (stickster, 20:36:19)
    8. ACTION: stickster correspond to author to ask for draft (DONE) (stickster, 20:36:28)

  5. Pitches to review (stickster, 20:37:10)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 20:37:15)
    2. --- run k8s on Fedora IoT --- (stickster, 20:37:34)
    3. https://fedoramagazine.org/?p=25824&preview=1&_ppp=855eac501e (stickster, 20:37:40)
    4. AGREED: k3s article approved (stickster, 20:39:44)
    5. ACTION: stickster to email lennartj to ask for draft (stickster, 20:39:54)
    6. ACTION: cverna to look at badges award for the magazine (cverna, 20:42:27)
    7. --- Install Fedora from Fedora --- (stickster, 20:45:07)
    8. https://fedoramagazine.org/?p=25797&preview=1&_ppp=0558fc02c6 (stickster, 20:45:29)
    9. AGREED: include first time writers scan in our weekly agenda (stickster, 20:47:44)
    10. ACTION: stickster update wiki page on these meetings (DONE) (stickster, 20:49:11)
    11. https://fedoramagazine.org/?s=powerline (stickster, 20:52:00)
    12. ACTION: cverna take up the 3-5 text based email app starter pitch, for review Fri/over the weekend (stickster, 20:54:51)
    13. https://fedoramagazine.org/?p=22824&preview=true (stickster, 20:57:18)
    14. ACTION: jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it (stickster, 21:02:27)
    15. AGREED: Fri 2019-Mar-29: Cutting content (jakfrost/stickster) -- Mon 2019-Apr-01: 3-5 text based email apps (cverna/stickster) -- Tue 2019-Apr-02: F30 Beta (done) -- Wed 2019-Apr-03: Silverblue F30 Beta (done) (stickster, 21:03:11)

  6. All other business (stickster, 21:03:15)
    1. ACTION: asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-) (stickster, 21:04:54)


Meeting ended at 21:07:18 UTC (full logs).

Action items

  1. stickster correspond to author to ask for draft (DONE)
  2. stickster to email lennartj to ask for draft
  3. cverna to look at badges award for the magazine
  4. stickster update wiki page on these meetings (DONE)
  5. cverna take up the 3-5 text based email app starter pitch, for review Fri/over the weekend
  6. jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it
  7. asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-)


Action items, by person

  1. cverna
    1. cverna to look at badges award for the magazine
    2. cverna take up the 3-5 text based email app starter pitch, for review Fri/over the weekend
    3. asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-)
  2. jakfrost
    1. jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it
  3. stickster
    1. stickster correspond to author to ask for draft (DONE)
    2. stickster to email lennartj to ask for draft
    3. stickster update wiki page on these meetings (DONE)
    4. jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it
    5. asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-)


People present (lines said)

  1. stickster (143)
  2. cverna (35)
  3. jakfrost (35)
  4. gregbartholomew (20)
  5. zodbot (12)
  6. ryanlerch (0)


Generated by MeetBot 0.1.4.