magazine
LOGS
20:00:28 <stickster> #startmeeting Magazine editorial board
20:00:28 <zodbot> Meeting started Wed Mar 27 20:00:28 2019 UTC.
20:00:28 <zodbot> This meeting is logged and archived in a public location.
20:00:28 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:28 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:30 <stickster> #meetingname magazine
20:00:30 <zodbot> The meeting name has been set to 'magazine'
20:00:33 <stickster> #topic Roll call
20:00:35 <stickster> .hello pfrields
20:00:36 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:00:48 <jakfrost> jakfrost
20:00:59 <jakfrost> .hello jakfrost
20:01:00 <stickster> #chair ryanlerch cverna jakfrost
20:01:00 <zodbot> Current chairs: cverna jakfrost ryanlerch stickster
20:01:00 <zodbot> jakfrost: jakfrost 'Steven Snow' <s40w5s@gmail.com>
20:01:34 <cverna> Hello everyone
20:03:31 <stickster> o/ all... will wait a minute to see if ryanlerch gets here. asamalik sent regrets, he can't make it tonight but should be here next week
20:04:21 <stickster> OK, forging ahead
20:04:25 <stickster> #topic Last week's stats
20:04:55 <stickster> #info Week of 2019-Mar-18: ~75.1K page views, best since early February!
20:05:32 <cverna> \o/
20:06:05 <stickster> #info stickster had some info to share on stats, will limit to 5 minutes so we can move on
20:06:14 <cverna> the 4-cool-terminal-multiplexers was very popular
20:06:45 <stickster> Indeed. I did a survey of a couple other standout weeks that did *not* have Fedora releases. Here's what I found
20:07:35 <stickster> 2018-Nov-26: Had a F27 EOL article (OK, that's a bump). But also had a F29 ARM on AWS article, which we tweeted at @awscloud, meaning people watching that account saw it too
20:08:30 <stickster> That @awscloud account has *1.7-million* followers. 2019-Jan-28: We also did some hashtag saturation on a few posts that week, like #learning #community. I think the social aspect tends to boost numbers.
20:09:38 <stickster> ^ So, my "light" conclusion is that we can try to pick smart social messaging for key articles to boost pageviews
20:09:49 <cverna> yes I think that makes sense, we should be able to see also from the tweets the number of clicks that it generated
20:10:21 <stickster> This is probably a "duh" moment for someone who knows social marketing. It's not my expertise. (I'm not sure what that is other than music.) 😜
20:10:34 * stickster looks to see if that is accessible
20:11:21 <cverna> :) yes it would be great to have some people with social marketing knowledge
20:12:15 <cverna> we could also ask the people that follow the magazine list to share on there social network the articles
20:12:37 <gregbartholomew> Hum ... maybe stickster can make some old-style "jingles" for the magazine?! 😜
20:12:41 <stickster> I can't see the Analytics unless I'm signed in as @fedora apparently
20:13:06 <stickster> Anyway, I violated my 5 minutes... cverna I agree, maybe we can get bkp to help here
20:13:37 <cverna> yes
20:13:44 <stickster> Any sharing is also greatly appreciated. If anyone here is not following @fedora you should be, so you can help :-)
20:13:51 <stickster> gregbartholomew: lol
20:13:56 <stickster> OK, on to reviews
20:14:55 <stickster> #topic Pending review posts
20:14:59 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
20:15:05 <stickster> #info --- rebase Silverblue to F30 Beta ---
20:15:36 <stickster> #link https://fedoramagazine.org/?p=25628&preview=1&_ppp=cde516ba5f
20:16:00 <stickster> #info silverblue-f30beta article is entirely ready to go. Just waiting for F30 Beta to happen, hopefully next Tue 2019-Apr-02
20:16:15 <stickster> My vote would be we schedule this for Wed 2019-Apr-03, the day after
20:16:55 <jakfrost> #agree
20:17:04 <cverna> +1
20:17:34 <stickster> cool
20:17:46 <stickster> We already have the announcement ready as well, for Tue 2019-Apr-02
20:18:04 <stickster> #topic Drafts to reveiew
20:18:09 <stickster> umm, nice one stickster
20:18:13 <stickster> #undo
20:18:13 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7fb3878e6710>
20:18:16 <stickster> #topic Drafts to review
20:18:44 <stickster> gregbartholomew was just in this one, so let's look at it
20:18:54 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
20:19:03 <stickster> #info --- Mirror with software RAID ---
20:19:18 <stickster> #link https://fedoramagazine.org/?p=25485&preview=1&_ppp=3354ae0e98
20:19:35 <gregbartholomew> It got a bit long, as you anticipated last week.
20:19:43 <cverna> would it be possible to make in 2 part ?
20:19:45 <gregbartholomew> You also suggested a "primer".
20:20:29 <gregbartholomew> well, my thought is that the intro from this article could be split off as a separate article and that would be the "primer".
20:20:58 <gregbartholomew> The primer could then conclude with something like "tune in next week for a step-by-step guide.
20:21:11 <jakfrost> +1
20:21:13 <stickster> gregbartholomew: Yeah, that would make sense. This article is the size of a small guide, which: kudos to you ;-)
20:21:36 <jakfrost> Lots of info to digest there
20:21:58 <stickster> Actually...
20:22:05 <stickster> It seems to me like the intro is < 10% of the length
20:22:06 <gregbartholomew> I wanted to be detailed on this one in particular because, if you get something wrong, it is easy to really mess up your system.
20:22:40 <jakfrost> gregbartholomew: no doubt
20:22:42 <gregbartholomew> I could fix that by making the intro longer... 😜
20:22:52 <stickster> So you're still going to end up with a really long post.
20:23:13 <stickster> What about breaking down the concepts and having an article on each, then tying them together in a final post?
20:23:26 <stickster> I see a bunch of procedures here which are also useful as units
20:23:27 <gregbartholomew> Well, if you think it is just to much, I am ok with abandoning it.
20:23:50 <stickster> gregbartholomew: no, that's not what I'm saying
20:24:00 <cverna> that would be a shame
20:24:05 <stickster> It's full of good stuff, and if we were to break it down into components, *each* would be a great article
20:24:13 <gregbartholomew> If you think several such articles would be good for the magazine, I guess I could do that.
20:24:41 <jakfrost> Maybe like a mini-series on raid
20:24:41 <stickster> like... how do you identify what partition your LVM volumes are on?
20:24:49 <gregbartholomew> The reader wouldn't have a finished product until the last article though.
20:24:59 <stickster> Yes, that's true
20:25:10 <stickster> But each article in itself is potentially a valuable topic
20:25:15 <jakfrost> You'd have to clearly indicate that in the intro
20:25:26 <stickster> And then the final article doesn't need to *both* explain the concept and the procedure
20:25:51 <gregbartholomew> yeah, I guess the intro could say something like, don't do any of this until all articles are published?
20:26:00 <stickster> I see a couple additional LVM topics embedded in here too
20:26:25 <stickster> gregbartholomew: Let me see if I rephrase because I'm not explaining well
20:27:09 <stickster> This doc is awesome as a guide. But we could get so many more hits on it, if we took concepts embedded in it, and made them into mini HOWTOs first
20:27:17 <stickster> (or even after, maybe it doesn't matter)
20:28:02 <cverna> I think it is easier to consume in smaller parts too
20:28:27 <stickster> Like, this doc shows how to build a car. But embedded in that are all sorts of useful small topics like, how does a catalytic converter work, what do spark plugs do, etc.
20:28:32 <jakfrost> That concept, of related but stand alone units comprising a finished howto for raid is neat.
20:28:59 <gregbartholomew> I'm certainly willing to give it a try.
20:29:01 <stickster> And I'm not saying you'd have to do them in an order that then leads someone through step 1, 2, 3 etc. to the finished overall RAID solution
20:29:24 <stickster> You could do them in any order. But then also you could refer back in the bigger article later, without having to explain as much because it's already covered elsewhere
20:31:10 <gregbartholomew> OK, give me another week to try and break this up into some smaller articles. I think I get the idea anyway.
20:31:33 <stickster> Yeah, maybe cverna or jakfrost could help you pick out some topics that are HOWTOs themselves
20:31:53 <gregbartholomew> Sure, pointer are always welcome.
20:32:07 <jakfrost> Glad to look at it
20:32:11 <stickster> Just to be clear, I ❤️  the article -- it's just that it's so rich, we could potentially get 10x the pageviews out of all of it
20:32:34 <cverna> and we love pageviews :)
20:32:38 <stickster> indeed ;-)
20:33:09 <gregbartholomew> No problem. Glad you like it.
20:33:29 <stickster> #agreed gregbartholomew will work with cverna and jakfrost to pick out mini-HOWTOs to start with, and we can publish more articles building up to the RAID one
20:33:38 <stickster> #info --- FFS on Fedora ---
20:33:46 <stickster> #undo
20:33:46 <zodbot> Removing item from minutes: INFO by stickster at 20:33:38 : --- FFS on Fedora ---
20:33:50 <stickster> hahaha, "FFS"
20:33:53 <stickster> #info --- FFSend on Fedora ---
20:34:07 <stickster> #link https://fedoramagazine.org/?p=25821&preview=1&_ppp=9098402343
20:34:14 <jakfrost> Needs some content
20:34:18 <stickster> This looks like a draft from Sylvia, just needs content but it sounds like a good idea
20:34:30 <jakfrost> Does sound like a good idea
20:34:35 <cverna> yes +1
20:34:56 <jakfrost> more of that social marketing
20:36:19 <stickster> #agreed FFSend article (which is really a pitch) approved
20:36:28 <stickster> #action stickster correspond to author to ask for draft (DONE)
20:36:57 <stickster> Nothing else new in this queue, unfortunately.
20:37:06 <stickster> OOOO! New stuff in pitches
20:37:10 <stickster> #topic Pitches to review
20:37:15 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
20:37:34 <stickster> #info --- run k8s on Fedora IoT ---
20:37:40 <stickster> #link https://fedoramagazine.org/?p=25824&preview=1&_ppp=855eac501e
20:37:45 <jakfrost> Definitely a good one
20:37:46 <stickster> YES PLEASE
20:37:50 <cverna> k3s not k8s :)
20:38:01 <cverna> but +1 :)
20:38:03 <jakfrost> Yes k3s
20:38:37 <cverna> k3s being a lightweight k8s
20:39:02 <jakfrost> Silverblue+RPi+kubernets
20:39:19 <stickster> heh
20:39:21 <cverna> lot of potential for the social marketing :)
20:39:29 <stickster> true
20:39:34 <cverna> buzzword here we come :)
20:39:35 <jakfrost> Sorry Fedor Iot
20:39:44 <stickster> #agreed k3s article approved
20:39:48 <jakfrost> Sorry Fedora Iot
20:39:54 <stickster> #action stickster to email lennartj to ask for draft
20:40:52 <stickster> cverna: do you have time to look into the badge awards that Lennart mentioned on list?
20:41:14 <stickster> We have several first time authors but no badge awards. This is probably something we need to do more regularly. I don't even know how it works.
20:42:04 <cverna> yes, I guess this is a manual award
20:42:27 <cverna> #action cverna to look at badges award for the magazine
20:42:34 <stickster> cverna++
20:42:41 <stickster> I bet gregbartholomew and jakfrost are also in that camp
20:42:47 <cverna> :)
20:42:58 <cverna> I ll not forgot them
20:43:16 <gregbartholomew> Thanks :)
20:43:30 <jakfrost> Thank you
20:44:24 <stickster> I see some others in the last few months, like jkang, sdgathman, akarshanbiswas, mattnix, r00nz
20:44:35 <stickster> OK, we need to move to figuring out publishing
20:44:42 <stickster> #topic Next week plan
20:44:54 <jakfrost> stickster:who usually tracks that type of metric
20:44:57 <stickster> Oh crap
20:44:59 <stickster> #undo
20:44:59 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7fb3868499d0>
20:45:07 <stickster> #info --- Install Fedora from Fedora ---
20:45:29 <stickster> #link https://fedoramagazine.org/?p=25797&preview=1&_ppp=0558fc02c6
20:45:37 <gregbartholomew> I made that one in response to a reader's request: https://fedoramagazine.org/netboot-a-fedora-live-cd/#comment-483572
20:46:05 <cverna> jakfrost: I think nobody does that currently :(
20:46:18 <stickster> I like this idea.
20:46:27 <gregbartholomew> I'm not real sure about the idea, or how useful it would be to the typical user.
20:46:28 <stickster> jakfrost: Yeah, I suspect cverna is right.
20:46:32 <jakfrost> cverna:too bad
20:46:40 <stickster> it would be easier to do up front, though. We just haven't been doing it faithfully
20:46:44 <stickster> but we can start ;-)
20:47:08 <jakfrost> Should it be placed as a weekly meeting discussion item?
20:47:20 <cverna> maybe we can add a section to the meeting so we think about it
20:47:25 <cverna> jakfrost +1
20:47:32 <stickster> cverna: jakfrost: +1
20:47:34 <cverna> with the stats for example
20:47:44 <stickster> #agreed include first time writers scan in our weekly agenda
20:49:11 <stickster> #action stickster update wiki page on these meetings (DONE)
20:49:28 <stickster> So... we don't appear to have much in the hopper ready to go.
20:49:54 <stickster> This particular article seems like it might get pretty complex and not an "overnight" write :-)
20:50:26 <gregbartholomew> Definitely not an overnight write.
20:50:32 <stickster> Have you guys looked at https://fedoramagazine.org/wp-admin/edit.php?post_status=starter-pitches&post_type=post ?
20:50:47 <stickster> We have a bunch of articles in there, especially the Commandline Quick Tips, that would be easy to write overnight.
20:51:16 <stickster> It would be great if some folks volunteered to take those (and feel free to add other ideas in Starter Pitches as well0
20:51:25 <jakfrost> has there been a powerline one lately?
20:51:49 <stickster> We've had a few of those
20:51:51 <jakfrost> What about JWF's pitch on media players
20:52:00 <stickster> https://fedoramagazine.org/?s=powerline
20:52:24 <cverna> I can take the [3-5] cool text-based email apps
20:52:31 <stickster> jakfrost: I love it! ...the only issue being we don't have anything in hand for Friday or next Monday
20:52:33 <cverna> maybe for monday or wednesday
20:52:56 <stickster> Right now we have a plan for Tuesday (F30 Beta announcement) and Wednesday (F30 Beta Silverblue rebase)
20:53:24 <cverna> ok so put me down for monday, with the email text based apps
20:53:51 <cverna> I ll get something ready for review by friday
20:54:22 <stickster> jakfrost: Are you interested to write a short article on sharing access to a folder? or finish the article on cutting text out (it's probably 75% done)
20:54:28 <stickster> cverna: Nice! Thank you
20:54:51 <stickster> #action cverna take up the 3-5 text based email app starter pitch, for review Fri/over the weekend
20:54:57 <jakfrost> Sure, Ill look at the cutting text
20:55:03 <stickster> cverna: I can do an image for you if Ryan doesn't beat me to it
20:55:20 <cverna> stickster: thanks :)
20:56:28 <stickster> jakfrost: do you think you can reasonably finish it by tomorrow evening? I can review it, do an image, and publish if it's ready by 8pm EDT
20:57:10 <stickster> keeping in mind it's mostly done, there's probably not a lot left -- maybe just cover cutting out specific character lengths with -c
20:57:11 <jakfrost> I'll give it a try, but looking at it there is no content as of now.
20:57:16 <stickster> huh, really?
20:57:18 <stickster> https://fedoramagazine.org/?p=22824&preview=true
20:57:27 <jakfrost> Yeah, I can't see anything
20:57:31 <stickster> what the
20:57:41 <stickster> oh wait
20:58:03 <stickster> Hm, you have full editor status
20:58:11 <jakfrost> swear it wasn't there just 30 seconds ago
20:58:19 <stickster> jakfrost: try https://fedoramagazine.org/wp-admin/post.php?post=22824&action=edit
20:58:27 <jakfrost> your preview shows it fine
20:58:54 <stickster> are you able to see it and edit now?
20:58:57 <jakfrost> Yeah that link doesn't work
20:59:03 <stickster> Are you signed in?
20:59:19 <stickster> Visit https://fedoramagazine.org/wp-admin first
20:59:56 <jakfrost> Yes, signed in for awhile today
21:00:13 <jakfrost> I can't edit it when I go from the preview either
21:00:38 <stickster> I don't get it
21:00:53 <stickster> jakfrost: try closing tabs, removing all fedoramagazine.org cookies, etc., then re-sign in
21:00:58 <stickster> In the meantime...
21:01:01 <stickster> #proposed #agreed Fri 2019-Mar-29: Cutting content (jakfrost/stickster) -- Mon 2019-Apr-01: 3-5 text based email apps (cverna/stickster) -- Tue 2019-Apr-02: F30 Beta (done) -- Wed 2019-Apr-03: Silverblue F30 Beta (done)
21:01:03 <jakfrost> I'll try it later and message you if I can't do anything with it
21:01:27 <stickster> jakfrost: Yeah, hit me on email or G+ Hangout since I won't be near console, gotta run to rehearsal after this
21:02:27 <stickster> #action jakfrost edit the cutting content article, assuming we figure out his access problem -- or he'll let stickster know to finish it
21:02:40 <stickster> Does the schedule above look OK?
21:02:56 <cverna> +1
21:03:00 <jakfrost> +1
21:03:07 <stickster> Also, thanks to our EU friends for hanging in there
21:03:11 <stickster> #agreed Fri 2019-Mar-29: Cutting content (jakfrost/stickster) -- Mon 2019-Apr-01: 3-5 text based email apps (cverna/stickster) -- Tue 2019-Apr-02: F30 Beta (done) -- Wed 2019-Apr-03: Silverblue F30 Beta (done)
21:03:15 <stickster> #topic All other business
21:03:44 <stickster> One last thing -- I will not be able to be here next week. So I need someone to chair for me. I can take an assignment as long as it doesn't need to be done until the weekend.
21:04:03 <stickster> I might assign that to asamalik :-)
21:04:21 <stickster> he said we were free to give him work since he couldn't make it tonight ;-D
21:04:39 <cverna> :) happy to do it if asamalik is not available
21:04:54 <stickster> #action asamalik run next week's Magazine meeting since stickster can't be here, or else cverna will do it since he's a nice guy too ;-)
21:05:07 <stickster> Anything else before we sign out?
21:05:11 <cverna> ha ha maybe too nice :)
21:05:14 <stickster> yeah!
21:05:23 <stickster> 😂
21:05:34 <cverna> stickster++ for fixing the wordpress plugins
21:05:47 <jakfrost> stickster++
21:06:01 <gregbartholomew> stickster++
21:06:10 <stickster> cverna: The one way that would be better is if our Wordpress RPM package in Fedora/EPEL was rigged up so it would just work that way
21:06:34 <stickster> We still can't do auto-updates due to directory ownership, and I hate modifying stuff in /usr on-disk
21:07:03 <stickster> but yw :-)
21:07:15 <stickster> OK, I'll call it since we're over time... thanks for hanging in there everyone
21:07:18 <stickster> #endmeeting