famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by juggler[m] at 02:04:14 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (juggler[m], 02:05:38)
  2. === Announcements === (juggler[m], 02:08:46)
    1. https://linuxfestnorthwest.org/conferences/2019 (steelaworkn, 02:14:41)

  3. === Action Items from Last Time === (juggler[m], 02:15:16)
  4. === Tickets === (juggler[m], 02:17:16)
    1. https://pagure.io/ambassadors-na/tasks/issues (juggler[m], 02:17:24)
    2. https://pagure.io/ambassadors-na/tasks/issue/199 (juggler[m], 02:17:42)
    3. https://pagure.io/ambassadors-na/tasks/issue/198 (juggler[m], 02:21:34)
    4. ACTION: lajuggler to follow up with award3535 on ticket 198 (juggler[m], 02:24:59)
    5. ACTION: lajuggler to ask for update/possible closure on ticket 199 (juggler[m], 02:25:35)

  5. === Open Floor === (juggler[m], 02:26:35)
    1. https://fedoraproject.org/wiki/LinuxFestNW_2019_Event (steelaworkn, 02:29:50)
    2. https://pagure.io/mindshare/issues (juggler[m], 02:36:15)
    3. ACTION: lajuggler to file a mindshare issue for SCaLE17x event (juggler[m], 02:37:02)
    4. ACTION: steelaworkn to file a mindshare issue for LFNW 2019 (juggler[m], 02:37:27)
    5. ACTION: steelaworkn to follow up with award3535 / ParadoxGuitarist on where the event box should travel next... (juggler[m], 02:43:25)
    6. ACTION: steelaworkn to file a ticket for t-shirts (juggler[m], 02:44:00)


Meeting ended at 02:48:17 UTC (full logs).

Action items

  1. lajuggler to follow up with award3535 on ticket 198
  2. lajuggler to ask for update/possible closure on ticket 199
  3. lajuggler to file a mindshare issue for SCaLE17x event
  4. steelaworkn to file a mindshare issue for LFNW 2019
  5. steelaworkn to follow up with award3535 / ParadoxGuitarist on where the event box should travel next...
  6. steelaworkn to file a ticket for t-shirts


Action items, by person

  1. juggler
    1. lajuggler to follow up with award3535 on ticket 198
    2. lajuggler to ask for update/possible closure on ticket 199
    3. lajuggler to file a mindshare issue for SCaLE17x event
  2. steelaworkn
    1. steelaworkn to file a mindshare issue for LFNW 2019
    2. steelaworkn to follow up with award3535 / ParadoxGuitarist on where the event box should travel next...
    3. steelaworkn to file a ticket for t-shirts


People present (lines said)

  1. juggler[m] (67)
  2. steelaworkn (49)
  3. zodbot (9)
  4. juggler (0)


Generated by MeetBot 0.1.4.