famna
LOGS
02:04:14 <juggler[m]> #startmeeting FAmNA
02:04:14 <zodbot> Meeting started Fri Dec 14 02:04:14 2018 UTC.
02:04:14 <zodbot> This meeting is logged and archived in a public location.
02:04:14 <zodbot> The chair is juggler[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:04:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:04:14 <zodbot> The meeting name has been set to 'famna'
02:04:39 <juggler[m]> sorry for the delay folks...some IRC technical difficulties...
02:04:55 <juggler[m]> #meetingname FAmNA
02:04:55 <zodbot> The meeting name has been set to 'famna'
02:05:00 <steelaworkn> No problem
02:05:14 <juggler[m]> #chair juggler
02:05:14 <zodbot> Current chairs: juggler juggler[m]
02:05:21 <juggler[m]> #chair steelaworkn
02:05:21 <zodbot> Current chairs: juggler juggler[m] steelaworkn
02:05:38 <juggler[m]> #topic === FAmNA Roll Call ===
02:05:52 <juggler[m]> .hello lajuggler
02:05:53 <zodbot> juggler[m]: lajuggler 'Perry Rivera' <juggler1@gmail.com>
02:06:11 <juggler[m]> hello there steelaworkn!
02:06:16 <steelaworkn> hello
02:06:32 <juggler[m]> are others here, or is it just you and me? :)
02:06:36 <steelaworkn> sorry I missed last time.
02:07:14 <juggler[m]> no worries...just try to keep up with the logs...
02:08:11 <steelaworkn> Not sure.
02:08:46 <juggler[m]> #topic === Announcements ===
02:09:18 <juggler[m]> Any announcements all?
02:09:32 <steelaworkn> I'm getting ready to submit paper to LinuxFest 2019
02:09:44 <steelaworkn> Trying to get a better showing this time around.
02:10:06 <juggler[m]> Really...nice. Curious, what's the topic of discussion?
02:10:43 <steelaworkn> Fedora history.  I met a guy from India a few weeks ago
02:11:02 <steelaworkn> He told me about Linux in India before Internet...pretty rough
02:11:34 <steelaworkn> I've only been around since 2008...
02:12:13 <juggler[m]> did he cover some earlier stuff like Slackware?  :)
02:12:41 <juggler[m]> I've been around since mumble mumble
02:13:04 <steelaworkn> He has been a RedHat fan for quite a while.
02:13:34 <steelaworkn> If anyone else is going to be around...hint hint
02:13:47 <steelaworkn> April 26-28
02:14:04 <steelaworkn> papers are due Jan 31
02:14:22 <juggler[m]> have a link for the event?
02:14:41 <steelaworkn> https://linuxfestnorthwest.org/conferences/2019
02:14:57 <juggler[m]> thank you
02:15:16 <juggler[m]> #topic === Action Items from Last Time ===
02:15:26 <juggler[m]> No action items from last time...
02:15:37 <steelaworkn> Ummm...
02:15:56 <steelaworkn> ....I still have the Event Box and Banner if anyone else is in need of it
02:15:57 <juggler[m]> I don't think we have a quorum, but we can at least discuss issues...
02:16:34 <juggler[m]> hmm..hold on to them until we hear from others on the next event around the corner...
02:17:16 <juggler[m]> #topic  === Tickets ===
02:17:24 <juggler[m]> #link https://pagure.io/ambassadors-na/tasks/issues
02:17:26 <steelaworkn> Ok.  I have room. We are down to one t-shirt and a bunch of swag
02:17:42 <juggler[m]> https://pagure.io/ambassadors-na/tasks/issue/199
02:18:10 <juggler[m]> thank you for holding on to it. you may wish to reach out to award3535 to see if he has an advisory on where to send it...
02:19:06 <steelaworkn> OK.  I think it is the Pacific Region Box.  Not sure.
02:19:20 <juggler[m]> I wanted to ask generally if there is any rollup or closeout. Last update was ~2 months ago.
02:20:21 <juggler[m]> hmm...maybe reach out to ParadoxGuitarist too  for any box advice..
02:20:58 <steelaworkn> I was looking at ambassadors-na tasks and request...
02:21:03 <steelaworkn> not too much there....
02:21:19 <juggler[m]> yeah, those seem fulfilled at the moment...
02:21:30 <steelaworkn> I still need to complete my report and submit receipts for the SeaGL...
02:21:34 <juggler[m]> #link https://pagure.io/ambassadors-na/tasks/issue/198
02:21:43 <steelaworkn> I've been a bit under the weather
02:22:26 <juggler[m]> oh no, sorry to hear. :(
02:22:26 <juggler[m]> bex had a request for #198. curious, have you had a chance to file a ticket as mentioned in the ticket notes?
02:23:10 <steelaworkn> Nope.  I actually thought that was directed to award
02:23:23 <juggler[m]> hmmm..let me see?
02:24:14 <steelaworkn> I think we can add events, but editing them is a bit more difficult
02:24:59 <juggler[m]> #action lajuggler to follow up with award3535 on ticket 198
02:25:35 <juggler[m]> #action lajuggler to ask for update/possible closure on ticket 199
02:26:35 <juggler[m]> #topic  === Open Floor ===
02:27:01 <juggler[m]> Might you have any open floor items steel?
02:27:59 <steelaworkn> Just getting it out there...if anyone would like to join me in April...Bellingham is nice in the spring...hint hint
02:28:44 <juggler[m]> I would love to, assuming I can get the time off. :)
02:29:12 <steelaworkn> Set-up is on the Friday afternoon...
02:29:16 <juggler[m]> thank you for the invite.
02:29:28 <steelaworkn> Friday Night Party and then Sat and Sun
02:29:50 <steelaworkn> https://fedoraproject.org/wiki/LinuxFestNW_2019_Event
02:30:01 <juggler[m]> you are also invited to SCaLE, if we can get budget coverage for it...
02:30:04 <steelaworkn> I'm going to request a bit more for this year
02:30:32 <juggler[m]> excellent
02:30:35 <steelaworkn> Scale sound like a blast
02:31:33 <juggler[m]> it sure is!
02:31:33 <steelaworkn> paradox came up a few years back.
02:31:43 <juggler[m]> great venue location too
02:32:12 <juggler[m]> nice!
02:32:24 <steelaworkn> How far is that from SanDiego?
02:32:48 <juggler[m]> with ok traffic, about 4-5 hours
02:32:59 <juggler[m]> depends how fast you drive
02:33:28 <juggler[m]> by the way, for the northwest event, have  you filed an accompanying Mindshare ticket?
02:33:51 <steelaworkn> I haven't yet.
02:34:11 <steelaworkn> I was waiting until I complete my paper for my talk
02:34:28 <steelaworkn> I'll probably get that done in the next week.
02:34:30 <juggler[m]> let me get you a link from the last meet.
02:36:15 <juggler[m]> #link https://pagure.io/mindshare/issues
02:36:28 <juggler[m]> that reminds me...
02:37:02 <juggler[m]> #action lajuggler to file a mindshare issue for SCaLE17x event
02:37:22 <steelaworkn> Oh, I got Mindshare #48 for complete
02:37:27 <juggler[m]> #action steelaworkn to file a mindshare issue for LFNW 2019
02:37:37 <steelaworkn> Thanks
02:37:44 <juggler[m]> oh cool!
02:38:12 <steelaworkn> So....
02:38:20 <juggler[m]> any other items...I think we're fully covered for the evening...
02:38:33 <steelaworkn> ...my participation in mindshare is just to submit tickets?
02:38:36 <juggler[m]> yes steel?
02:38:41 <steelaworkn> ok.
02:39:10 <steelaworkn> submit tickets and fullfill assignments
02:39:28 <juggler[m]> as I am new to mindshare, my answer is "I'm not sure yet" as I am learning the process
02:39:49 <steelaworkn> ok
02:39:56 <juggler[m]> if you have insight, I am more than ready to here it here :)
02:40:01 <juggler[m]> hear
02:40:35 <steelaworkn> I haven't visited mindshare since the 1st of november.
02:40:50 <steelaworkn> I need to get back into it since I'm feeling better
02:41:19 <juggler[m]> excellent!
02:41:56 <juggler[m]> is there anything else we can possibly assist you in for your event success steelaworkn?
02:42:44 <steelaworkn> Right now, I'm good...oh...t-shirts...I need to file a ticket for t-shirts
02:43:25 <juggler[m]> #action steelaworkn to follow up with award3535 / ParadoxGuitarist on where the event box should travel next...
02:43:48 <steelaworkn> Have you seen any Anniversary Fedora T-shirt designs?
02:44:00 <juggler[m]> #action steelaworkn to file a ticket for t-shirts
02:44:00 <steelaworkn> Those would be pretty cool
02:44:31 <juggler[m]> No....it sounds awesome...how do they look?
02:44:54 <steelaworkn> Not sure...just and idea at the moment
02:45:22 <juggler[m]> ah
02:45:48 <juggler[m]> alright...ready for us to call the meeting steelaworkn?
02:46:33 <steelaworkn> Yup...I'll poke around on the Design Team Pagure and see what I can get for t-shirts
02:47:00 <juggler[m]> cool!
02:48:09 <juggler[m]> Season's Greetings all! Next meet is TBD and will be announced via e-mail. It will most likely be around Mid January on a Thursday.....
02:48:17 <juggler[m]> #endmeeting