fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 16:00:05 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:14)
  2. Previous meeting follow-up (adamw, 16:06:50)
    1. lruzicka and kparal are busily and actively revising the draft of the mail and definitely didn't lose it down the back of their desk or anything (adamw, 16:09:49)
    2. https://fedoraproject.org/wiki/Workstation/Technical_Specification#Core_Applications (adamw, 16:14:28)
    3. lruzicka and kparal to continue work on this email and related criteria proposal etc (adamw, 16:21:41)
    4. ACTION: lruzicka and kparal to continue work on this email and related criteria proposal etc (adamw, 16:21:46)

  3. Fedora 30 status (adamw, 16:22:46)
    1. Rawhide is mostly working at present (adamw, 16:24:43)
    2. the dbus-broker and boot loader specification Changes have landed, so please test those out (particularly on upgrade from previous releases) (adamw, 16:25:06)

  4. Open floor (adamw, 16:36:05)
    1. lruzicka is looking for suggestions of basic desktop functionality to test, look out for a mailing list thread soon (adamw, 16:39:23)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1640626 (jlanda, 17:03:39)


Meeting ended at 18:43:36 UTC (full logs).

Action items

  1. lruzicka and kparal to continue work on this email and related criteria proposal etc


Action items, by person

  1. kparal
    1. lruzicka and kparal to continue work on this email and related criteria proposal etc
  2. lruzicka
    1. lruzicka and kparal to continue work on this email and related criteria proposal etc


People present (lines said)

  1. Lailah (109)
  2. adamw (107)
  3. jlanda (45)
  4. lruzicka (32)
  5. kparal (22)
  6. zodbot (10)
  7. coremodule (9)
  8. frantisekz (4)
  9. nirik (2)
  10. satellit (2)
  11. smooge (1)
  12. frantisekz_ (1)
  13. nabooengineer (1)


Generated by MeetBot 0.1.4.