magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:41 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:48)
  2. Last week stats (stickster, 20:04:24)
    1. Week of September 17: ~63.7K pageviews, down vs. previous week but still respectable (stickster, 20:05:23)

  3. Pending review posts (stickster, 20:07:54)
    1. --- 5 tiling WMs -- (stickster, 20:08:23)
    2. https://fedoramagazine.org/?p=22552&preview=1&_ppp=685bee7bba (stickster, 20:08:35)
    3. stickster edited tiling WM article already (stickster, 20:08:56)
    4. ACTION: ryanlerch do image for tiling WM article (stickster, 20:10:44)
    5. --- Upscaling with waifu2x --- (stickster, 20:11:18)
    6. https://fedoramagazine.org/?p=22522&preview=1&_ppp=65aef04401 (stickster, 20:11:20)
    7. https://beefymiracle.org/ (stickster, 20:12:46)
    8. ACTION: asamalik edit waifu2x article (stickster, 20:16:13)

  4. Additional article inputs (stickster, 20:20:00)
    1. ACTION: stickster compile names/contact info for those people mentioned in 2018-09-19 meeting for 15year article interviews (stickster, 20:23:34)
    2. ACTION: sub_pop draft request email for 15yr interviewees (stickster, 20:25:47)
    3. AGREED: swift-lang article pitch from sub_pop sounds good (stickster, 20:40:44)
    4. ACTION: sub_pop draft swift-lang article (stickster, 20:40:59)
    5. AGREED: gnome-recipes article from ryanlerch sounds delicious (stickster, 20:44:29)
    6. AGREED: PUBLISHING SCHEDULE: Thu 2018-09-27, 5 tiling WMs (ready; image: ryanlerch) -- Mon 2018-10-01, waifu2x (asamalik) -- Wed 2018-10-03, swift-lang (sub_pop, image: TBD) (stickster, 20:49:35)

  5. All other business (stickster, 20:49:53)
    1. ACTION: stickster make a draft placeholder for F29 GA article so it comes up in every meeting between now and GA :-) (stickster, 20:57:39)
    2. https://fedoramagazine.org/?p=22719&preview=true&preview_id=22719 (stickster, 20:59:53)


Meeting ended at 21:00:08 UTC (full logs).

Action items

  1. ryanlerch do image for tiling WM article
  2. asamalik edit waifu2x article
  3. stickster compile names/contact info for those people mentioned in 2018-09-19 meeting for 15year article interviews
  4. sub_pop draft request email for 15yr interviewees
  5. sub_pop draft swift-lang article
  6. stickster make a draft placeholder for F29 GA article so it comes up in every meeting between now and GA :-)


Action items, by person

  1. asamalik
    1. asamalik edit waifu2x article
  2. ryanlerch
    1. ryanlerch do image for tiling WM article
  3. stickster
    1. stickster compile names/contact info for those people mentioned in 2018-09-19 meeting for 15year article interviews
    2. stickster make a draft placeholder for F29 GA article so it comes up in every meeting between now and GA :-)
  4. sub_pop
    1. sub_pop draft request email for 15yr interviewees
    2. sub_pop draft swift-lang article


People present (lines said)

  1. stickster (113)
  2. cverna (43)
  3. sub_pop (37)
  4. ryanlerch (31)
  5. zodbot (17)
  6. asamalik (12)
  7. bcotton (7)


Generated by MeetBot 0.1.4.