magazine
LOGS
20:00:41 <stickster> #startmeeting Magazine editorial board
20:00:41 <zodbot> Meeting started Wed Sep 26 20:00:41 2018 UTC.
20:00:41 <zodbot> This meeting is logged and archived in a public location.
20:00:41 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:41 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:43 <stickster> #meetingname magazine
20:00:43 <zodbot> The meeting name has been set to 'magazine'
20:00:48 <ryanlerch> .hello ryanlerch
20:00:48 <stickster> #topic Roll call
20:00:48 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
20:00:54 <stickster> .hello pfrields
20:00:55 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:00:58 <sub_pop> .hello linkdupont
20:00:59 <zodbot> sub_pop: linkdupont 'Link Dupont' <link@sub-pop.net>
20:01:04 <bcotton> .hello2
20:01:06 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
20:01:09 <ryanlerch> hi stickster! sorry jumped the gun a little there!
20:01:17 <stickster> no worries
20:01:31 <asamalik> .hello2
20:01:32 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
20:01:45 <stickster> Hi everyone! Happy beta week. I'm going to jump right in. I have to leave immediately after our hour tonight :-)
20:01:45 <cverna> hello
20:02:00 <stickster> #chair ryanlerch sub_pop bcotton asamalik cverna
20:02:00 <zodbot> Current chairs: asamalik bcotton cverna ryanlerch stickster sub_pop
20:02:52 <asamalik> good morning! good evening! good afternoon!
20:04:24 <stickster> #topic Last week stats
20:05:23 <stickster> #info Week of September 17: ~63.7K pageviews, down vs. previous week but still respectable
20:05:34 <stickster> We're still on track for best September ever :-)
20:05:44 <asamalik> nice :)
20:05:44 <stickster> Any comments on this before we move on?
20:05:58 <cverna> this will be best year ever :)
20:06:05 <stickster> bcotton: fyi, we're just using the standard Jetpack plugin for stats.
20:06:20 <bcotton> stickster: thanks
20:06:58 <stickster> For the year, we're at a little over 2.54M pageviews. Our goal is 3.5M so we have some work to do
20:07:34 <stickster> That's about 72.4% of goal, with a little over 25% of the year left!
20:07:54 <stickster> #topic Pending review posts
20:07:58 <cverna> with the f29 release kick I think we should be able to reach 3.5M
20:08:00 <ryanlerch> stickster: + a release too though
20:08:09 <stickster> ah, good point!
20:08:23 <stickster> #info --- 5 tiling WMs --
20:08:35 <stickster> #link https://fedoramagazine.org/?p=22552&preview=1&_ppp=685bee7bba
20:08:41 <cverna> I converted the python xar article to that
20:08:47 <stickster> Thank you for the contribution here, cverna
20:08:56 <stickster> #info stickster edited tiling WM article already
20:09:06 <stickster> So this just needs an image
20:09:13 <cverna> after looking at XAR it seems very specific to facebook use case and does not seems to have much traction or interest
20:09:21 <ryanlerch> assign that to me!
20:09:23 <cverna> stickster: thanks for the edit
20:10:10 <stickster> cverna: ah, that's disappointing, but I can see why you grabbed a new topic in that case. Thanks for doing that, it was over and above the call of duty :-)
20:10:23 <ryanlerch> cverna++
20:10:30 <stickster> cverna++
20:10:44 <stickster> #action ryanlerch do image for tiling WM article
20:11:18 <stickster> #info --- Upscaling with waifu2x ---
20:11:20 <stickster> #link https://fedoramagazine.org/?p=22522&preview=1&_ppp=65aef04401
20:11:38 <stickster> atolstoy got this done over last week too... so it probably still needs an edit.
20:11:58 * cverna likes the xmas hotdog
20:12:13 <sub_pop> lmao
20:12:27 <stickster> I'm beyond thrilled to see Beefy Miracle in this article
20:12:34 <cverna> it was the name of a release Beefy Miracle isn't hit ?
20:12:37 <stickster> yup
20:12:46 <stickster> https://beefymiracle.org/
20:12:59 * asamalik has a hot dog sticker on his laptop
20:13:22 <cverna> ha cool :)
20:13:42 <stickster> Those stickers are in high demand, if anyone still has them.
20:13:42 * cverna has to read this https://beefymiracle.org/history.html
20:13:55 <sub_pop> haha
20:14:13 <sub_pop> omg yes please plymouth-theme-hot-dog-0.4
20:14:50 <stickster> Anyone want to take editing on this waifu2x article?
20:15:01 <stickster> (not to derail the meaty conversation)
20:15:19 <ryanlerch> stickster: i can edit!
20:15:28 <asamalik> I can take it!
20:15:32 <stickster> ryanlerch: you're just signing up for all the fun today :-D
20:15:43 <ryanlerch> asamalik: i concede.
20:15:49 <asamalik> 🌭
20:16:13 <stickster> #action asamalik edit waifu2x article
20:17:12 <stickster> asamalik: one thing to keep in mind -- we had this previous article on upscaling: https://fedoramagazine.org/upscale-bitmap-images-better-results/
20:17:27 <stickster> would be good to point back to it in this article as well
20:17:40 <stickster> never pass up a shot at extra page hits ;-)
20:17:52 <ryanlerch> :D
20:18:06 <asamalik> stickster: I like how you think, sir :D
20:18:09 * asamalik is taking a note
20:18:12 <stickster> haha
20:18:31 <stickster> I'm afraid, gentlefolk, that is all the new business. Nothing else has come in since last week
20:19:02 * stickster suggests we make one more post either Thursday or Friday this week, another on Monday, and then we now have to figure out Wednesday+.
20:19:13 <stickster> Thankfully the Beta saved our butts :-)
20:19:22 <cverna> beta++
20:19:23 <zodbot> cverna: Karma for beta changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:19:27 <cverna> \o/
20:19:36 <stickster> haha
20:19:42 <ryanlerch> beta++
20:19:42 <zodbot> ryanlerch: Karma for beta changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:19:46 <cverna> I like to play the fas nickname lotto
20:19:49 <stickster> right
20:20:00 <stickster> #topic Additional article inputs
20:20:26 <stickster> sub_pop: talk to us about the 15yr article. What is happening now, and what needs to happen next?
20:20:56 <sub_pop> We need to send those questions to the "old folks" and I need to prose-ify my article.
20:21:12 <cverna> I own a Tour of f29 screencast for the Fedora youtube channel maybe we could have an article with a video once it is done
20:21:25 <stickster> sub_pop: not to sound too snarky, but who is "we"?
20:21:35 <sub_pop> Me or someone else
20:21:44 <sub_pop> lol
20:22:10 <stickster> *nod -- Do you need help with these emails?
20:22:25 <sub_pop> More specifically, (1) compile the names and contact info, (2) send the questions; (3) nag for responses
20:22:46 <sub_pop> I can probably get them dug up based on the names we dropped a couple weeks ago and .fasinfo
20:23:06 <stickster> sub_pop: On (1), I can help you there so you're not on your own.
20:23:11 <sub_pop> I just need to Make It So.
20:23:34 <stickster> #action stickster compile names/contact info for those people mentioned in 2018-09-19 meeting for 15year article interviews
20:24:03 <stickster> sub_pop: do you feel you have a suitable email for folks once you have that list of emails?
20:24:12 <stickster> er, s/emails/addresses/
20:24:28 <sub_pop> I can draft one pretty quickly.
20:24:56 <sub_pop> I have those 3 questions we came up with. Along with an intro about why we're asking them, I think that'll be sufficient.
20:25:08 <stickster> sub_pop: OK. Feel free to drop it on e.g. fpaste.org and ask for input in #fedora-magazine if you feel you need it. Whatever you're comfortable with. If I can offer only one suggestion, it's set a reply-by deadline :-)
20:25:20 <sub_pop> Yep.
20:25:47 <stickster> #action sub_pop draft request email for 15yr interviewees
20:25:53 * cverna is looking forward for these articles
20:27:02 <stickster> as for nagging... I'm sure we can help with that down the road
20:27:12 <sub_pop> Yea, it'll be fun. Playing with the libvirt image is a huge nostalgia trip for me.
20:27:17 <stickster> :-)
20:27:33 <sub_pop> I've even fixed up the yum.conf repos to point to archive.fedoraproject.org haha
20:27:52 <sub_pop> So it has the latest fc1 updates!
20:28:23 <stickster> nice
20:28:41 <asamalik> ah wow
20:29:04 <cverna> cool :)
20:29:06 <cverna> sub_pop++
20:29:07 * asamalik started on Fedora 19 and feels like a baby
20:29:43 * cverna started on f22 :P
20:30:03 <sub_pop> Oh man, I'm old :(
20:30:17 * sub_pop pats his Red Hat 7.2 box
20:30:35 <stickster> In other news, somehow I forgot to email patxi so I just remedied that
20:30:46 <stickster> I would love to see this Proton article out
20:30:51 <stickster> that's all the rage these days apparently
20:31:13 <stickster> We stil need to figure out *at least* one more article to make it to next meeting
20:31:49 <cverna> we have some [3-5] in the starter pitches
20:32:19 <cverna> [3-5] cool terminal multiplexers, [3-5] cool text-based email apps, [3-5] cool terminal pagers
20:32:57 * cverna can't really commit to write an article for next week
20:33:12 <sub_pop> We're already publishing a [N]-cool article this week, I presume?
20:33:14 <stickster> cverna: you got us one this week, that was a great save
20:33:29 <stickster> sub_pop: yeah, hopefully this tiling WM article
20:34:15 <cverna> yes 2 [N] cool articles in the same week might be too much
20:34:42 <cverna> we could have a small "news" article
20:35:01 <cverna> anything new happened recently ? :)
20:35:15 <sub_pop> haha let's make some news!
20:35:29 <cverna> :)
20:35:40 <sub_pop> Uh, swift-lang landed in Fedora recently. Is that news?
20:35:47 <stickster> ryanlerch: do we have an article somewhere on how people can ride Beta into Final/stable?
20:36:00 <cverna> sub_pop: I would say yes
20:36:00 <sub_pop> oh that's a good thought.
20:36:01 <stickster> as well as make the choice to stay on rawhide?
20:36:19 <ryanlerch> i have a one in my head to cover gnome-recepies
20:36:25 <stickster> sub_pop: Oh, that's not bad!
20:36:27 <ryanlerch> we havent talked about that ever
20:36:30 <sub_pop> A generic dnf system-upgrade article might be neat.
20:37:03 <sub_pop> Is Swift relevant outside Apple's platform though?
20:37:21 <sub_pop> I mean, I guess that doesn't matter for an article covering it.
20:37:36 <ryanlerch> sub_pop: that would make a neat newsy article!
20:38:13 <sub_pop> Ok, I can *probably* throw together a "Start Developing with Swift" article.
20:38:47 <ryanlerch> sub_pop: or even just a quick one to say it is there, and then follow up later with the how-to?
20:39:00 <stickster> I guess it makes as much sense as talking about Mono back in the day
20:39:08 <ryanlerch> this is def a candidate for a small newsy post
20:39:10 <stickster> i.e. seems OK to me. It's fully FOSS and no reason not to
20:39:16 <sub_pop> Yea, probably a brief intro, a little quickstart and a hello-world
20:40:28 <stickster> +1 from me
20:40:32 <cverna> +1 tpp
20:40:33 <ryanlerch> +1
20:40:37 <cverna> too :)
20:40:44 <stickster> #agreed swift-lang article pitch from sub_pop sounds good
20:40:59 <stickster> #action sub_pop draft swift-lang article
20:41:17 <stickster> Do you have a delivery date in mind, sub_pop ?
20:41:55 <stickster> ryanlerch: +1 gnome-recipes!
20:42:15 <cverna> +1 on gnome-recipes
20:42:17 <sub_pop> Hm, I can probably make the Monday slot
20:42:43 * cverna expect some nice Australian recipes in the article tho
20:43:20 <ryanlerch> roasted jumbuck sangas?
20:43:43 <stickster> sub_pop: that wouldn't be bad, or we could do Wed
20:43:54 <stickster> but if you shoot for having it to us Mon, we'd publish Wed
20:44:03 <sub_pop> Yea, ok
20:44:14 <stickster> #agreed gnome-recipes article from ryanlerch sounds deliciolus
20:44:17 <stickster> oh darn it
20:44:25 <stickster> #undo
20:44:25 <zodbot> Removing item from minutes: AGREED by stickster at 20:44:14 : gnome-recipes article from ryanlerch sounds deliciolus
20:44:29 <stickster> #agreed gnome-recipes article from ryanlerch sounds delicious
20:46:00 <cverna> :)
20:47:22 <stickster> #proposed #agreed PUBLISHING SCHEDULE: Fri 2018-09-28 or sooner, 5 tiling WMs (ready; image: ryanlerch) -- Mon 2018-10-01, waifu2x (asamalik) -- Wed 2018-10-03, swift-lang (sub_pop, image: TBD)
20:47:47 <sub_pop> +1
20:47:48 <cverna> +1
20:47:50 <ryanlerch> +1
20:47:55 <asamalik> +1
20:48:10 <ryanlerch> can i publich the tiling one at 0800 thursday, once the image is done?
20:48:18 <cverna> +1
20:48:25 <stickster> ryanlerch: sure!
20:48:26 <ryanlerch> ie today for me, tomorrow for y'all
20:48:34 <stickster> #proposed #agreed PUBLISHING SCHEDULE: Thu 2018-09-27, 5 tiling WMs (ready; image: ryanlerch) -- Mon 2018-10-01, waifu2x (asamalik) -- Wed 2018-10-03, swift-lang (sub_pop, image: TBD)
20:48:53 <ryanlerch> woo! 12 minutes early!
20:48:54 * stickster reset the +1 clock, sorry
20:49:05 <stickster> I assume folks are still good with it ;-)
20:49:17 <cverna> yes
20:49:29 <stickster> #proposed #agreed PUBLISHING SCHEDULE: Thu 2018-09-27, 5 tiling WMs (ready; image: ryanlerch) -- Mon 2018-10-01, waifu2x (asamalik) -- Wed 2018-10-03, swift-lang (sub_pop, image: TBD)
20:49:32 <ryanlerch> yessies
20:49:33 <stickster> oops
20:49:35 <stickster> #agreed PUBLISHING SCHEDULE: Thu 2018-09-27, 5 tiling WMs (ready; image: ryanlerch) -- Mon 2018-10-01, waifu2x (asamalik) -- Wed 2018-10-03, swift-lang (sub_pop, image: TBD)
20:49:40 <stickster> THERE WE GO
20:49:42 * stickster is lame
20:49:47 <ryanlerch> hahaha :D
20:49:53 <stickster> #topic All other business
20:50:02 * stickster holds door for 60 sec
20:50:20 <cverna> I just wanted to bring attention to https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/OFTI5PECETUGWWGNYB7ZMPDH567SL74K/
20:51:09 <cverna> so we try to have a nice release day for f29 :)
20:52:05 <stickster> Yeah, I agree with what x3mboy and mattdm said. It's not cool that teams don't help with TPs -- I kind of lambasted the Workstation WG for this the other day
20:52:25 <ryanlerch> TBH, its not a big deal for beta IMHO
20:52:25 <stickster> maybe didn't make any friends there... but this content should be easy to provide
20:52:39 <sub_pop> I think we brought this up post-F28 release too
20:52:42 <ryanlerch> and for GA, people are usually all over it
20:52:50 <stickster> more worried about GA. I feel like we should undersell features but ask for people to test in general
20:53:02 <stickster> sorry, I mean, undersell *at Beta*
20:53:02 <ryanlerch> yeah stickster +1
20:53:14 <ryanlerch> lol, was just typing the same thing
20:53:15 <stickster> at GA, full-on feature sales! ALL FEATURES MUST GO
20:53:31 <ryanlerch> i think the beta announce should be "beta is here", it contains new stuff
20:53:41 * stickster already took note to raise again if needed for Workstation
20:53:57 <stickster> I also think having the post ready by day-before is OK.
20:54:25 <cverna> It might be good to prepare the GA article at Beta then
20:54:27 <stickster> and I had no problem helping this time, just would like to see it do better
20:54:37 <stickster> cverna: yeah, anytime now would be fine.
20:54:39 <ryanlerch> how long is it usually between a go/nogo meeting fro GA, til release?
20:55:17 <stickster> ryanlerch: as little as Thu before the Tue release, I think
20:55:19 <bcotton> ryanlerch: go/no-go is on Thursday. Release is the following Tue
20:55:22 <cverna> go/nogo is on thursday and release on tuesday
20:55:28 <sub_pop> A release annoucement article can be started *now*, can't it? And build upon it as the talking points expand?
20:55:29 <cverna> :)
20:55:34 <stickster> indeed sub_pop
20:55:41 <sub_pop> That's how we do GNOME release-notes.
20:55:49 <stickster> except -- anyone doing it has to be an author on the magazine
20:56:02 <cverna> +1 to prepare F29 release announcement now
20:56:03 <sub_pop> I was working on those 4 to 6 weeks before release, I think.
20:56:04 <stickster> which is not a big deal, happy to give that access out like candy
20:56:08 <bcotton> sub_pop: yep. with beta that's a little tough because some features fall out fairly last minute. but the GA announcement can start now
20:56:16 <stickster> but the wiki has no such requirement which I think is why it's used
20:56:26 <stickster> bcotton++
20:56:26 <zodbot> stickster: Karma for bcotton changed to 13 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:56:33 <sub_pop> bcotton: Sure, beta has the "game footage not final" disclaimer :)
20:57:10 <stickster> In any case, we could just start the article now.
20:57:11 <bcotton> sub_pop: yep, and as long as people remember to yank it before we go live, it's not a problem at all. but people sometimes forget
20:57:39 <stickster> #action stickster make a draft placeholder for F29 GA article so it comes up in every meeting between now and GA :-)
20:57:51 <sub_pop> +1
20:57:52 <ryanlerch> stickster++
20:57:59 <asamalik> stickster++
20:57:59 <zodbot> asamalik: Karma for pfrields changed to 13 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:57:59 <cverna> stickster++
20:58:07 <cverna> cookies
20:58:09 <bcotton> i think the #fedora-mktg folks will probably be pushing it pretty heavily, too
20:58:12 <bcotton> stickster++
20:58:45 <cverna> can we release f29, so we can get a new batch of cookies :)
20:59:29 <stickster> OK, that's done
20:59:36 <ryanlerch> i think cookies should update each week
20:59:41 * stickster has to run -- closing up shop now :-)
20:59:48 <sub_pop> bye!
20:59:53 <stickster> https://fedoramagazine.org/?p=22719&preview=true&preview_id=22719
20:59:55 <ryanlerch> thanks again for chairing, stickster
21:00:06 <stickster> Thanks for coming everyone! Minutes will hit the list shortly.
21:00:08 <stickster> #endmeeting