fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:00:49 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:56)
  2. Previous meeting follow-up (adamw, 15:07:16)
    1. "adamw to implement removal of kickstart package criterion" - this was done, except the criterion is replaced by one requiring only a git tag: https://fedoraproject.org/wiki/Fedora_29_Final_Release_Criteria#Kickstarts (adamw, 15:09:07)
    2. "adamw to file ticket for writing permanent modularity test cases, adding them to the validation matrix, tag sumantrom, sgallagh and langdon" - also done, https://pagure.io/fedora-qa/issue/555 (adamw, 15:10:02)
    3. ACTION: kparal to follow up with lruzicka on modularity test case (adamw, 15:17:38)

  3. Fedora 29 status (adamw, 15:20:29)
    1. DNF 3 landed in F29 last week (adamw, 15:21:15)
    2. Python 3.7 is pending soon (adamw, 15:21:40)
    3. ACTION: sumantro to look into organizing DNF 3.0 test day(s) (adamw, 15:24:42)
    4. https://ibb.co/gyuRNJ (coremodule, 15:33:55)

  4. Test Day / Onboarding status (adamw, 15:36:08)
    1. ACTION: sumantro to check on qa group membership request backlog (adamw, 15:39:33)
    2. onboarding event went well with ~15 attendees (adamw, 15:41:01)
    3. around 15 test days are in the works for F29 cycle (adamw, 15:41:13)

  5. Open floor (adamw, 15:48:17)


Meeting ended at 15:54:11 UTC (full logs).

Action items

  1. kparal to follow up with lruzicka on modularity test case
  2. sumantro to look into organizing DNF 3.0 test day(s)
  3. sumantro to check on qa group membership request backlog


Action items, by person

  1. kparal
    1. kparal to follow up with lruzicka on modularity test case
  2. sumantro
    1. sumantro to look into organizing DNF 3.0 test day(s)
    2. sumantro to check on qa group membership request backlog


People present (lines said)

  1. adamw (54)
  2. sumantro (20)
  3. kparal (13)
  4. jlanda (10)
  5. zodbot (8)
  6. coremodule (6)
  7. sgallagh (4)
  8. Southern_Gentlem (4)
  9. pac23 (1)
  10. frantisekz (1)


Generated by MeetBot 0.1.4.