magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:02 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:05)
  2. Last week's stats (stickster, 20:03:17)
    1. Week of May 21: ~68.2K pageviews, down a little but not shabby at all (stickster, 20:03:39)

  3. Pending review (stickster, 20:07:28)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending (stickster, 20:07:42)
    2. --- Boxes --- (stickster, 20:07:48)
    3. https://fedoramagazine.org/?p=21460&preview=1&_ppp=09a7d95d69 (stickster, 20:07:56)
    4. ACTION: ryanlerch image for Boxes article and schedule for Friday 0800 UTC (stickster, 20:11:23)

  4. Drafts to review (stickster, 20:11:35)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 20:11:36)
    2. modularity article forthcoming soon (stickster, 20:13:01)
    3. --- COPR --- (stickster, 20:13:06)
    4. https://fedoramagazine.org/?p=21543&preview=1&_ppp=c41d344b02 (stickster, 20:13:08)
    5. ACTION: ryanlerch art up ye olde COPR article as well as modularity article, because he can't get enough (stickster, 20:16:21)
    6. cprofitt has a new HDYF started but looks like a WIP right now (stickster, 20:19:02)
    7. ronignc hasn't responded to emails from stickster about the electronic simulation articles (stickster, 20:19:21)

  5. New pitches to review (stickster, 20:21:24)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 20:21:30)
    2. --- AMIs with ENA --- (stickster, 20:21:40)
    3. https://fedoramagazine.org/?p=21490&preview=1&_ppp=105ed28c5d (stickster, 20:21:51)
    4. IDEA: stickster contact sayan and ask for a little more work on this one so it has better reader appeal (stickster, 20:22:59)
    5. AGREED: AMI ENA article approved (stickster, 20:23:47)
    6. ACTION: stickster contact sayan with approval and ask for a little more revision (stickster, 20:24:15)
    7. --- zsh tuning --- (stickster, 20:27:08)
    8. https://fedoramagazine.org/?p=21453&preview=1&_ppp=3b3e0b416b (stickster, 20:27:10)

  6. Publishing schedule (stickster, 20:32:03)
    1. ACTION: stickster edit COPR article for next Monday (stickster, 20:36:08)
    2. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/TJZUI3HLEXNF7GXDAOFOAIL3PFMMYB6Q/ (cverna, 20:36:34)
    3. ACTION: stickster email contributor about LibreOffice article idea, counter-suggesting a "new features" or "1-3 cool things" article, with an epilogue on contributing (stickster, 20:43:16)
    4. AGREED: Fri Jun 01: Boxes (ryanlerch image) -- Mon Jun 04: COPR (stickster) -- Wed Jun 06: Modularity (TBA, probably stickster) -- Fri Jun 08: TBD (stickster, 20:47:27)

  7. Open floor / All other business (stickster, 20:48:26)
    1. IDEA: see if comm-blog folks want to follow up with OP offline (stickster, 20:51:25)


Meeting ended at 20:56:09 UTC (full logs).

Action items

  1. ryanlerch image for Boxes article and schedule for Friday 0800 UTC
  2. ryanlerch art up ye olde COPR article as well as modularity article, because he can't get enough
  3. stickster contact sayan with approval and ask for a little more revision
  4. stickster edit COPR article for next Monday
  5. stickster email contributor about LibreOffice article idea, counter-suggesting a "new features" or "1-3 cool things" article, with an epilogue on contributing


Action items, by person

  1. ryanlerch
    1. ryanlerch image for Boxes article and schedule for Friday 0800 UTC
    2. ryanlerch art up ye olde COPR article as well as modularity article, because he can't get enough
  2. stickster
    1. stickster contact sayan with approval and ask for a little more revision
    2. stickster edit COPR article for next Monday
    3. stickster email contributor about LibreOffice article idea, counter-suggesting a "new features" or "1-3 cool things" article, with an epilogue on contributing


People present (lines said)

  1. stickster (101)
  2. ryanlerch (29)
  3. cverna (27)
  4. zodbot (12)
  5. bowlofeggs (4)


Generated by MeetBot 0.1.4.