magazine
LOGS
20:00:02 <stickster> #startmeeting Magazine editorial board
20:00:02 <zodbot> Meeting started Wed May 30 20:00:02 2018 UTC.
20:00:02 <zodbot> This meeting is logged and archived in a public location.
20:00:02 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:02 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:04 <stickster> #meetingname magazine
20:00:04 <zodbot> The meeting name has been set to 'magazine'
20:00:05 <stickster> #topic Roll call
20:00:06 <stickster> .hello pfrields
20:00:07 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:00:29 <stickster> ping ryanlerch sub_pop[m] cverna
20:00:36 <ryanlerch> .hello ryanlerch
20:00:37 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
20:00:52 <cverna> hello everyone o/
20:01:08 <stickster> #chair ryanlerch cverna
20:01:08 <zodbot> Current chairs: cverna ryanlerch stickster
20:01:11 <ryanlerch> hi cverna!
20:03:12 * stickster goes ahead
20:03:17 <stickster> #topic Last week's stats
20:03:39 <stickster> #info Week of May 21: ~68.2K pageviews, down a little but not shabby at all
20:04:28 <stickster> we're *VERY* close to beating the former monthly record as well. Would have been nicer to blow by it, but it's not a bad way to be :-)
20:04:42 <stickster> We only need a couple K pageviews
20:05:08 <stickster> Nov 2017: 389,554. May 2018 so far: 388,795
20:05:25 <stickster> ha, only ~750 more pageviews needed.
20:05:26 <ryanlerch> ooh, so close
20:05:32 <stickster> quick ryanlerch, post something controversial! ;-D
20:06:01 <ryanlerch> :)
20:06:22 <stickster> Anything else on this?
20:06:30 <ryanlerch> we might make that...
20:06:33 <ryanlerch> :)
20:07:00 <stickster> I think so!
20:07:05 <stickster> We have a whole day to go
20:07:28 <stickster> #topic Pending review
20:07:32 <stickster> #link https://fedoramagazine.org/?p=21460&preview=1&_ppp=09a7d95d69
20:07:34 <stickster> #undo
20:07:34 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f53fecb5150>
20:07:42 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
20:07:48 <stickster> #info --- Boxes ---
20:07:56 <stickster> #link https://fedoramagazine.org/?p=21460&preview=1&_ppp=09a7d95d69
20:08:30 <stickster> I already edited this article, just needs a featured image. I won't get a chance to do one tonight, but I *might* be able to do one tomorrow, unless ryanlerch wants to beat me to it
20:08:45 <ryanlerch> stickster: i can do it today!
20:08:54 <cverna> It is a nice article
20:08:58 <stickster> sub_pop[m]: Well done on this Boxes article ^^ ... it didn't need much from me!
20:09:06 <stickster> sub_pop[m]++
20:09:15 <stickster> er, sub_pop++
20:09:24 <cverna> sub_pop++
20:09:27 * stickster looks sadly at empty cookie bag
20:09:39 <ryanlerch> sub_pop++
20:09:56 <cverna> I reckon we had a cookie party last week
20:10:04 <stickster> cverna++
20:10:04 <zodbot> stickster: Karma for cverna changed to 14 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:10:07 <stickster> :-)
20:10:13 <cverna> \o/
20:10:17 <cverna> stickster++
20:10:17 <zodbot> cverna: Karma for pfrields changed to 7 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:11:02 <ryanlerch> boxes on Friday then?
20:11:07 <stickster> ryanlerch: indeed!
20:11:23 <stickster> #action ryanlerch image for Boxes article and schedule for Friday 0800 UTC
20:11:35 <stickster> #topic Drafts to review
20:11:36 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
20:12:08 <stickster> So Merlin is working on a modularity article for us :-) -- as requested! that's cool
20:13:01 <stickster> #info modularity article forthcoming soon
20:13:06 <stickster> #info --- COPR ---
20:13:08 <stickster> #link https://fedoramagazine.org/?p=21543&preview=1&_ppp=c41d344b02
20:13:19 <ryanlerch> ooh, it is looking pretty good there too
20:13:19 <stickster> Awesome! dturecek just did a new COPR article for us!
20:13:29 <stickster> ryanlerch: agreed!
20:14:02 <ryanlerch> i can do the image for that one today too
20:14:06 <cverna> these are always good articles :)
20:14:35 <stickster> ryanlerch: Cool. I think dturecek has the "standard" one there at the moment, might be a good opp'ty for a changeup.
20:14:41 <stickster> Oh wait, did you mean the modularity article?
20:14:47 <stickster> either is fine :-
20:14:49 <stickster> :-)
20:15:01 <ryanlerch> stickster: i did mean the modules one, but i agree about a new copr one
20:15:10 <ryanlerch> put me on the hook for both
20:15:49 <stickster> ha! ok
20:16:21 <stickster> #action ryanlerch art up ye olde COPR article as well as modularity article, because he can't get enough
20:17:49 <stickster> I also see the beginning of a HDYF by cprofitt
20:19:02 <stickster> #info cprofitt has a new HDYF started but looks like a WIP right now
20:19:21 <stickster> #info ronignc hasn't responded to emails from stickster about the electronic simulation articles
20:20:05 <ryanlerch> :(
20:20:30 <stickster> We can look again next week, but if nothing by then, maybe they should go to holding pen or starter pitches?
20:20:39 * stickster emailed a while ago,
20:20:52 <ryanlerch> stickster: yeah, agreed
20:21:24 <stickster> #topic New pitches to review
20:21:30 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
20:21:40 <stickster> #info --- AMIs with ENA ---
20:21:51 <stickster> #link https://fedoramagazine.org/?p=21490&preview=1&_ppp=105ed28c5d
20:22:08 <ryanlerch> all the initialisms
20:22:26 <stickster> This is a pitch from sayan... it's really dense with acronyms, yeah. Needs a bit more explanation. But it could still be cool, because it's about a new feature in Fedora 28 AMIs
20:22:59 <stickster> #idea stickster contact sayan and ask for a little more work on this one so it has better reader appeal
20:23:08 <cverna> yeah it need a bit more context but +1 for me
20:23:17 <stickster> +1 on idea from me
20:23:24 <stickster> I mean, sayan's idea, not mine :-D
20:23:29 <ryanlerch> +1, with same comments as cverna
20:23:41 <bowlofeggs> do fedora contributors get a free subscription to the magazine?
20:23:47 <stickster> #agreed AMI ENA article approved
20:23:55 <stickster> bowlofeggs: They get every page we print, yes
20:23:59 <bowlofeggs> hahaha
20:24:10 <ryanlerch> bowlofeggs: yeah, every one we have printed we have sent out to all contributors
20:24:15 <stickster> #action stickster contact sayan with approval and ask for a little more revision
20:24:57 <ryanlerch> bowlofeggs: by talking in this meeting, we expect a draft by next week
20:25:49 <bowlofeggs> hahaha
20:25:51 <cverna> ryanlerch: +1 to this idea :)
20:26:17 <stickster> lol
20:26:20 <bowlofeggs> "how to drink foster's like a real Australian"
20:26:26 <stickster> *headdesk*
20:26:35 <stickster> "Step 1. Don't"
20:27:08 <stickster> #info --- zsh tuning ---
20:27:10 <stickster> #link https://fedoramagazine.org/?p=21453&preview=1&_ppp=3b3e0b416b
20:27:31 <stickster> This one belongs to x3mboy, and I think we may have pre-approved it last time. I don't know whether x3mboy is planning to do it in the next week, though
20:27:51 <ryanlerch> this could almost be 3 more :)
20:28:31 <cverna> I think people seems to be using Oh My Zsh quite a lot
20:28:48 <cverna> I we look at the comments we had
20:28:51 <cverna> if*
20:29:20 <stickster> cverna: agreed! maybe x3mboy could start with that, and then do separates for the others
20:31:32 * stickster hopes he will see this log
20:31:53 <stickster> Unfortunately, that's it for now.
20:32:03 <stickster> #topic Publishing schedule
20:32:28 <stickster> Tentatively we could have: Boxes on Friday, COPR on Monday, and (maybe/probably?) modularity on Wednesday
20:33:06 <stickster> I've reached out to see if ksinny would take the RasPi 3B+ article over, and if x3mboy or sub_pop[m] complete one of theirs, that would give us a Friday article next week
20:33:09 <cverna> then bowlofeggs' article next Friday :)
20:33:13 <stickster> oh right, that too ;-)
20:33:23 <ryanlerch> :D
20:33:29 <cverna> drinking Foster is a good topic for a Friday article
20:33:38 <stickster> Also maybe cprofitt will have his HDYF ready next week. He's usually quite reliable!
20:34:37 <ryanlerch> ooh, a new HDYF would be awesome!
20:34:49 <stickster> ryanlerch: he's got one half-done now, hopefully not long until finished
20:34:59 <ryanlerch> only 400 views left to beat the monthly record now too :D
20:35:20 <stickster> I may be able to do an additional CD tagging article this weekend. I think I finally have some time off
20:36:00 <cverna> oh there was a proposal on the mailing list also about Libre Office
20:36:07 * cverna search for a link
20:36:08 <stickster> #action stickster edit COPR article for next Monday
20:36:15 <stickster> cverna: Oh right! thank you for reminding me
20:36:34 <cverna> https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/TJZUI3HLEXNF7GXDAOFOAIL3PFMMYB6Q/
20:37:06 <stickster> So I did read that pitch this morning. On the one hand, LibreOffice++. On the other, this seems not like something for our userbase but rather a general "please come help us" article. So I'm sympathetic but I feel like it's out of character for the Magazine.
20:37:59 <stickster> I wouldn't mind seeing a call for contribution at the end of an article that talks about recent features that people can put to use
20:38:17 <stickster> ryanlerch: cverna: opinions?
20:39:11 <cverna> maybe it could be an article on libre office and have a last paragraph with details on how to help
20:39:34 <ryanlerch> cverna: yeah, even like a what's new in a new version in fedora?
20:40:10 <cverna> I think everyone is pretty familiar with libre office though
20:41:13 <stickster> It's true... maybe the latest features could be interesting though.
20:41:24 <stickster> Do you guys think we should counter-suggest that to the contributor?
20:41:32 <cverna> Or How to do this cool thing with libre office
20:41:56 <cverna> yes +1 to suggest this new angle :)
20:42:08 <stickster> It could be that too, agreed!  And then have a paragraph at the end with information on contributing
20:42:26 <ryanlerch> yeah, i think that is a good way to go about it
20:43:16 <stickster> #action stickster email contributor about LibreOffice article idea, counter-suggesting a "new features" or "1-3 cool things" article, with an epilogue on contributing
20:43:42 <cverna> We had something about FedoraEDU too https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/KECBPBQPLCCQ7LZTDTPGTLKTPUOJZKGP/
20:44:14 <stickster> cverna: That one, I won't touch. The author is known to me and I think he has some personal difficulties that make contribution.... challenging.
20:44:32 <stickster> But I'll happily step out of the way for someone else to work with him :-)
20:45:24 <cverna> I was about to say that it seems more something for the Community blog
20:45:30 <cverna> than the magazine
20:45:46 <ryanlerch> this also seems more of a pitch to contributors to this sub-project
20:46:04 <stickster> That too, although I personally wouldn't want to push him on the comm-blog folks for same reasons
20:46:08 <stickster> #proposed #agreed Fri Jun 01: Boxes -- Mon Jun 04: COPR -- Wed Jun 06: Modularity -- Fri Jun 08: TBD
20:46:28 * stickster goes ahead and proposes ^   +/-1 if you care to!
20:46:40 <ryanlerch> TBH, this seems more like a post to the mindshare list or devel
20:47:00 <cverna> +1 for the schedule
20:47:15 <ryanlerch> +1 for the schedule
20:47:27 <stickster> #agreed Fri Jun 01: Boxes (ryanlerch image) -- Mon Jun 04: COPR (stickster) -- Wed Jun 06: Modularity (TBA, probably stickster) -- Fri Jun 08: TBD
20:48:26 <stickster> #topic Open floor / All other business
20:48:37 <stickster> we can continue on the EDU bits, that's fine :-)
20:49:20 <cverna> I have not much to say about it :P
20:49:53 <stickster> If jwf or someone from comm-blog wants to follow up with Markus offline about it, maybe there's something they can envision doing.
20:51:25 <stickster> #idea see if comm-blog folks want to follow up with OP offline
20:51:59 * stickster holds the meeting open for a few minutes in case there's anything else to talk about.
20:52:26 * ryanlerch has nothing further
20:53:29 <cverna> me neither :)
20:56:02 <stickster> OK then
20:56:07 <stickster> Thanks for coming, everyone!
20:56:09 <stickster> #endmeeting