fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:00:26 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:35)
  2. Previous meeting follow-up (adamw, 15:08:47)
    1. https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/6AHPJ2L4E7CZB6TLMXNMUN4HHKLVOULS/ (kparal, 15:11:10)
    2. https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/6AHPJ2L4E7CZB6TLMXNMUN4HHKLVOULS/ (kparal, 15:11:13)
    3. "kparal to check in with blocking image SIGs on changing their target image size to DVD media size" - kparal tried, most SIGs have simply ignored the request. He's going to try again (adamw, 15:15:14)

  3. Fedora 28 status, final planning (adamw, 15:22:52)
    1. F28 is signed off for release tomorrow (adamw, 15:24:05)
    2. many thanks to all who helped with validation testing, update testing etc. (adamw, 15:24:12)
    3. coremodule will draft Heroes of Fedora articles for the F28 cycle (adamw, 15:27:18)
    4. ACTION: adamw and kparal to fill out common bugs and update header to release status (adamw, 15:30:37)
    5. update https://bodhi.fedoraproject.org/updates/FEDORA-2018-f1989df398 is pending for the GNOME Shell password issue https://bugzilla.redhat.com/show_bug.cgi?id=1569211 , it would be good to get that tested and karma'ed so it can go out before release (adamw, 15:33:59)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1541603 (kparal, 15:35:54)
    7. there is a known crasher bug in Firefox which will be fixed by FF60 when it arrives: https://bugzilla.redhat.com/show_bug.cgi?id=1541603 (adamw, 15:40:37)
    8. ACTION: sumantro to send out Test Day retrospective for F28 cycle (adamw, 15:42:52)

  4. Fedora 29 initial thoughts (adamw, 15:44:01)
    1. initial set of accepted F29 Changes is at https://fedoraproject.org/wiki/Releases/29/ChangeSet , we can immediately identify the dbus-broker and python 3.7 Changes as important (adamw, 15:51:26)

  5. Test Day and onboarding status (adamw, 15:55:15)
    1. F28 Test Days are now done but a FreeIPA Test Day is coming up in the next couple of weeks, onboarding call is likely to happen sometime next week, an announcement will be sent when date is fixed (adamw, 15:58:32)

  6. Open floor (adamw, 15:58:36)


Meeting ended at 16:00:30 UTC (full logs).

Action items

  1. adamw and kparal to fill out common bugs and update header to release status
  2. sumantro to send out Test Day retrospective for F28 cycle


Action items, by person

  1. adamw
    1. adamw and kparal to fill out common bugs and update header to release status
  2. kparal
    1. adamw and kparal to fill out common bugs and update header to release status
  3. sumantro
    1. sumantro to send out Test Day retrospective for F28 cycle


People present (lines said)

  1. adamw (77)
  2. kparal (48)
  3. sumantro (12)
  4. zodbot (8)
  5. coremodule (7)
  6. jsmith (6)
  7. mclasen (4)
  8. tflink (3)
  9. pwhalen (2)


Generated by MeetBot 0.1.4.