fedora_docs_(2018-03-28)
MINUTES

#fedora-meeting: Fedora Docs (2018-03-28)

Meeting started by pbokoc at 15:01:54 UTC (full logs).

Meeting summary

  1. Roll Call (pbokoc, 15:02:06)
  2. Release Notes (pbokoc, 15:33:22)
    1. https://pagure.io/fedora-docs/release-notes/issues (pbokoc, 15:33:47)
    2. https://fedoraproject.org/wiki/Releases/28/Schedule (pbokoc, 15:35:26)
    3. The strategy outlined in https://pagure.io/fedora-docs/release-notes/issue/129#comment-499487 applies, if you're commiting release notes in git, please open PRs against master, not a release branch (pbokoc, 15:39:13)
    4. https://pagure.io/fedora-docs/docs-fp-o/issue/65 (pbokoc, 15:44:14)
    5. ACTION: pbokoc to deal with issue#65 against docs-fp-o; a link to the schedule should be a minimum, ideally have an up to date release (and EOL) date in the packaged doc (pbokoc, 15:50:37)

  3. Open Floor (pbokoc, 15:50:51)


Meeting ended at 16:00:21 UTC (full logs).

Action items

  1. pbokoc to deal with issue#65 against docs-fp-o; a link to the schedule should be a minimum, ideally have an up to date release (and EOL) date in the packaged doc


Action items, by person

  1. pbokoc
    1. pbokoc to deal with issue#65 against docs-fp-o; a link to the schedule should be a minimum, ideally have an up to date release (and EOL) date in the packaged doc


People present (lines said)

  1. pbokoc (52)
  2. bexelbie (48)
  3. zodbot (9)
  4. rkratky (9)
  5. mboddu (4)
  6. asamalik (4)
  7. mayorga (2)


Generated by MeetBot 0.1.4.