fedora_docs_(2018-03-28)
LOGS
15:01:54 <pbokoc> #startmeeting Fedora Docs (2018-03-28)
15:01:54 <zodbot> Meeting started Wed Mar 28 15:01:54 2018 UTC.  The chair is pbokoc. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:54 <zodbot> The meeting name has been set to 'fedora_docs_(2018-03-28)'
15:02:02 <pbokoc> #chair bexelbie rkratky
15:02:02 <zodbot> Current chairs: bexelbie pbokoc rkratky
15:02:06 <pbokoc> #topic Roll Call
15:02:35 <rkratky> hey again :)
15:02:45 <pbokoc> rkratky, you're two minutes late!
15:02:47 <pbokoc> tsk tsk
15:03:20 <rkratky> pbokoc, I still blame DST
15:04:12 <pbokoc> DST ate my homework
15:04:13 * bexelbie is here - sorry
15:04:19 <bexelbie> pbokoc, thanks for starting us
15:04:25 * bexelbie is distracted with a video call
15:04:31 <bexelbie> .hello bex
15:04:32 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
15:04:55 <bexelbie> although I thought this meeting started in 26 min
15:05:16 <pbokoc> ahahahahaha god dammit
15:05:25 <rkratky> pbokoc, tsk tsk
15:05:38 <bexelbie> how about we delay for a bit :D
15:07:21 <pbokoc> I blame DST
15:07:25 <bexelbie> +1
15:10:28 <asamalik> .hello2
15:10:29 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
15:10:29 * asamalik waves
15:15:00 <mayorga> .hello mayorga
15:15:01 <zodbot> mayorga: mayorga 'Eduardo Augusto Mayorga' <e@mayorgalinux.com>
15:30:50 <pbokoc> alright, we're back, this time for real
15:31:05 <rkratky> pbokoc, third time's the charm
15:32:44 <pbokoc> alrigh, so
15:33:20 <pbokoc> bexelbie, asamalik mayorga x3mboy now we're *actually* meeting
15:33:22 <pbokoc> #topic Release Notes
15:33:47 <pbokoc> #link https://pagure.io/fedora-docs/release-notes/issues
15:33:57 <pbokoc> take issues, follow instructions, write
15:34:34 <rkratky> pbokoc, remind me of the schedule, please
15:35:02 <pbokoc> rkratky, April 3 is the current target for Beta
15:35:09 <mayorga> Looks like plenty of fun to be had. :-)
15:35:11 <rkratky> pbokoc, thx
15:35:23 <pbokoc> GA preferred target is May 1
15:35:23 <bexelbie> .hello
15:35:23 <zodbot> bexelbie: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
15:35:26 <bexelbie> .hello bex
15:35:26 <pbokoc> https://fedoraproject.org/wiki/Releases/28/Schedule
15:35:27 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
15:35:41 <pbokoc> also, regarding the branching discussion at https://pagure.io/fedora-docs/release-notes/issue/129
15:36:00 <pbokoc> it's been open for a while now, so if you have anything to add, do it now
15:36:29 <pbokoc> if not we're going with the "master as rawhide" strategy
15:36:34 <pbokoc> we can worry about the template later
15:36:55 <pbokoc> (I mean, the template we'll use to clean up after branching for GA)
15:37:01 <bexelbie> +1 to that (again) :).  I think template could be a great easyfix/inter-release tasks
15:38:26 <rkratky> my +1 still stands :)
15:39:13 <pbokoc> #info The strategy outlined in https://pagure.io/fedora-docs/release-notes/issue/129#comment-499487 applies, if you're commiting release notes in git, please open PRs against master, not a release branch
15:40:34 <pbokoc> I also saw asamalik's open PR, but unfortunately I don't have time lately to do anything about PRs in general, work is crazy and I don't have many free evenings
15:41:13 <pbokoc> so, if anyone wants to review and merge PRs - not just for release notes, there are a bunch open against other repos as well - that would be really appreciated
15:42:22 <bexelbie> +1 to help with reviews
15:42:31 <bexelbie> I may have some time tomorrow (my) morning
15:42:36 <bexelbie> more during open floor
15:43:07 <pbokoc> Do we have anything else for release notes?
15:43:49 <pbokoc> oh, one thing - but that's just a note really. Someone opened an issue against docs-fp-o asking us to provide info about when each release came out
15:43:55 <pbokoc> since we don't have revision histories anymore
15:44:09 <pbokoc> so that would probably be good to have in release notes, even if it's just a link to the wiki schedule
15:44:14 <pbokoc> https://pagure.io/fedora-docs/docs-fp-o/issue/65
15:44:47 <bexelbie> it'd be nice to copy the wiki schedule into the final release notes to meet the preseration goals of the rn package
15:45:15 <pbokoc> hmmm
15:45:36 <pbokoc> how long before a (potential) release do we have the go/no-go meeting?
15:45:51 <bexelbie> a week or two, iirc
15:46:00 <bexelbie> but we can also update that package, iirc and still meet the goals
15:46:08 <pbokoc> right, that could work then
15:46:15 <bexelbie> and if we have a no-go we should be able to get a respin exception :D
15:46:28 <bexelbie> expection request: Date of Release is hard coded in our stuff dood
15:46:57 <pbokoc> hah
15:47:11 <pbokoc> and then we get chased out by an angry mob of release engineers
15:47:54 <bexelbie> but that implied we understood how to get respins :D
15:47:59 * bexelbie doesn't :D
15:48:09 <pbokoc> heh, good point, we're safe then
15:48:10 <bexelbie> I'll make it all dgilmore 's fault :D
15:49:26 * mboddu randomly looked at this channel and noticed talking about release engineers
15:49:38 <pbokoc> THEY'RE ON TO US
15:49:39 <mboddu> Whats going on here?
15:49:58 <pbokoc> mboddu, we're just talking about the release-notes package and joking around a bit, don't worry :)
15:49:59 <mboddu> pbokoc: haha :)
15:50:28 <mboddu> pbokoc: Yeah, I figured :)
15:50:31 <bexelbie> pbokoc, glad you didn't tell him our nefarious plan
15:50:32 <bexelbie> :D
15:50:37 <pbokoc> #action pbokoc to deal with issue#65 against docs-fp-o; a link to the schedule should be a minimum, ideally have an up to date release (and EOL) date in the packaged doc
15:50:48 <pbokoc> and I think that's it for relnotes
15:50:51 <pbokoc> #topic Open Floor
15:51:27 <bexelbie> I have something, but need a moment
15:52:30 <pbokoc> it's that emotional, huh
15:52:30 * bexelbie is back
15:52:34 <bexelbie> yes
15:52:45 * bexelbie is going to be working on Antora for a good part of tomorrow
15:53:02 <bexelbie> to catch people up, Antora represents a serious potential to advance our toolchain
15:53:15 <bexelbie> if anyone is interested, I can open a video stream for co-working/monitoring/conversation
15:53:24 <bexelbie> for those local in Brno, I can share a sekrit location
15:53:30 <bexelbie> that isn't really a sekrit
15:53:32 <bexelbie> eof
15:53:36 <bexelbie> barring questions
15:53:39 <rkratky> bexelbie, gimme
15:53:58 <pbokoc> hmm, I could swing by I suppose
15:54:28 <bexelbie> For those in Brno I will be in TPB-C - ping me for details once I land but near asamalik 's desk
15:54:41 <bexelbie> if you are a non-RH employee and in Brno and want to participate, I will move to a public space
15:54:45 <bexelbie> NO QUESTIONS ASKED
15:54:57 <bexelbie> so just let me know and it happens
15:55:13 <pbokoc> how about we just get a table in a nice pub somewhere
15:55:30 <rkratky> bexelbie, what time?
15:55:31 <bexelbie> pbokoc, it could happen if there is wifi :D
15:55:51 <bexelbie> rkratky, I hope to start in the morning by 10, if not sooner.  I have a brief call to monitor and need to see a person in person since I am near TPB
15:55:56 <bexelbie> TPC-B
15:56:13 <bexelbie> after that we can relocate if desired, though I want to confirm with asamalik as he is requesting to participate
15:56:21 <bexelbie> so if we have a place that meets our needs ...
15:56:49 <bexelbie> but lets flesh that out tomorrow
15:57:03 <bexelbie> we have aabout 4 min left before another group needs this channel
15:57:07 <pbokoc> I was just gonna say
15:57:34 <pbokoc> well, another thing - did you see the mail on docs@ from the people who said they were running a Fedora spin? I don't really know what to tell them or where to point them
15:58:24 <pbokoc> subject was "Contributing docs for maintaining and creating a Fedora remix", 2 days ago
15:58:53 <bexelbie> I want to support that,as I believe does mattdm
15:59:00 <bexelbie> I think we can carve them out some space on our server
15:59:04 * bexelbie will cook up a reply
15:59:11 <pbokoc> cool, thanks bexelbie
15:59:18 <pbokoc> 30 seconds!
15:59:20 * bexelbie believe that our spins and labs should get install guides and docs that meet their use cases
15:59:26 <asamalik> oh no! :D
15:59:57 * asamalik is flexible
16:00:16 <pbokoc> alright, let's clear the room and continue in the docs channel if anyone wants to discuss anything further
16:00:19 <pbokoc> thanks for coming
16:00:21 <pbokoc> #endmeeting